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 POVZETEK 
 
Adobe Illustrator je vektorski program, idealen za risanje in oblikovanje grafičnih 
vektorskih oblik. Precej se razlikuje od Photoshopa, ki je namenjen za obdelovanje 
fotografij. Za delo z njim moramo poznati osnovno okolje in imeti nekaj vektorskega 
znanja. 
 
Gradivo je pripomoček za oblikovanje akcidenčnih tiskovin. Povod za nastanek gradiva 
z vajami je moje večletno delo s programom Adobe Illustrator v grafični pripravi za tisk. 
 
V tem učnem gradivu je predstavljenih 10 vaj. Z njimi bodo dijaki svoje osnovno znanje 
nadgradili, saj so vaje razporejene od lažjih do težjih, v pomoč pa so jim tudi nazorna 
navodila. Vaje na enostaven način prikažejo možnosti dela s programom Adobe 
Illustrator. 
 
Ključne besede:  
Copy, Paste, Pathfinder, Ungroup, Group, 3D, Brushes, Expand Appearance, Effect, 
Gradient, Arrange, Object, Path, Offset Path. Transform, Align, Layer, Transparency, 
Type Tool, Eyedroper Tool, Rectangle Tool, Ellipse Tool, Pen Tool, Rotate Tool, Line 
Tool, Direct Selection Tool, Selection Tool, Blend Tool … 
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Predstavitev ciljev gradiva 
 
Gradivo Adobe Illustrator je namenjeno učiteljem in dijakom, ki izobražujejo ali se 
izobražujejo v programu medijski tehnik, in pri praktičnem delu izobraževanja 
uporabljajo grafični program Adobe Illustrator. Vaje podajajo smernice za ustvarjalno 
praktično delo pri predmetu Tipografija in reprodukcija (M5) in Grafični in reprodukcijski 
sistemi (M8). 
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Vaja 1: 3D krogla iz trakov 
 

Korak 1 
 
Izberemo orodje Rectangle Tool in z miško narišemo pravokotnik velikosti 105 mm x 7 
mm. Pobarvamo ga z vrednostjo C 75, M 100, Y 0 in K 0. 
 
 
 
 
 
 
 

Slika 1 (vir: Talan F., N. za Učno gradivo) 

Korak 2 
 
Izberemo orodje Selection Tool, označimo pravokotnik in pritisnemo tipko Enter. Odpre 
se okno Move. Pravokotnik kopiramo navzgor, zato vpišemo v polje Vertical 10 mm in 
pritisnemo Copy. Štirikrat pritisnemo tipko Ctrl + D, da bomo imeli šest pravokotnikov. 
 
 
 
 
 
 
 
 
 

Slika 2 (vir: Talan F., N. za Učno gradivo) 

Korak 3 
 
Izberemo vseh šest pravokotnikov. Dvokliknimo na orodje Shear Tool in v polje za 
vrtenje vpišemo 6 stopinj. Pritisnemo OK. 
 
 
 
 
 
 

 
Slika 3 (vir: Talan F., N. za Učno gradivo)  
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Korak 4 
 
Z orodjem Rectangle Tool narišemo pravokotnik tako, da bosta leva spodnja in desna 
zgornja vogala skupaj. 
 
 
 
 
 
 
 
 
 
 

Slika 4 (vir: Talan F., N. za Učno gradivo) 

Korak 5 
 
Označimo vse in v paleti Pathfinder izberemo Crop. 
 
 
 
 
 
 
 

 
Slika 5 (vir: Talan F., N. za Učno gradivo) 

 

Korak 6 
 
Odpremo paleto Symbols in predmet prenesemo vanjo, da ustvarimo nov simbol. 
Poimenujemo ga lupina. 
 
 
 
 
 
 
 

Slika 6 
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Korak 7 
 
Z orodjem Elipse Tool narišemo pravilen krog. Pri risanju držimo pritisnjeno tipko Shift. 
Krog pobarvamo z vijolično barvo. Označimo orodje Line Segment Tool in narišemo 
navpično črto po sredini kroga. Označimo oba dela in v paleti Pathfinder izberemo 
Divide. Z orodjem Direct Selection Tool označimo levi del polkroga in ga izbrišemo. 
 
 
 
 
 
 
 
 
 
 

Slika 7 (vir: Talan F., N. za Učno gradivo) 

Korak 8 
 
Označimo polkrog in izberemo Effect > 3D > Revolve. V polje Angle vpišemo 360 
stopinj, vklopimo Prewiev in pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 

Slika 8 (vir: Talan F., N. za Učno gradivo) 

Korak 9 
 
V oknu nastavitev 3D Revolve Options izberemo tipko Map Art. Izberemo simbol, ki smo 
ga vstavili v paleto Symbols. Pritisnemo tipko Scale to Fit in označimo Shade Artwork in 
Invisible Geometry. 
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Slika 9 (vir: Talan F., N. za Učno gradivo) 

 

Rezultat 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 10 (vir: Talan F., N. za Učno gradivo) 
 

 
 
 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Pokažite dva načina, kako odpremo okno Move. 
2. Razložite, kako obstoječemu simbolu lahko spremenimo ime. 
3. Ali lahko naknadno urejamo nastavitve pri izbranem efektu? 
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Vaja 2: Izdelava dima 
 

Korak 1 
 
Ustvarimo nov dokument velikosti A3. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 1 

Korak 2 
 
Z orodjem Rectangle Tool narišemo pravokotnik in ga pobarvamo s črno barvo. 
Označimo ga in izberemo Object > Lock > Selection. Izberemo orodje Pen Tool in 
narišemo navpično črto (kliknemo enkrat, pritisnemo tipko Shift, jo držimo in ponovno 
kliknemo kjerkoli pod točko, da se bo naredila črta). Črto pobarvamo z belo barvo, 
polnilo je obarvano z »None«. V paleti Stroke določimo debelino črte na 0,05 mm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 2 (vir: Talan F., N. za Učno gradivo) 
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Korak 3 
 
Označimo črto s Selection Tool in pritisnemo Enter. V polje Horizontal vpišemo vrednost 
0,05 mm. Pritisnemo Copy. Pritisnemo tipko Ctrl + D in držimo približno 20 sekund. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 3 

Korak 4 
 
Označimo vse črte in v paleti Transparency določimo Screen in v polje Opacity 
vnesemo 8 %. Izberemo Object > Group. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 4 (vir: Talan F., N. za Učno gradivo) 

Korak 5 
 
Z orodjem Pen Tool narišemo predmet podoben predmetu na sliki. Pobarvamo ga z 
belo barvo. 
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Slika 5 (vir: Talan F., N. za Učno gradivo) 

Korak 6 
 
Označimo predmet in izberemo Object > Arrange > Bring to Front. Označimo predmet 
in črte in izberemo Object > Evenlope Distort > Make With Top Object. V oknu Object > 
Envelope Distort > Envelope Options preverimo, če je nastavitev Blend Fidelty 100. Če 
približamo dim, vidimo, da so črte še precej ostre. Naredimo kopijo in zmehčamo dim 
tako, da kliknemo Effect > Blur > Gaussian Blur in vpišemo v polje vrednost 7.0 px. 
 
 
 
 
 
 
 
 
 
 
 

 
Slika 7 (vir: Talan F., N. za Učno gradivo) 

Korak 7 
 
Izberemo nezmehčan dim in ga povlečemo v paleto Brushes. Označimo polje New Art 
Brush in pritisnemo OK. 
 
 
 
 

 
 

Slika 7 
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Korak 8 
 
V polju Art Brush Options poimenujemo vzorec »dim«, določimo smer navzgor in 
izberemo metodo Tints and Shades. Pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 8 

Korak 9 
 
Z orodjem Pencil Tool napišemo besedo dim. Z eno neprekinjeno potezo narišemo eno 
črko. Označimo vse črke in določimo debelino črte 0,5 pt. 
  
 
 
 
 
 
 
 
 
 

 
 
 

Slika 10 (vir: Talan F., N. za Učno gradivo) 
 

Korak 10 
 
Označimo ime, naredimo kopijo in jo pošljemo v ozadje (Edit > Copy, Edit > Paste in 
Back). Določimo debelino črte 3 pt. Izberemo Effect > Blur > Baussian Blur in vpišemo 
vrednost 7,0 px. V paleti Brushes nato označimo dim. 
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Slika 10 (vir: Talan F., N. za Učno gradivo) 

Rezultat 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 11 (vir: Talan F., N. za Učno gradivo) 
 

 
 
 
 
 
 
 
 

Ponovimo! 
1. Pokažite dva načina, kako predmet zaklenemo. 
2. Kako zmehčamo ostre robove na predmetu? 
3. Raziščite vrste Bushev. Zakaj shranimo vzorec v Art Brush? 
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Vaja 3: Izdelava pomaranče 
 

Korak 1 
Ustvarimo nov dokument poljubne velikosti. Izberemo orodje Polygon Tool in kliknemo 
na delovno površino. Odpre se polje za nastavitev lastnosti. V polje Sides vpišemo 3 in 
pritisnemo OK. Označimo trikotnik in mu spremenimo velikost: W = 50 mm, H = 76 mm. 
Pobarvamo ga z vrednostjo barve R 252, G 175, B 23. Izberemo Effect > Stylize > 
Round Corners in vpišemo v polje Radius 8 mm. Izberemo še Object > Expand 
Appearance. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 12 (vir: Talan F., N. za Učno gradivo) 

Korak 2 
 
Označimo trikotnik, izberemo Edit > Copy, Edit > Paste in Front. Barvo spremenimo v 
belo. Označimo bel trikotnik in izberemo Effect > Texture > Stained Glass in v polje 
vpišemo: Cell Size 45, Border Thickness 10 in Light Intensity 0. Izberemo Object > 
Expand Appearance, nato Object > Live Trace > Tracing Options in vpišemo vrednosti, 
kot so na sliki. Kliknemo OK. Ponovno izberemo Object > Expand. Pobarvamo s 
polnilom bele barve, kliknemo Ungoup z desnim gumbom na miški in ponovimo dva- ali 
trikrat. 
 
 
 
 
 
 
 
 
 

Slika 13 (vir: Talan F., N. za Učno gradivo) 
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Belo strukturo označimo in izberemo Object > Path > Simplify. V polje Curve Precision 
vpišemo vrednost 85 %. V paleti Transparency določimo vrednost prosojnosti 60 %. 
Izberemo Effect > Blur > Gaussian Blur in v polje Radius vnesemo 6.0 px. Na koncu 
označimo oba predmeta in izberemo Object > Group. 
  
 
 
 
 
 
 
 

 

Slika 14 (vir: Talan F., N. za Učno gradivo) 

 

Korak 3 
 
Ustvarimo še eno kopijo trikotnika in ga zavrtimo za 40 stopinj. Izberemo orodje Rotate 
Tool in določimo središče pomaranče, držimo tipko Alt in dvakrat kliknemo. V polje 
Rotate vpišemo 40 in pritisnemo Copy. Naredimo še sedem kopij tako, da pritiskamo 
tipko Ctrl + D. 
 
 
 
 
 
 
 
 
 
 

 

Slika 15 (vir: Talan F., N. za Učno gradivo) 

 

Korak 4 
 
Da bo pomaranča videti naravnejša, označimo vse trikotnike, izberemo orodje Pucker 
Tool v Warp Toolu in dvokliknemo. V polja vpišemo vrednosti, kot so na sliki. Označimo 
vse in izberemo Object > Ungroup. Označimo en oranžen del pomaranče in izberemo 
Select > Same > Fill Color, nato kliknemo Edit > Copy, Edit > Paste in Back. Izberemo 
Object > Group. Kopijo oranžnih delov smo prenesli v ozadje. Z orodjem Rotate Tool še 
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za nekaj stopinj zavrtimo oranžni del, da bo vidne manj beline med deli pomaranče. V 
paleti Transparency nastavimo prosojnost na 40 %. Označimo vse in izberemo Object > 
Group.  
 
 
 
 
 
 
 
 
 
 

Slika 16 

 

Korak 5 
 
Z orodjem Ellipse Tool narišemo krog premera 166 mm. Notranjost kroga označimo z 
barvo »None«, črto kroga pobarvamo s črno barvo. Označimo oba predmeta (krog in 
notranjost pomaranče) in v paleti Align navpično in vodoravno poravnamo. Narišemo 
kroge premera 3 mm in jih pobarvamo z rumeno oranžnimi odtenki. Poljubne kroge 
postavimo v ospredje ali v ozadje. Označimo vse kroge in izberemo Object > Group. 
Povlečemo v paleto Brushes in izberemo New Pattern Brush. Nastavitve ostanejo 
enake. Nov Brush poimenujemo "pomaranča". Krogu s črno črto izberemo nov Brush 
"pomaranča". V paleti Transparency določimo črti 15 % prosojnost. 
 
 
 
 
 
 
 
 
 
 
 

Slika 17 (vir: Talan F., N. za Učno gradivo) 
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Korak 6 
 
Narišemo še en krog premera 180 mm, ga poravnamo z orodjem Align in izberemo 
Object > Arrange > Send to Back. V paleti Gradient določimo vrednosti prehoda. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 18 

 

Korak 7 
 
Označimo vse predmete in jih damo v skupino z Object > Group. Spremenimo širino 
pomaranče v velikost 140 mm. Narišemo novo elipso velikosti 140 mm x 180 mm in jo 
pobarvamo z vrednostjo barve R 245, G 130 in B 32. 
 
 
 
 
 
 
 
 
 
 
 

Slika 19 (vir: Talan F., N. za Učno gradivo) 

 

Z orodjem Line Tool narišemo navpično črto na sredini elipse. Označimo elipso in črto 
in v paleti Pathfinder izberemo Divide. Nato izberemo Object > Ungroup in izbrišemo 
levi del elipse. Širino elipse spremenimo v vrednost 90 mm. 
 

Lokacija: 0 
R 0  
G 0  
B 0 

Lokacija: 40 
R 255  
G 254  
B 242 

Lokacija: 85
R 255  
G 250  
B 194 

Lokacija: 93
R 255  
G 245  
B 110 

Lokacija: 100
R 245  
G 130  
B 32 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Slika 20 (vir: Talan F., N. za Učno gradivo) 

 

Korak 8 
 
Z orodjem Rectangle Tool narišemo kvadrat velikosti 26 mm x 26 mm. Določimo mu 
polnilo z vrednostjo R 245, G 130 in B 32. 
 
 
 
 
 
 
 
 
 

Slika 21 (vir: Talan F., N. za Učno gradivo) 

 

V kvadratu narišemo elipse velikosti 3 mm x 5 mm. Določimo jim naslednje vrednosti: R 
249, G 157, B 28, R 246, G 139, B 31, R 234, G 140 in B 28. Naredimo kopije in jih 
poljubno razporedimo po kvadratu. Označimo kvadrat in elipse, nato vse povlečemo v 
paleto Swatches. Označimo oranžni polkrog in ga pobarvamo z novo barvo. 
 
 
 
 
 
 
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Slika 22 (vir: Talan F., N. za Učno gradivo) 

 

Polkrog namestimo na polovico pomaranče in ga pošljemo v ozadje z izbiro Object > 
Arrange > Send to Back. Označimo vse in pomarančo malo zasučemo v desno. 
 
 
 
 
 
 
 
 
 

Slika 23 (vir: Talan F., N. za Učno gradivo) 

 

Korak 9 
 
Na koncu narišemo še krog premera 140 mm, ga pobarvamo s prehodom vrednosti R 
100, G 100, B 100 in R 255, G 255 in B 255. Spremenimo višino v velikost 31 mm. 
 
 
 
 
 
 
 
 

Slika 24 (vir: Talan F., N. za Učno gradivo) 

 

Senco postavimo za pomarančo. 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Rezultat 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

Slika 25 (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Pokažite, kako predmetu z oglatimi robovi določimo mehkejše robove. 
2. Kako določimo središče osi, okoli katere želimo vrteti predmet? 
3. Pokažite postopek, kako določimo nov vzorec za barvo polnila in črte.  



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Vaja 4: Vzorec lesa  
 

Korak 1 
 
Z orodjem Rectangle Tool narišemo kvadrat velikosti 127 mm x 127 mm. Pobarvamo ga 
z vrednostjo C 35, M 60, Y 80 in K 25. 
 
 
 
 
 
 
 
 
 

Slika 26 (vir: Talan F., N. za Učno gradivo) 

 

Korak 2 
 
Označimo kvadrat in izberemo Edit > Copy, Edit > Paste in Front ter spremenimo 
velikost v paleti Transform na: W = 63,5 mm, H = 6,35 mm. Pobarvamo ga z vrednostjo 
K 40. 
 
 
 
 
 
 
 
 
 

Slika 27 (vir: Talan F., N. za Učno gradivo) 

 

Korak 3 
 
Označimo majhen pravokotnik in izberemo Effect > Sketch > Graphic Pen. V polje 
Stroke Length vpišemo vrednost 15, Light/Dark Balance 2 in v polju Stroke Direction 
določimo Vertical. Pritisnemo OK. 
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Slika 28 (vir: Talan F., N. za Učno gradivo) 

 

Korak 4 
 
Označimo narejeno teksturo in izberemo Object > Expand Appearance. Nato izberemo 
Object > Live Trace > Tracing Options in vnesemo vrednosti, ki so prikazane na sliki in 
pritisnemo Trace. V orodni vrstici nato pritisnemo Expand. 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 29 (vir: Talan F., N. za Učno gradivo) 

 

Korak 5 
 
Označimo teksturo in ji spremenimo vrednost barve v C 44, M 75, Y 100 in K 65. V 
paleti Transform spremenimo velikost na 127 mm x 127 mm. 
 
 
 
 
 
 
 
 
 

Slika 30 (vir: Talan F., N. za Učno gradivo) 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Korak 6 
 
Dvokliknemo na orodje Warp Tool in spremenimo vrednost v polju Intesity na 10 %. 
Označimo teksturo in z miško potegnemo teksturo v desno in levo stran tako, da 
ustvarimo videz valovite strukture lesa. 
 
 
 
 
 
 
 
 
 
 
 

Slika 31 

Korak 7 
 
V orodju Warp Tool izberemo Twirl Tool in dvokliknemo nanj. V polje nastavitev 
vnesemo vrednosti s slike in pritisnemo OK. Označimo teksturo, pritisnemo na izbrano 
mesto in držimo toliko časa, da nastane okrogla struktura. Naredimo še eno »grčo«. 
 
 
 
 
 
 
 
 
 
 
 

Slika 32 (vir: Talan F., N. za Učno gradivo) 
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Rezultat 
 

 

 

 

 

 

 

 

 

 

 

Slika 33 (vir: Talan F., N. za Učno gradivo) 

 

 

 

 

 

 

 

 
 
 

Ponovimo! 
1. Kako in s katerim orodjem ustvarimo strukturo lesa? 
2. Za katere namene uporabljamo orodja v orodjih Warp Tool? 
3. Na različnih barvnih podlagah ustvarite različne strukture lesa. 
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Vaja 5: Izdelava neskončnega vzorca  

 
Korak 1 
 
Ustvarimo nov dokument. Izberemo orodje Polygon Tool in narišemo šesterokotnik. Pri 
risanju držimo tipko Shift. Črti določimo velikost 9 mm in jo pobarvamo z vrednostjo C 0, 
M 80, Y 95 in K 0. Notranjost lika pobarvamo s C 5, M 100, Y 100 in K 26. V paleti 
Appearance spodaj izberemo Add New Stroke, določimo širino 27 mm in jo pobarvamo 
s C 50, M 70, Y 80 in K 70. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 34 (vir: Talan F., N. za Učno gradivo) 

Korak 2 
 
V orodjarni izberemo orodje Rotate Tool in kliknemo na levi vogal šesterokotnika. 
Pritisnemo tipko Shift in zavrtimo lik za 90 stopinj. Za lažji nadzor pri vrtenju preverimo, 
ali imamo vklopljena pametna vodila (View > Smart Guides). Na levi strani iz ravnila 
povlečemo vodilo in ga namestimo na sredino lika. Izberemo orodje Line Tool in 
narišemo navpično črto navzgor (slika). Določimo ji širino 9 mm. 
 
 
 
 
 
 
 
 
 
 
 

Slika 35 (vir: Talan F., N. za Učno gradivo) 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Korak 3 
 
Z orodjem Selection Tool označimo vse predmete. Nato izberemo orodje Rotate Tool in 
izberemo Object > Path > Outline Stroke.  
 
 
 
 
 
 
 
 
 
 

Slika 36 

 

Korak 4 
 
Izberemo orodje Direct Selection Tool, označimo točko na zunanjem rjavem robu in jo 
povlečemo navzdol do naslednjega rjavega roba. 
 
 
 
 
 
 
 
 
 

 

Slika 37 (vir: Talan F., N. za Učno gradivo) 

 

Korak 5 
 
Označimo predmete in z orodjem Rotate Tool določimo točko, okoli katere bomo 
zavrteli predmet. Držimo tipko Shift + Alt in zavrtimo predmet za 180 stopinj. 
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Slika 38 (vir: Talan F., N. za Učno gradivo) 

 

Korak 6 
 
Izberemo zadnji predmet in ga postavimo, kot je prikazano na sliki. 
 
 
 
 
 
 
 
 
 
 

Slika 39  

Korak 7 
 
Označimo oba simbola in ju povlečemo v paleto Symbols. V polju Symbols Options 
vnesemo ime »vzorec« in izberemo način vzorca Graphic. 
 
 
 
 
 
 
 
 
 

Slika 40 (vir: Talan F., N. za Učno gradivo) 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Rezultat 
 
Ustvarili smo nov simbol. Označimo simbol, pritisnemo tipko Alt + Shift in povlečemo na 
desno. Ustvarili smo kopijo. Pritisnemo tipko Ctrl + D in naredimo kopijo. Navpično in 
vodoravno naredimo kopije novega simbola in tako ustvarimo novo ozadje. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 41 (vir: Talan F., N. za Učno gradivo) 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Pokažite način za izdelavo dveh črt na predmetu. 
2. S katerim ukazom iz črt naredimo predmete, ki jih lahko kasneje urejamo? 
3. Utemeljite, kako popravimo simbol, ki smo ga dodali v paleto Symbols. 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Vaja 6: Besedilni efekt 
 

Korak 1 
 
Ustvarimo nov dokument in ga pobarvamo z R 0, G 0 in B 0. Izberemo Object > Create 
Gradient Mesh, določimo število vrstic in stolpcev - 3, v polju Appearance izberemo Flat 
in pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 42 (vir: Talan F., N. za Učno gradivo) 

 

Korak 2 
 
Z orodjem Direct Selection Tool kliknemo na posamezno točko in asimetrično 
povlečemo zanke. Nato v paleti Swatches izberemo barvo in kliknemo na izbrano točko. 
Jakost barve reguliramo z zankami. 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 43 (vir: Talan F., N. za Učno gradivo) 
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Korak 3 
 
V paleti Character izberemo tipografijo Tahoma Bold. Označimo orodje Type Tool in z 
velikimi črkami napišemo besedo »neon«. Pobarvamo jo z belo barvo. Velikost 
prilagodimo ozadju in napis raztegnemo navzgor. 
 
 
 
 
 
 
 
 
 
 

Slika 44 (vir: Talan F., N. za Učno gradivo) 

 

Korak 4 
 
Označimo besedilo, izberemo Effect > 3D > Extrude & Bevel in označimo parametre na 
sliki. 
 
 
 
 
 
 
 
 
 
 

Slika 45 (vir: Talan F., N. za Učno gradivo) 

 

Korak 5 
 
Naredili bomo Art Brush. Narišemo krog premera 1 mm in ga pobarvamo s K 45. Krog 
postopoma preoblikujemo v Brush. Širina naj bo 0,5 mm. 
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Slika 46 (vir: Talan F., N. za Učno gradivo) 

 

Predmet označimo in ga povlečemo v paleto Brushes. V oknu izberemo Art Brush in 
pritisnemo OK. V nastavitvah ne spreminjamo ničesar, samo pritisnemo OK. Enako 
naredimo s preoblikovanim krogom. Ustvarili smo dva nova vzorca. 
 
 
 
 
 

 

 

Slika 47 

 

Korak 6 
 
Barvo besedila spremenimo v K 80. Izberemo Pen Tool in narišemo črte na robovih 
črke N. Črtam določimo izdelan Brush z večjo širino. Naredimo črte še na preostalih 
črkah. 
 
 
 
 
 
 
 
 
 
 
 

 

 

Slika 48 (vir: Talan F., N. za Učno gradivo) 
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Korak 7 
 
S tanjšim vzorcem narišemo dodatne črte. 
 
 
 
 
 
 
 
 
 
 

Slika 49 (vir: Talan F., N. za Učno gradivo) 

 

Korak 8 
 
Izberemo Pen Tool in izrišemo sprednji del črk. Pobarvamo ga s K 45. Pri črki »o« 
označimo oba kroga in izberemo Object > Compound Path > Make. Besedilo, ki smo ga 
uporabili za predlogo, izbrišemo. 
 
 
 
 
 
 
 
 
 

Slika 50 (vir: Talan F., N. za Učno gradivo) 

 

Korak 9 
 
Označimo vse elemente, ki smo jih narisali in v paleti Tansparency izberemo Color 
Dodge. 
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Slika 51 

Korak 10 
 
Z orodjem Ellipse Tool narišemo krog in ga pobarvamo z radialnim prehodom bele in 
črne barve. Krog namestimo na zgornji vogal črke »n« in v paleti Transparency 
določimo Color Dodge. Naredimo več krogov različnih velikosti in jih postavimo na 
preostale dele črk, kjer želimo ustvariti efekt osvetljenosti. 
 
 
 
 
 
 
 
 
 
 

Slika 52 (vir: Talan F., N. za Učno gradivo) 

 
 
 
 
 
 
 
 
 

 

Slika 53 (vir: Talan F., N. za Učno gradivo) 
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Korak 11 
 
Z orodjem Selection Tool spremenimo nekaj krogov v elipse in jih zavrtimo, da 
ustvarimo močnejši 3D efekt. 
 
 
 
 
 
 
 
 
 
 

Slika 54 (vir: Talan F., N. za Učno gradivo) 

 

Rezultat 
 

 

 

 

 

 

 

 

 

 

 

 

Slika 55 (vir: Talan F., N. za Učno gradivo) 

 

 
 

Ponovimo! 
1. Zakaj uporabimo orodje Gradinet Mesh in kako pobarvamo ozadje? 
2. Pokažite način izdelave 3D črk. 
3. Katero orodje je najbolj priljubljeno za prosto risanje in kako ga uporabimo? 
4. Kako na črkah ustvarimo svetlikajoče efekte?  



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Vaja 7: Izdelava aktovke 
 

Korak 1 
 
Z orodjem Rectangle Tool narišemo pravokotnik velikosti 150 mm x 100 mm. Označimo 
ga in izberemo Effect > Stylize > Round Corners. Vpišemo vrednost 5 mm. Nato 
izberemo Object > Expand Appearance. 
 
 
 
 
 
 
 
 
 
 

Slika 56 (vir: Talan F., N. za Učno gradivo) 

 

Korak 2 
 
V paleti Gradient pravokotniku določimo radialni prehod. Zamenjamo črno in belo barvo 
z rjavo ter premaknemo središče prehoda navzdol. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 57 (vir: Talan F., N. za Učno gradivo) 
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Korak 3 
 
Z orodjem Rectangle Tool narišemo še en pravokotnik, veliki do 1/3 velikega, vendar 
malce širšega. Predstavljamo si zgornji del aktovke. 
 
 
 
 
 
 
 
 

Slika 58 (vir: Talan F., N. za Učno gradivo) 

 

Korak 4 
 
Označimo bel pravokotnik in izberemo Effect > Stylize > Round Corners. Vpišemo 
vrednost 5 mm. Nato izberemo Effect > Warp > Arc Lower in vpišemo v polje Bend 
vrednost 18. Izberemo Object > Expand Appearance. 
 
 
 
 
 
 
 
 

Slika 59 (vir: Talan F., N. za Učno gradivo) 

Korak 5 
 
Določimo barvni prehod zgornjemu delu aktovke. V paleti Gradient določimo linearni 
prehod. S klikom na izbrano mesto v paleti Gradient dodamo dva prehoda (slika). 
 
 
 
 
 
 
 
 

Slika 60 (vir: Talan F., N. za Učno gradivo) 
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Zamenjamo barve prehoda tako, da dvokliknemo na izbrano barvo v paleti Gradient in 
izberemo rjavo barvo. Za drugo barvo v prehodu vnesemo 16 v polje Location in 
vrednost 34 za tretjo barvo. Kot prehoda spremenimo v 90 stopinj. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 61 (vir: Talan F., N. za Učno gradivo) 

Korak 6 
 
Z orodjem Rectangle Tool narišemo pravokotnik enake širine, kot je spodnji del aktovke. 
Pravokotnik narišemo od sredine spodnjega do višine zgornjega pravokotnika. 
Pravokotnik postavimo na zgornji rob aktovke. Izberemo Effect > Warp > Arc Lower, 
označimo Horizontal in v Bend vpišemo vrednost -9 %. 

 

 

 

 

 

 

 

 

Slika 62 (vir: Talan F., N. za Učno gradivo) 

 

Izberemo Object > Expand Appearance. Pravokotnik pobarvamo s temno rjavo barvo. 
Označimo spodnji pravokotnik in ga pošljemo v ospredje z Object > Arrange > Bring to 
Front.  

 

 

 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
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Slika 63 (vir: Talan F., N. za Učno gradivo) 

 

Korak 7 
 
Označimo največji pravokotnik in naredimo še en pravokotnik z Object > Path > Offset 
Path. V oknu Offset spremenimo vrednost na -4 mm in pritisnemo OK. 
 
 
 
 
 
 
 
 

 

Slika 64 (vir: Talan F., N. za Učno gradivo) 

 

Polnilo pravokotnika je brezbarvno, črto pobarvamo z belo. Določimo debelino črte 1 
mm in označimo polje Dashed z vrednostjo 2 mm. 
 
 
 
 
 
 
 

 

Slika 65 (vir: Talan F., N. za Učno gradivo) 

 

V paleti Transparency določimo prosojnost črte na 25 % in izberemo Object > Arrange > 
Bring Forward. 
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Slika 66 (vir: Talan F., N. za Učno gradivo) 

 

Korak 8 
 
Označimo zgornji del aktovke. Ponovimo isti postopek za izdelavo črte, kot smo ga 
naredili v koraku 7. Izberemo orodje Direct Selection Tool, kliknemo na zgornji rob nove 
črte in pritisnemo tipko Delete. Izbrisali smo samo zgornjo črto. 
 
 

 

 

 
 
 

 

Slika 67 (vir: Talan F., N. za Učno gradivo) 

 

Korak 9 
 
Z orodjem Rectangle Tool narišemo kvadrat velikosti 20 mm x 20 mm in ga postavimo 
na sredino aktovke tako, da bo aktovka zaprta. Kvadratu določimo linearni prehod med 
sivo in belo barvo.  
 
 
 
 
 
 
 
 
 

 

Slika 68 (vir: Talan F., N. za Učno gradivo) 
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V paleti Gradient spremenimo kot prehoda na -90 stopinj in v polje Location vnesemo 
vrednost 18. 
 
 
 
 
 
 

Slika 69 (vir: Talan F., N. za Učno gradivo) 

 

Korak 10 
 
Označimo kvadrat in izberemo Object > Path > Offset Path. V polju Offset določimo 
vrednost -1 mm in pritisnemo OK. V paleti Gradient spremenimo smer prehoda. 
 
 
 
 
 
 
 
 

Slika 70 (vir: Talan F., N. za Učno gradivo) 

 

Korak 11 
 
Označimo manjši kvadrat in izberemo Edit > Copy, Edit > Paste in Front. Z orodjem 
Selection Tool ga pomanjšamo za približno eno tretjino. Označimo velik kvadrat in 
izberemo Edit > Copy, Edit > Paste in Back. Z orodjem Selection Tool ga premaknemo 
navzdol za približno 2 mm in ga pobarvamo s temno rjavo barvo. 

 

 

 

 

 

 

 

Slika 71 (vir: Talan F., N. za Učno gradivo) 
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Korak 12 
 
Narišemo krog premera 3 mm in pravokotnik velikosti 1,5 mm x 3 mm. Začetek 
pravokotnika postavimo v spodnjo polovico kroga. Označimo oba predmeta in v paleti 
Pathfinder izberemo ukaz Unite. Naredili smo ključavnico. 
 
 
 
 
 
 
 
 

 

Slika 72 (vir: Talan F., N. za Učno gradivo) 

 

Korak 13 
 
Ključavnici določimo linearni prehod. Prva barva je temno siva, druga še temnejša. 
Spremenimo kot prehoda na 90 stopinj. Naredimo kopijo z Edit > Copy, Edit > Paste in 
Back. Pomaknemo jo za 1-2 mm navzdol in jo pobarvamo z belo barvo. 
 
 
 
 
 
 
 
 

Slika 73 (vir: Talan F., N. za Učno gradivo) 

 

Korak 14 
 
Med vrhom aktovke in ključavnico narišemo pravokotnik 24 mm x 49 mm. Z uporabo 
Eyedroper Tool določimo enak prehod, kot ga ima zgornji del aktovke. V paleti Gradient 
spremenimo kot prehoda na -90 stopinj. 
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Slika 74 (vir: Talan F., N. za Učno gradivo) 

 

Korak 15 
 
Izberemo nov pravokotnik in na istem mestu naredimo kopijo z Edit > Copy, Edit > 
Paste in Back. Velikost spremenimo tako, da širino povečamo na vsaki strani za 1 mm, 
zgoraj pa pomanjšamo do roba. Pravokotnik pobarvamo s temno rjavo barvo in paleti 
Transparency določimo prosojnost na 45 %. 
 
 
 
 
 
 
 
 
 

Slika 75 (vir: Talan F., N. za Učno gradivo) 

Korak 16 
 
Narišemo še ročaje aktovke. Najprej narišemo pravokotnik velikosti 7 mm x 9 mm. 
Pravokotniku določimo linearni prehod, pobarvamo ga po naslednjem vrstnem redu: 
siva - bela - siva. Prekopiramo ga na desno stran aktovke. 
 
 
 
 
 
 
 

Slika 76 (vir: Talan F., N. za Učno gradivo) 
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Korak 17 
 
Za risanje ročaja uporabimo orodje Rounded Rectangle Tool. Rišemo od enega 
pravokotnika do drugega. Označimo narisan pravokotnik, izberemo Effect > Warp > Arc 
in v polje Bend vpišemo vrednost 18. Nato izberemo Object > Expand Apperance. 
 
 
 
 
 

Slika 77 (vir: Talan F., N. za Učno gradivo) 

 

Korak 18 
 
Zgornjemu delu ročaja določimo linearni prehod od temno sive do črne barve. V kot 
prehoda vpišemo -90 stopinj. 
 
 
 
 
 

Slika 78 (vir: Talan F., N. za Učno gradivo) 

 

Korak 19 
 
Označimo ročaj, izberemo Object > Path > Offset Path in v polje Offset vpišemo 
vrednost -2 mm. Pritisnemo OK. Črto pobarvamo s sivo barvo in ji določimo debelino 1 
mm. 
 
 
 
 
 
 
 

Slika 79 (vir: Talan F., N. za Učno gradivo) 

 

Označimo levi in desni pravokotnik in ju premaknemo v ospredje z Object > Arrange > 
Bring to Front. 
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Slika 80 (vir: Talan F., N. za Učno gradivo) 

 

Korak 20 
 
Označimo vse, kar smo naredili, izberemo Edit > Copy, Edit > Paste in Front in Object > 
Transform > Reflect. V polju Reflect označimo Horizontal in pritisnemo OK. Z orodjem 
Selection Tool premaknemo zrcaljeno aktovko tako, da bosta spodnja dela skupaj. 
 
 

 

 

 
 
 
 
 

Slika 81 (vir: Talan F., N. za Učno gradivo) 

 

Korak 21 
 
Narišemo pravokotnik na prvi polovici zrcaljene aktovke in ga pobarvamo z linearnim 
prehodom od bele proti črni barvi. Vrednost -90 stopinj vpišemo v polje za naklon 
prehoda. 
 
 
 
 
 
 
 
 
 
 
 

Slika 82 (vir: Talan F., N. za Učno gradivo) 
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Korak 22 
 
Označimo zrcaljeno aktovko in v meniju v paleti Transparency izberemo Make Opacity 
Mask. Določimo 60 % prosojnost. 
 
 

 

 

 

 

  

Slika 83 (vir: Talan F., N. za Učno gradivo) 

 

Korak 23 
 
Z orodjem Ellipse Tool narišemo krog premera 210 mm in mu določimo radialni prehod 
iz črne v belo barvo. Spremenimo mu višino na 13 mm. V paleti Transparency izberemo 
možnost Multiplay. 

 

 

 

 

 

 

 

Slika 84 (vir: Talan F., N. za Učno gradivo) 

 

Elipso postavimo na sredino med aktovko in zrcaljeno aktovko. Označimo zrcaljeno 
aktovko in elipso ter izberemo Object > Arrange > Send to Back. 

 

 

 

 

 
 
 
 
 

Slika 85 (vir: Talan F., N. za Učno gradivo) 
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Rezultat 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Slika 86 (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Kako dodajamo barve v prehodu? 
2. Zakaj se v grafični pripravi uporablja ukaz Offset Path? 
3. Kako naredimo zrcalno podobo predmeta? Razložite na primeru. 
4. Naštejte, katere funkcije ste usvojili s to vajo. 
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Vaja 8: Izdelava 3D grafikona 

Korak 1 
 
Ustvarimo nov dokument. Izberemo orodje Column Graph Tool in dvokliknemo nanj. 
Ker ne želimo nobenih sprememb, pritisnemo OK. 
 
 
 
 
 
 
 
 
 

 

Slika 87 

 
Kliknemo in povlečemo diagonalo, da nastane grafikon. 
 
 
 
 
 
 
 
 

Slika 88 (vir: Talan F., N. za Učno gradivo) 

 

Korak 2 
 
V tabelo vpišemo vrednosti 25, 100, 150 in 50 in pritisnemo tipko Apply. Ustvarili smo 
grafikon. 
 
 
 
 
 
 
 
 

Slika 89 
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Korak 3 
 
Rezultat je 3D grafikon. Efekte bomo stolpcem dodajali posamezno, zato moramo 
grafikon predelati. Ker kasneje vrednosti na grafu ni mogoče spreminjati, bomo naredili 
kopijo izven delovne površine. Mogoče jo bomo potrebovali. 
 
Označimo graf in izberemo Object > Ungroup. Ko se pojavi opozorilno okno, pritisnemo 
OK. 
 
 
 
 
 
 

 

Slika 90 

 

Korak 4 
 
Izbrišemo besedilni del grafa in stolpce pobarvamo s K 20. 
 
 
 
 
 
 
 
 
 

Slika 91 

 

Korak 5 
 
Označimo stolpce in izberemo Effect > 3D > Extrude & Bevel. V polja vpišemo 
vrednosti, kot so na sliki, in pritisnemo OK. 
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Slika 92 

 

Nato izberemo Object > Expand Appearance, Object > Ungroup. Stolpce diagonalno 
poravnamo. 
 
 
 
 
 
 
 

Slika 93 (vir: Talan F., N. za Učno gradivo) 

 

Korak 6 
 
Stolpce bomo pobarvali s prehodi iz knjižnice. Izberemo Window > Swatch Libraries > 
Gradients > Brights. Prvemu stolpcu določimo rumeno, drugemu modro, tretjemu 
zeleno in četrtemu rdečo barvo. 
 
 
 
 
 
 
 
 
 

Slika 94 (vir: Talan F., N. za Učno gradivo) 
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Korak 7 
 
Posameznim ploskvam na stolpiču spremenimo smer prehoda tako, da v paleti Gradient 
določimo -90 stopinj. Za izbiro uporabimo Direct Selection Tool. 
 
 
 
 
 
 
 
 

Slika 95 (vir: Talan F., N. za Učno gradivo) 

 

Korak 8 
 
Izberemo Pen Tool, narišemo diagonalno črto skozi tri stolpce in to črto zaključimo z 
lokom nad stolpci. Označimo sprednje strani stolpcev in črto z lokom ter izberemo 
Divide v paleti Pathfinder. 
 
 
 
 
 
 
 
 
 

 

Slika 96 (vir: Talan F., N. za Učno gradivo) 

 

Korak 9 
 
V paleti Gradient določimo vsem trem zgornjim sprednjim delom stolpičev kot -45 
stopinj. Označimo rumeni stolpec in ga postavimo v ospredje z Object > Arrange > 
Bring to Front. Za drugačen sprednji prehod moramo najprej združiti predmete v en 
predmet. Uporabimo paleto Pathfinder. 
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Slika 97 (vir: Talan F., N. za Učno gradivo) 

 

Korak 10 
 
Z orodjem Pen Tool narišemo pravokotnik in ga postavimo pod stolpce. Pobarvamo ga 
s K 50. Nato izberemo Effect > Blur > Gaussian Blur, vnesemo vrednost 100 in 
pritisnemo OK. 
 
 
 
 
 
 
 
 

Slika 98 (vir: Talan F., N. za Učno gradivo) 

 

Korak 11 
 
Z uporabo orodja Pen Tool narišemo črte na robove ploskev. Označimo jih in v paleti 
Brushes izberemo vzorec, črtam določimo debelino in jih pobarvamo z belo barvo. 
 
 
 
 
 
 
 
 
 

Slika 99 (vir: Talan F., N. za Učno gradivo) 
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Korak 12 
 
Z orodjem Ellipse Tool narišemo krog poljubne velikosti. Označimo ga in izberemo 
Effect > Distort & Transform > Pucker & Bloat. V polje Pucker vnesemo vrednost -75 % 
in pritisnemo OK. Zvezdico pobarvamo z belo barvo. 
 
 
 
 
 

 

Slika 100 (vir: Talan F., N. za Učno gradivo) 

 

Naredimo več takšnih zvezdic in jih zavrtimo. Nekaterim dodamo efekt prosojnosti, pri 
drugih narišemo dodaten krog, ga postavimo pod zvezdico in izberemo Effect > Blur > 
Gaussian Blur. 
 
 
 
 
 
 
 
 
 

Slika 101 (vir: Talan F., N. za Učno gradivo) 

 

Korak 13 
 
Uporabimo številke, ki smo jih na začetku vaje kopirali izven delovne površine. Pri 
vrednosti 150 z orodjem Pen Tool narišemo črno vodoravno črto, ji določimo debelino 1 
mm in določimo 2 mm razmik med črtami. Črti pri vrednosti 0 določimo debelino 0,2 
mm.  
 
 
 
 

 

 

 

Slika 102 (vir: Talan F., N. za Učno gradivo) 
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Korak 14 
 
Naredili bomo štiri vmesne črte. Označimo zgornjo in spodnjo črto ter izberemo Object 
> Blend > Blend Options. V polju Spacing izberemo možnost Specified Steps in 
vpišemo število 4. 

 

 

 

 

 

 

 

 

 

Slika 103 (vir: Talan F., N. za Učno gradivo) 

 

Korak 15 
 
Označimo črte in številke ter jih združimo (Object > Group). Izberemo Effect > 3D > 
Extrude & Bevel. V polja vpišemo enake vrednosti, kot smo jih pri stolpcih, le v polje 
Extrude Depth vpišemo vrednost 0 in pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 104 (vir: Talan F., N. za Učno gradivo) 
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Korak 16 
 
Številčni del postavimo na graf in določimo 60 % prosojnost.  
 
 
 
 
 
 
 
 

 

 

Slika 105 (vir: Talan F., N. za Učno gradivo) 

 

Korak 17 
 
S Type Tool napišemo besedo »Illustrator«. Izberemo tipografijo in velikost. Označimo 
besedilo in izberemo Effect > 3D > Extrude & Bevel. 
 
 
 
 
 
 
 
 
 
 
 

Slika 106 (vir: Talan F., N. za Učno gradivo) 
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Rezultat 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

Slika 107 (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Kako izdelamo grafikon, v katerem so podatki izraženi s številkami? 
2. Katere vrste grafov poznamo? Kako jih naredimo?  
3. Pokažite, kako določimo že narejene prehode v stolpcih. 
4. Kako izdelanemu grafikonu spremenimo podatke? 
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Vaja 9: Izdelava barvne palete 
 

Korak 1 
 
Preden bomo izdelali nov vzorec palete, poglejmo dve metodi, po katerih lahko tvorimo 
barvne odtenke. 
 
Metoda 1 
 
Narišemo kvadrat velikosti 10 mm x 10 mm. Pobarvamo ga z vrednostjo C 100. 
Naredimo kopijo kvadrata in ga pobarvamo z Y 100. V višini z modrim kvadratom ga 
namestimo skrajno desno. Označimo oba kvadrata in izberemo Object > Blend > Make. 
V polje Specified Steps vpišemo 13. 
 
 
 
 
 

Slika 108 (vir: Talan F., N. za Učno gradivo) 

Metoda 2 
 
Narišemo petnajst kvadratov velikosti 10 mm x 10 mm. Med kvadrati naj bo prazen 
prostor. Prvi in zadnji kvadrat pobarvamo enako kot pri metodi 1, ostalim določimo 
svetlo sivo barvo K 20. Označimo vse kvadrate in izberemo Edit > Edit Colors > Blend 
Horizontally. 
 
 
 
 

Slika 109 (vir: Talan F., N. za Učno gradivo) 

 

Korak 2 
 
Za izdelavo vaje uporabimo metodo 2. Narišemo kvadrat velikosti 10 mm x 10 mm in ga 
pobarvamo s K 50. 
 
 
 
 

Slika 110 

 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

62 
 

Korak 2 
 
Označimo kvadrat in izberemo Object > Transform > Transform Each. V polje Move 
Horizontal vpišemo 12 mm in pritisnemo Copy. Naredimo 13 kopij z ukazom Ctrl + D. 
 
 
 
 
 
 
 
 
 
 
 

Slika 111 

 

Korak 3 
 
Prvi kvadrat pobarvamo z vrednostjo C 100, zadnjega pa z Y 100. Označimo vse in 
izberemo Edit > Colors > Blend Horizontally. Dobili smo razpon barv med modro in 
rumeno barvo. Sredinski kvadrat ima vrednost C 50, M 0, Y 50 in K 0. 
 
 
 
 
 
 
 

Slika 112 

 

Kadar določamo vrednost sestavljene barve, lahko izbiramo med 0 in 100. Seštevek 
vseh barv lahko presega število 100, odvisno od vrednosti posamezne barve. 

 

Korak 4 
 
Če v barvni paleti CMYK seštejemo C 100 in Y 100, dobimo rezultat C 100, M 0, Y 100 
in K 0 – zelena barva. Sredinski kvadrat pobarvamo z zeleno barvo. Ostale z vrednostjo 
K 50. 
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Slika 113 

 

Korak 5 
 
Označimo kvadratke 1-8 in izberemo Edit > Colors > Blend Horizontally. Nato izberemo 
kvadratke 8-15 in ponovimo postopek. 
 
 
 
 
 
 
 
 

Slika 114 (vir: Talan F., N. za Učno gradivo) 

Korak 6 
 
Označimo celo vrstico in izberemo šest navpičnih kopij z ukazom Object > Transform > 
Move. V polje Vertical vpišemo vrednost -12 mm in pritisnemo Copy. Nato petkrat 
izberemo Ctrl + D. Od druge vrstice naprej pobarvamo kvadratke z barvo K 50. 

Slika 115 (vir: Talan F., N. za Učno gradivo) 
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Korak 7 
 
Zadnjo vrstico pobarvamo z vrednostjo M 100. 
 
 
 
 
 
 
 
 

Slika 116 (vir: Talan F., N. za Učno gradivo) 

 

Korak 8 
 
Na začetku, sredini in koncu sredinske vrstice določimo seštevek zgornje in spodnje 
barve. 
 
 
 
 
 
 
 

Slika 117 (vir: Talan F., N. za Učno gradivo) 

 

Korak 9 
 
V prvem stolpcu označimo kvadratke 1-4 in izberemo Edit > Colors > Blend Vertically. 
Enak ukaz izberemo za kvadratke 4-8. Enako naredimo v osmem in petnajstem stolpcu. 
 
 
 
 
 
 
 
 

Slika 118 (vir: Talan F., N. za Učno gradivo) 
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Korak 10 
 
Ustvarimo še odtenke barv v vodoravnih vrsticah. V drugem stolpcu označimo 
kvadratke 1-8 in izberemo Edit > Colors > Blend Horizontally, nato naredimo enako za 
kvadratke 8-15. Ustvarimo tudi prehode na preostalih vrsticah. 
 
 
 
 
 
 
 
 

Slika 119 (vir: Talan F., N. za Učno gradivo) 

 

Korak 11 
 
Označimo kvadratke v prvi vrstici in izberemo Edit > Edit Colors > Recolor with Preset > 
Color Harmony. V oknu Recolor Artwork najprej ustvarimo novo skupino tako, da 
kliknemo na mapo (slika), nato v polju Colors izberemo All. Dvokliknemo na skupino 
Artwork Color in skupino poimenujemo »narava«. Pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 120 

 

Korak 12 
 
Odpremo paleto Swatches in prikaže se nova skupina »narava«. 
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Slika 121 

 

Korak 13 
 
Ustvarimo barvni skupini za besedi »ljubezen« in »vodo«. 
 
 
 
 
 
 
 
 
 
 

Slika 122 

 

Korak 14 
 
Ko smo ustvarili barvne skupine, odpremo paleto Color Guide. Kliknemo na skupino 
»voda« in v paleti Color Guide se pojavijo različni odtenki. V meniju lahko izbiramo med 
tremi različnimi prikazi. 
 
 
 
 
 
 
 
 

 

Slika 123 
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Rezultat 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 124 (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Ponovimo! 
1. Pokažite dve metodi, po katerih delamo barvne odtenke. 
2. Kako naredimo barvne odtenke med dvema barvama Pantone? 
3. Kako izdelamo skupino odtenkov? 
4. Za kaj se najpogosteje uporabljajo barvne karte in atlasi? 
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Vaja 10: Giljoša / vzorec tankih črt  
 
Zaščitni elementi so pomembni na vsaki vrednostni tiskovini. Dodajamo jih zato, da 
preprečimo zlorabe. Lahko so v obliki tankih črt / giljoš, mikrobesedila, nevidne barve, 
vodnega znaka, latentne slike … Naredili bomo zaščito giljoša v Adobe Illustratorju, 
profesionalci pa za izdelavo takšne vrste zaščite uporabljajo posebne grafične 
programe npr. Guilloche: Excentro, GuardSoft Cerberus. 
 

Korak 1 
 
Ustvarimo nov dokument velikosti 80 mm x 80 mm. Izberemo Edit > Perferences. V 
polju Guides & Grid vpšemo vrednost Gridline Every 1 mm, Subdivisions 10. Pritisnemo 
OK. V meniju View označimo Snap to Grid. Tako bomo predmete lažje nameščali. 
 
 
 
 
 
 
 
 
 

 

Slika 125 
 

Korak 2 
 
Z orodjem Ellipse Tool narišemo elipso velikosti 8 mm x 20 mm, ji določimo debelino 
črte 0,25 pt in jo pobarvamo z barvo K 80. Elipso postavimo na sredino dokumenta 
zgoraj. 
 
 
 
 
 
 
 
 
 
 

Slika 126 (vir: Talan F., N. za Učno gradivo) 
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Korak 3 
 
Na sredini dokumenta narišemo z orodjem Line Tool vodoravno in navpično črto dolžine 
20 mm. Določimo debelino črte 0,25 pt in jo pobarvamo z barvo K 80. Naredimo kopijo 
elipse in jo postavimo na sredino spodnjega dela dokumenta. 
 
 
 
 
 
 
 
 
 
 
 

Slika 127 (vir: Talan F., N. za Učno gradivo) 

 

Korak 4 
 
Iz navpičnih in vodoravnih ravnil ustvarimo vodila za lažje delo. Označimo vse elemente 
in izberemo Object > Group. Dvokliknemo na orodje Rotate Tool, v polje Angle vpišemo 
vrednost 2 in pritisnemo Copy. Ctrl + D pritiskamo tako dolgo, dokler ne naredimo kopij 
do začetka. 
 
 
 
 
 
 
 
 
 
 
 

Slika 128 (vir: Talan F., N. za Učno gradivo) 
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Korak 5 
 
Z orodjem Direct Selection Tool zbrišemo križe na sredini. Z orodjem Zoom Tool 
približamo zgornje elipse. Označimo elipso, ki smo naredili najprej, in jo izbrišemo. Do 
polovice kroga zbrišemo vsako sedmo elipso. Ostane manj kot 6 elips.  
 
 
 
 
 
 
 
 
 
 
 

Slika 129 (vir: Talan F., N. za Učno gradivo) 

 

Korak 6 
 
V paleti Layers ustvarimo nov Layer. Z orodjem Ellipse Tool narišemo krog premera 74 
mm, notranjost pobarvamo z belo, črto z barvo K 80. Črti določimo debelino 0.25 pt. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 130 (vir: Talan F., N. za Učno gradivo) 
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Korak 7 
 
Označimo krog, izberemo orodje Scale, v polje Uniform vpišemo vrednost 97 % in 
pritisnemo Copy. Označimo oba kroga in v paleti Pathfinder izberemo Divide. Nato 
izberemo Object > Ungroup. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 131 

 

Korak 8 
 
Ustvarimo Layer 4. Narišemo elipso velikosti 5 mm x 15 mm, pobarvamo črto s K 80 in 
določimo debelino 0.2 pt. Naredimo kopijo elipse in jo postavimo na sredino spodnjega 
dela kroga. V sredini narišemo navpično in vodoravno črto dolžine 15 mm. Označimo 
vse elemente na Layerju 4 in izberemo Object > Group. Kliknemo na orodje Rotate 
Tool, v polje Angle vnesemo vrednost 2 in pritisnemo Copy. Pritiskamo Ctrl + D, da 
okoli kroga narišemo kopije elips. Z orodjem Direct Selection Tool izbrišemo križce na 
sredini kroga. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 132 (vir: Talan F., N. za Učno gradivo) 
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Korak 9 
 
Ustvarimo Layer 5 in izberemo orodje Star Tool. V polje Radius 1 vpišemo 30 mm, 
Radius 2 pa 27 mm. Zvezdi določimo 36 točk in pritisnemo OK. Nato izberemo Effect > 
Stylize > Round Corners in v polje Radius vpišemo 2 mm. Pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 133 (vir: Talan F., N. za Učno gradivo) 

 

Korak 10 
 
Označimo krog v Layerju 5 in kliknemo na orodje Scale. V polje Uniform vpišemo 
vrednost 50 in pritisnemo Copy. Izberemo orodje Blend Tool in na večjem krogu 
kliknemo sredinsko zgornjo točko. Enako točko kliknemo na manjšem krogu.  
 
 
 
 
 
 
 
 
 

Slika 134 (vir: Talan F., N. za Učno gradivo) 

 

Na sredini se ustvari še en predmet. 
 
 
 
 
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

73 
 

 
 
 
 
 
 
 
 
 
 
 

Slika 135 (vir: Talan F., N. za Učno gradivo) 

Korak 11 
 
Označimo manjši in večji predmet ter dvokliknemo na orodje Blend Tool. V polju 
Spacing izberemo možnost Specified Steps in vpišemo številko 30. Pritisnemo OK. 
 
 
 
 
 
 
 
 
 
 

Slika 136 (vir: Talan F., N. za Učno gradivo) 

 

Korak 12 
 
Označimo manjši in večji predmet in izberemo Object > Expand Appearrance. 
Ustvarimo Layer 6 in vanj naredimo kopijo večjega predmeta. Določimo debelino črte 3 
pt in izberemo Object > Path > Outline Stroke. 
 
 
 
 
 
 
 
 

Slika 137 (vir: Talan F., N. za Učno gradivo) 
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Korak 13 
 
Označimo črno valovito črto, kliknemo na orodje Eyedroper Tool in s kapalko kliknemo 
na široki beli rob na zunanji strani. Črna valovita črta bo dobila enake lastnosti (barvo in 
debelino črte), kot jih ima široki beli rob. 
 
 
 
 
 
 
 
 

Slika 138 (vir: Talan F., N. za Učno gradivo) 

 

Korak 14 
 
Ustvarimo Layer 7 in z orodjem Line Tool narišemo navpično črto na sredini valovite 
črte. Določimo debelino 0.2 pt in jo pobarvamo s K 80. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 138 (vir: Talan F., N. za Učno gradivo) 

 

Korak 15 
 
Označimo črto in dvokliknemo na orodje Rotate Tool. V polje Angle vnesemo vrednost 
10 in pritisnemo Copy. Naredimo 16 kopij z ukazom Ctrl + D. 
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Slika 139 (vir: Talan F., N. za Učno gradivo) 

 

Korak 16 
 
Označimo vse črte in izberemo Object > Group. Na isto mesto naredimo kopijo in 
skupino črt zavrtimo za 5 stopinj. 

 

 
 
 
 
 
 
 
 
 
 

Slika 140 (vir: Talan F., N. za Učno gradivo) 

 

Korak 17 
 
Velikost skupine črt zmanjšamo za toliko, da ne segajo čez valoviti krog. 
 
 
 
 
 
 
 

Slika 141 (vir: Talan F., N. za Učno gradivo) 
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Korak 18 
 
Zmanjšanim črtam določimo belo barvo in debelino črte 1 pt. Označimo Layer 6 in ga 
prestavimo pred Layer 7. Valoviti beli krog je nad črtami. 
 
 
 
 
 
 
 

Slika 142 (vir: Talan F., N. za Učno gradivo) 

 

Korak 19 
 
Ustvarimo nov Layer in naredimo nanj kopijo manjšega valovitega kroga. Z orodjem 
Rotate Tool ga zavrtimo za 5 stopinj. 
 
 
 
 
 
 
 
 
 
 
 

Slika 143 

 

Korak 20 
 
Ustvarimo Layer 9. Z orodjem Ellipse Tool narišemo krog premera 15 mm in ga 
pobarvamo s K 80. Postavimo ga na sredino dokumenta. Izberemo Effect > Stylize > 
Scribble. V polje Stroke Width vpišemo 0,04 mm, v polje Curviness 100, v polje Spacing 
pa 0,5 mm in pritisnemo OK. 
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Slika 144 (vir: Talan F., N. za Učno gradivo) 

 

Korak 21 
 
Ustvarimo Layer 10 in narišemo krog premera 65 mm. Notranjost kroga ni pobarvana, 
črti določimo barvo K 80 in debelino 8 pt. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 145 (vir: Talan F., N. za Učno gradivo) 

 

Korak 22 
 
Označimo krog in izberemo Edit > Copy, Edit > Paste in Front. Določimo nov premer 
kroga 63,5 mm. Črta kroga je brezbarvna. Izberemo orodje Type on a Path Tool in 
kliknemo na črto.  
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Slika 146 

 

V paleti Character nastavimo tipografijo na Times New Roman Bold, velikost črk 7 pt. V 
paleti Color nastavimo polnilo na belo barvo. Napišemo besedilo »Adobe Illustrator – 
vaje«. Besedilo ponavljamo, dokler ne pridemo spet na začetek. 
 
 
 
 
 
 
 
 
 

Slika 147 (vir: Talan F., N. za Učno gradivo) 

 

Ker želimo imeti enakomerno razporejeno besedilo, v paleti Character uporabimo 
možnost povečevanja prostora med črkami. 
 
 
 
 
 
 
 
 
 

  

Slika 148 (vir: Talan F., N. za Učno gradivo) 

 

Korak 23 
 
Naredimo nov Layer. Na sredini dokumenta napišemo črko velikosti 100 pt, tipografija 
Times New Roman Bold. Črko označimo in izberemo Type > Create Outlines. Črko »v« 
smo spremenili v krivulje in spreminjanje tipografije ni več mogoče. 
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Slika 149 (vir: Talan F., N. za Učno gradivo) 

 

Korak 24 
 
Skrijemo vse Layerje, razen zadnjega, na katerem je črka »v«. Z orodjem Line Segment 
Tool narišemo vodoravno črto s K 80 in debelino 0,15 pt. Označimo jo, izberemo Object 
> Transform > Move, v polje Vertical vpišemo -0,5 mm in pritisnemo Copy. Tipko Ctrl + 
D pritiskamo tako dolgo, dokler ne zapolnimo cele črke V. 
 
 
 
 
 
 
 
 
 

Slika 150 (vir: Talan F., N. za Učno gradivo) 

 

Korak 25 
 
Označimo vse vodoravne črte in izberemo Effect > Distort & Transform > Zig Zag. V 
polje Size vpišemo vrednost 1, v polje Ridges per Segment 25 in pritisnemo OK. 
 
 
 
 
 
 
 
 
 

Slika 151 (vir: Talan F., N. za Učno gradivo) 
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Korak 26 
 
Označimo vse vodoravne črte in izberemo Object > Group, nato Object > Arrange > 
Send to Back. Označimo tudi črko »v« in izberemo Object > Clipping Mask > Make. Z 
orodjem Direct Selection Tool označimo vodoravne črte in jim določimo belo barvo. 
Označimo črko »v« in jo pobarvamo s K 80. 
 
 
 
 
 
 
 
 
 
 

 

 

Slika 152 (vir: Talan F., N. za Učno gradivo) 

 

Korak 27 
 
Ustvarimo Layer 12. Narišemo krog premera 28 mm, izberemo orodje Rotate Tool in 
kliknemo na sredino spodnjega dela kroga, da določimo os vrtenja.  
 
 
 
 
 
 
 
 
 
 
 

Slika 153 (vir: Talan F., N. za Učno gradivo) 

 

Miško postavimo na rob kroga. Pritisnemo tipko Alt in povlečemo v desno stran. V paleti 
Info spremljamo kot premikanja. Poskusimo se približati 6 stopinjam. Naredili smo 
kopijo. Tipko Ctrl + D pritiskamo, dokler se ne vrnemo na začetek prvega kroga. 
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Slika 154 (vir: Talan F., N. za Učno gradivo) 

 

Korak 28 
 
Izklopimo Layer 11. V Layerju 12 označimo vse in izberemo Object > Group. V paleti 
Align poravnamo skupino na sredino dokumenta. Črtam spremenimo barvo v K 20. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 155 (vir: Talan F., N. za Učno gradivo) 

 

Korak 29 
 
Na črki »v« vklopimo Layer, jo označimo in izberemo Object > Clipping Mask > 
Release. Označimo Layer 11 in ga povlečemo na prvo mesto. Črka »v« je zdaj v 
ospredju. 
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Slika 156 (vir: Talan F., N. za Učno gradivo) 

 

Označimo vse elemente v Layerju 11 in 12 in izberemo Object > Clipping Mask > Make. 
Črko »v« z orodjem Direct Selection Tool pobarvamo s K 80. 
 
 
 
 
 
 
 
 
 

Slika 157 (vir: Talan F., N. za Učno gradivo) 

 

Korak 30 
 
Ustvarimo Layer 13 in nanj naredimo kopijo črke »v«. Črko označimo in izberemo 
Object > Path > Offset Path. V polje Offset vpišemo številko 1 mm. V polju Joins 
izberemo možnost Round in pritisnemo OK.  
 
 
 
 
 
  
 
 
 

Slika 158 (vir: Talan F., N. za Učno gradivo) 
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Korak 31 
 
Označimo oba predmeta in v paleti Pathfinder izberemo ukaz Divide. Z ukazom Object 
> Ungroup črko »v« razdružimo in notranjost črke izbrišemo. Označimo črko, pritisnemo 
tipki Alt + Shift in naredimo kopijo črke. Pobarvamo jo z belo barvo, črto s K 80 in 
debelino 0,25 pt. Postavimo jo tako, da je videti 3D. 
 
 
 
 
 
 
 
 
 
 

Slika 159 (vir: Talan F., N. za Učno gradivo) 

 

Korak 32 
 
Vklopimo Layer 5. Izberemo orodje Direct Selection Tool in kliknemo na večji valovit 
krog. V paleti Color pobarvamo notranjost sw K 20 in črto z belo barvo. Nato izberemo 
manjši valoviti krog in pobarvamo notranjost in črto z belo barvo. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 160 (vir: Talan F., N. za Učno gradivo) 

 

Korak 33 
 
Ustvarimo zadnji Layer in narišemo krog premera 25 mm. Z orodjem Type on a Path 
Tool kliknemo na krog in dvakrat napišemo besedilo »original nalepka«. Izberemo 
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tipografijo in velikost. Dvokliknemo na orodje Type on a Path Tool. Odkljukamo polje 
Flip in v polje Spacing vpišemo vrednost 0. Pritisnemo OK.  
 
 
 
 
 
 
 
 
 
 
 

Slika 161 (vir: Talan F., N. za Učno gradivo) 

 

Korak 34 
 
Izberemo orodje Selection Tool in ga postavimo na začetek besedila. Ko se prikaže 
puščica, kliknemo in besedilo potegnemo na izbrano mesto. Za razporeditev besedila si 
pomagamo s tipko Space. 
 
  

 

 

 

 

 
 
 

Slika 162 (vir: Talan F., N. za Učno gradivo) 

 

Korak 35 
 
Označimo besedilo v Layerju 14 in izberemo Effect > Stylize > Drop Shadow. V polje 
Opacity vpišemo vrednost 20, Y Offset 0,2 mm in Blur 0 mm. Pritisnemo OK.  
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Slika 163 (vir: Talan F., N. za Učno gradivo) 

 

Rezultat 
 
Vklopimo vse Layerje. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Slika 164 (vir: Talan F., N. za Učno gradivo) 

 

Ponovimo! 
1. Naštejte vrednostne tiskovine, ki vsebujejo giljoše / vzorce tankih črt. 
2. Razložite, zakaj ustvarjamo nove Layerje. 
3. Zakaj uporabimo možnost funkcije Scribble? 
4. Opišite postopek izdelave črt v črki »v«. 
5. S katerim orodjem pišemo na predmete in kako spreminjamo razmike med črkami? 
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