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 POVZETEK 
 
Nove tehnologije danes omogočajo nadzor nad tiskovinami. Vsakdo lahko sam seže 
do znanja, ki nas obkroža. S tehničnim znanjem in uporabo raznolikih orodij v 
grafičnem programu lahko sami izdelamo tiskovine. 
 
Gradivo je pripomoček pri oblikovanju akcidenčnih tiskovin. Pri spoznavanju 
programa Adobe Illustrator se istočasno uporabljajo orodja in izdelujejo lažje vaje. 
Gradivo zajema dvanajst poglavij, ki na enostaven način razložijo najpomembnejše 
možnosti oblikovanja tiskovin s programom Adobe Illustrator.  
 
Ključne besede: Bleed, Artboard, Align, Pen Tool, Group, Ungroup, Object, Direct 
Selection Tool, Selection Tool, Arrange, Copy, Paste, View, Window, Appearance, 
Color, Swatches, Eyedropper Tool, Pantone, Rectangle Tool, Ellipse Tool, Type 
Tool, Character, Effect, Rotate Tool, Layers, Gradient Tool, Blend Tool, Brushes, 
Symbols… 
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1 Predstavitev ciljev gradiva 
 
 
Gradivo Adobe Illustrator je namenjeno predvsem učiteljem in dijakom, ki se 
izobražujejo v programu medijski tehnik in pri praktičnem delu izobraževanja 
uporabljajo grafični program Adobe Illustrator. Gradivo podaja smernice za izvajanje 
praktičnega dela pouka pri predmetu Tipografija in reprodukcija (M5) in Grafični in 
reprodukcijski sistemi (M8). 

2  Zakaj potrebujem znanje grafičnega 
programa? 

 
Namizno založništvo združuje osebni računalnik in uporabo programske opreme za 
oblikovanje. S pomočjo programske opreme Adobe Illustrator ustvarimo dokument, ki 
ga lahko pošljemo v tiskarno, naročniku ali ga kako drugače objavimo. 
 
Delo s programom ni tako enostavno, kot se na prvi pogled zdi. Težave nastanejo 
zaradi velikega števila funkcij, ki jih neizkušeni uporabnik ne pozna in jih ne zna 
uporabljati. Za kakovostno izdelano tiskovino mora končna predloga izpolnjevati 
točno določene zahteve. Zelo pomembno je sodelovanje z osebo, ki bo pripravljala 
predloge oz. bo oblikovala dokument za tisk. Do neljubih napak prihaja zaradi 
neznanja oblikovalcev, izkušeni oblikovalci se bodo napakam vnaprej izognili. S 
programom Adobe Illustrator, s  svojo domišljijo in kreativnostjo lahko vsakdo ustvari 
lepe in kakovostne tiskovine.  
 
Z grafičnim programom Adobe Illustrator boste usvojili ogromno znanja, hkrati pa 
dobili vizualno predstavo nekaterih teoretičnih pojmov pri predmetih Tipografija in 
reprodukcija ter Grafični in reprodukcijski sistemi. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

17 

 Program Adobe Illustrator 
 

3 Delovni prostor (Work Area) 
 
Adobe Illustrator je med vodilnimi grafičnimi programi v grafični pripravi. Z nekaj 
znanja in klikov z miško lahko v grafični pripravi izdelamo karkoli. Program ima veliko 
različnih orodij, plavajočih oken in nastavitev posebnih možnosti. Je funkcionalen, 
lahek za uporabo in samostojno usvajanje. 
 

3.1.1 Pozdravno okno (Welcome Screen) 
 
Ko zaženemo program Adobe Illustrator, se pojavi pozdravno okno. Na njem so 
prikazane možnosti za izbiro vrste dokumenta, s katerim bomo delali. Na levi strani 
pogovornega okna se ponudijo možnosti zagona dokumentov, s katerimi smo delali 
pred kratkim (Open a Recent Item). Če želimo odpreti datoteko, ki je na seznamu na 
levi strani ni, izberemo Open in poiščemo Illustratorjevo ali datoteko PDF. Na desni 
strani so prikazane možnosti oblikovanja novega dokumenta (Create New). Ta 
ponuja več možnosti za tiskovine (barvni sistem CMYK, barvni sistem RGB, primeri iz 
shranjenih predlog …). Na spodnji levi strani so prikazane povezave do spletne strani 
Adobe, na kateri lahko izbiramo med novostmi, pomočjo, izmenjavo in video tutoriali, 
podporo … Na desni strani spodaj je povezava do spletne strani, na kateri lahko 
svoje znanje nadgradimo in poiščemo zanimivosti. 
 

 
 

 
 
 

 
 

 

 

 

 

 

 

 

Namig: Če pozdravnega okna ob ponovnem zagonu programa ne želimo imeti 
prikazanega, označimo kvadratek v spodnjem levem kotu, na katerem piše Don't 
show again. Če želimo, da se pozdravno okno ob zagonu programa ponovno pojavi, 
v meniju Edit > Preferences > General kliknemo na Reset All Warning Dialogs. 
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Slika 1: Pozdravno okno  

 

 

3.1.2 Ustvarjanje novega dokumenta 
 
V Adobe Illustratorju File > New ustvarimo nov dokument. Izberemo velikost 
dokumenta A4 (210 mm x 297 mm) in določimo 5 mm Bleed. Število strani je 1. 
Pritisnemo tipko OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 2: Ustvarjanje novega dokumenta 

 
Če želimo spremeniti velikost dokumenta ali popraviti kakšno drugo nastavitev, lahko 
dostopamo do nastavitev iz orodne vrstice in menija File > Document Setup. 
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Slika 3: Sprememba nastavitve strani 

3.1.3 Odpiranje dokumenta  
 
Kliknemo Open na pozdravnem oknu ali izberemo datoteko z ukazom File > Open. 
Izberemo View > Fit Artbord in Window. Tako vidimo celo stran delovne površine. 
Izberemo Window > Workspace > Essentials, saj bo tako nastavitev palet urejena in 
delovni prostor čist. Lahko izbiramo med prednastavljenimi delovnimi prostori za 
posamezna področja ali pa delovni prostor oblikujemo tako, kot sami želimo. 
 

 

Slika 4: Celostranski pogled predloge (vir: Talan F., N. za Učno gradivo) 
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Izberemo Choose File > Save As in shranimo datoteko v izbran format, tako da 
pritisnemo Shrani (Save). Na voljo imamo več možnosti. Datoteko najpogosteje 
shranjujemo v formatih .AI in .PDF. 
 

 
 

 

 

Slika 5: Shranjevanje dokumenta 

 

3.1.4 Delovna površina (Artboard)  
 
Za oblikovalca in za grafičnega operaterja je pomembno, da razumeta, kaj obsega 
pojem delovna površina (Artboard), da bo delo pravilno narejeno in priprava 
dokumentov za tisk hitrejša. 
 
Na sliki vidimo označena polja, namenjena posameznim področjem. Če imamo več 
strani (Artboards), uporabimo možnost shranjevanja dokumenta z več stranmi.  
 
  
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Slika 6: Delovna površina 

 

A – področje tiska 
B – netiskano področje 
C – področje strani 
D – področje dodatka za 
porezavo dokumenta 
E – pomožna površina 

A

B

C

E

D
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A – Področje tiska je površina, na kateri delamo in ki jo lahko tiskalnik ali digitalni 
stroj natisne. 
B – Netiskano področje je področje med črtkano črto in področjem strani, kjer 
digitalni stroj in laserski tiskalnik ne tiskata. Po navadi je to 3-5 mm.  
C – Področje strani je površina, na kateri delamo in bo natisnjena, če uporabimo 
večji format papirja, kot je področje strani. 
D – Področje dodatka za porezavo (Bleed) je pomemben pri oblikovanju, saj se 
poreže vse, kar sega izven področja strani. 
E – Pomožna površina je prostor, v katerega odlagamo pripomočke (predmete, 
besedila) in na natisnjenem dokumentu ne bodo prikazani. 
 

3.1.5 Porezava v živi rob 
 
Pri tiskanju elementov, ki so na robu področja za tisk, je treba poskrbeti za porezavo. 
Ko oblikujemo tiskovino, moramo biti pozorni na pravila porezave, kot jih določa 
tiskarna. Velikost porezave je odvisna od natančnosti rezalnega stroja.  
 
Površin, ki morajo biti po tiskanju vidne, ne oblikujemo na robovih, saj papirja ni 
vedno možno obrezati po rezalnih oznakah. Po obrezovanju, ki je del grafične 
dodelave, potiskani deli segajo vse do roba oziroma v živi rob, kot temu pravijo 
tiskarji. Širina površine za porezavo je različna, odvisno od zahtev tiskarne in 
velikosti papirja. 
 
 
 
 
 

      
 

 

 

 

 

 

Slika 7: Porezava dokumenta (vir: Talan F., N. za Učno gradivo) 

 

 
 
 

Namig: Dodamo lahko največ 100 dokumentov (Arboard). Ti so lahko poljubne 
velikosti in se lahko prekrivajo. Ko jih ne potrebujemo več, jih odstranimo. 

Rezalna oznaka Porezava 3 mm 
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3.1.6 Programsko okno 
 
Programska okna so med Adobe programi skoraj enaka. Večino elementov, ki 
sestavljajo programsko okno, bi lahko imenovali Workspace. 
 
Programsko okno sestavljajo naslednji elementi:  
vrstice z meniji na vrhu,  
paleta Control,  
statusne vrstice, 
plavajoče palete in  
palete z orodji. 
 

 
 

Slika 8: Programsko okno 

 
A. Menijska vrstica (Application bar) se nahaja na vrhu delovnega prostora in jo 
uporabljamo kot pot do orodij in ukazov v Adobe Illustratorju, enako tudi gumb za 
odprtje Bridge-a. 
 
B. Kontrolna plošča (Control) je odvisna od trenutno izbranega predmeta oz. 
uporabljenega orodja v delovnem prostoru in prikazuje lastnosti izbranega predmeta 
(npr. velikost, debelino črte, barvo …) 
 
C. Paleta z orodji (Tools Panel) - lahko je prikazana, skrita, zasidrana, odsidrana, 
skratka - lahko je kjerkoli v delovnem prostoru in jo poljubno premikamo. Po navadi 
so palete postavljene na levi strani. 
 
 

A. Menijska vrstica  

 B. Kontrolna plošča  
C – Paleta z orodji 

D. Plavajoče palete 

E. Status vrstica 
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Kako uporabljamo paleto z orodji? 
 
Če jo želimo skriti ali videti, izberemo Window/Tools. 
Če želimo uporabiti orodje na paleti, kliknemo nanj. 
Če želimo odlepiti in premakniti posamezno paleto v delovni prostor, kliknemo nanjo, 
nekaj časa držimo in potujemo po zgornjem robu palete. (To lahko naredimo le pri 
orodjih, ki vsebujejo še podorodja.) 
Lahko se odločimo za uporabo orodij med enostolpčnim in dvostolpčnim prikazom 
( ). 
Z dvojnim klikom na orodje se odprejo nastavitve posameznih orodij. 
 
D. Plavajoče palete (Panels)  
 
Plavajoče palete (Panels) so po navadi na desni strani zaslona. Če jih zapremo, jih 
lahko ponovno odpremo v menijski vrstici > Window. Palete nastavimo tako, da bo 
delo potekalo lažje. Ob zagonu programa se odpre privzeta nastavitev palet. 
 
Če želimo paleto razširiti ali zožiti, kliknemo dve drobni puščici na desni strani 
izbrane palete (  ali ). Palete so združene v posamezne skupine, ki jih 
sestavljamo in razdružujemo tako, da jih z držanjem gumba na miški na imenu 
izbrane palete poljubno premikamo.  
 
Palete lahko razdružujemo in združujemo, jih skrivamo in prikazujemo s pritiskom na 
tipko Tab. Kljub razlikam med paletami imajo vse zelo podobne funkcije.  
 
E. Statusna vrstica (Status Bar) je v spodnjem levem robu strani. Sestavljena je iz 
treh delov, ki prikazujejo funkcije: povečavo delovne površine (Artboard), navigacijski 
gumb Artboard, s katerim izbiramo polja, na katerih delamo, in območje 
informacijskega zaslona, kot je razvidno na sliki.  
 
Izbiramo lahko med prikazom:  
trenutno izbranega orodja,  
datuma in časa,  
številom razveljavitev in uveljavitev,  
uporabljenega barvnega profila na dokumentu. 
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Slika 9: Statusna vrstica 

 

 
 

 
 

Slika 10: Mac OS 

  

3.1.7 Paleta orodij 
 
Paleta orodij vsebuje orodja, s katerimi lahko rišemo, barvamo, urejamo, gledamo ... 
Poglejmo funkcije vsakega orodja na plošči.  
 

 

                
 

Slika 11: Prikaz podorodij 

 

 

 

 
 

Namig: Slike v tem poglavju so bile narejene v operacijskem sistemu Windows in 
imajo v operacijskem sistemu Mac OS drugačen videz. 

Namig: Če je ob znaku za orodje še trikotnik, vsebuje še dodatne funkcije. 

Povečava 
delovnega prostora 

Izdira delovnega 
prostora (Arboard) 

Informacije, ki jih želimo 
videti prikazane 
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Slika 12: Predstavitev orodij 

 

3.1.8 Plavajoče palete (Panels) 
 
Plavajoče palete na desni strani vse niso vidne. 
Vsa plavajoča okna lahko odpremo tako, da 
izberemo paleto v meniju Window. 
 
Kadar nismo prepričani, da imamo odprto 
izbrano paleto, pogledamo v Window. Če je 
izbrana paleta označena s kljukico, je paleta 
nekje na našem namizju oz. v delovnem 
prostoru. 
 
 
 

Slika 13: Izbira palet v menijski vrstici 

Možnosti izbire 
plavajočih palet 

Gradient (>) 

Selection Tool (V) 

Magic Wand Tool (Y) 

Pen Tool (P) 

Line Segment Tool (\) 

Blob Brush Tool 
(Shift+B)

Paintbrush Tool (B) 

Rotate Tool (R) 

Warp Tool (Shift+R) 

Symbol Sprayer Tool (Shift+S) 

Mesh Tool (U) 

Eyedropper Tool (I) 

Live Paint Bucket (K) 

Artboard Tool (Shift+O) 

Hand Tool (H) 

Fill Box (X) 

Default Fill and Stroke (D) 

Color (<) 

Direct-Selection Tool (A) 

Lasso Tool (Q)

Type Tool (T)

Rectangle Tool (M)

Eraser Tool (Shift+F)

Pencil Tool (N)

Scale Tool (S)

Free Transform Tool (E) 

Column Graph Tool (J)

Gradient Tool (G)

Blend Tool (W)

Live Paint Selection Tool 
(Shift+L) 

Slice Tool (Shift+K)

Zoom Tool (Z)

Stroke Box (X)

None(/)

Swap Fill and Stroke 
(Shift+X) 

Change Screen 
Mode (F) 
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3.1.9 Predstavitev plavajočih palet 
 
Paleta Actions – namenjena je za snemanje in predvajanje posameznih korakov ali 
operacij. 
 
 
 
 
 
 
 
 
 

Slika 14: Paleta Actions 

 
Paleta Align – namenjena je poravnavi predmetov na dokumentu ali poravnavi 
predmetov med seboj. 
 
 
 
 
 
 
 
 

Slika 15: Paleta Align 

 
Paleta Appearance – na njej vidimo vse lastnosti predmeta (efekt, prosojnost, barva 
polnila, barva črte …). 
 
 
 
 
 
 

Slika 16: Paleta Appearance 

 
Paleta Attributes – določimo pretisk (Overprint) barve polnila ali črte in spletni URL, 
s katerim je povezan izbran predmet. 
 
 
 
 
 
 

Slika 17: Paleta Attributes 
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Paleta Brushes – z njo izbiramo vzorec. 

 
 
 
 
 
 
 
 

Slika 18: Paleta Brushes 

 
Paleta Color – izbiramo in mešano barve za barvanje predmetov na delovni površini. 
 
 
 
 
 
 

 

Slika 19: Paleta Color 

 
Paleta Color Guide – omogoča neposredno barvanje v naboru barvnih palet. 
 
 
 
 
 
 
 
 

Slika 20: Paleta Color Guide 

 

Paleta Document Info – nosi vse informacije o dokumentu (ločljivost slike, velikost 
dokumenta, barvni prostor …) 

 
 
 
 
 
 
 
 
 
 

Slika 21: Paleta Document Info 
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Paleta Flattener Preview – omogoča, da vidimo uporabljene posamezne predmete 
na dokumentu z možnostjo različnega prikaza. 
  
 
 
 
 
 
 
 

Slika 22: Paleta Flattener Preview 

 
Paleta Gradient – v tej paleti določamo različne prehode med barvami na predmetih, 
črtah in besedilu. 
 
  
 
 
 
 
 
 

Slika 23: Paleta Gradient 

 
Paleta Graphic Styles - uporabljamo jo za predogled, uporabo in izdelavo novih  
slogov. 
 

 
 
 
 
 
 
 

Slika 24: Paleta Graphic Styles 

 
Paleta Info - prikazuje informacije o izbranem predmetu, kot so X, Y koordinate, 
širino in višino predmeta ter barvne vrednosti za polnila in črte izbranega predmeta. 
 
 
 
 
 
 

 

Slika 25: Paleta Info 
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Paleta Layers - uporabljamo jo za organizacijo dela. Lažje nadzorujemo delo. 
 
 
 
 
 
 
 
 

 

Slika 26: Paleta Layers 

 
Paleta Links – v tej paleti vidimo vse vstavljene dokumente in slike, predmete, ki so 
povezani z datotekami na računalniku ali v aktivnem dokumentu. 

 
 

 
 
 
 
 
 
 

Slika 27: Paleta Links 

 
Paleta Magic Wand- uporabljamo jo za nastavitev orodja Magic Wand. 
 
 
 
 
 
 

Slika 28: Paleta Magic Wand 

 
Paleta Navigator – s to paleto lahko gledamo predlogo in prilagodimo velikost 
njenega prikaza. 
 
 
 
 
 
 
 

 

Slika 29: Paleta Navigator 
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Paleta Pathfinder – omogoča transformacije na predmetih, kot so seštevanje, 
odštevanje, združitev predmetov … 
 
 
 
 
 
 
 

Slika 30: Paleta Pathfinder 

 
Paleta Separations Preview – omogoča Overprint (tiskanje čez) predogled 
posameznih barvnih izvlečkov. 
 
 
 
 
 
 
 
 

Slika 31: Paleta Separations Preview 

 
Paleta Stroke – omogoča nastavitev črte, kot so: širina, črtkana črta … 
 
 
 
 
 
 
 

 

Slika 32: Paleta Stroke 

 
Paleta SVG Interactivity – omogoča povezavo funkcij JavaScript za vektorsko 
grafiko z zunanjimi datotekami JavaScript. 
 
 
 
 
 
 

 

 

Slika 33: Paleta SVG Interactivity 
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Paleta Swatches - prikazuje prednastavljene barve, prehode med barvami, vzorce 
barv in knjižnico barv. 
 
 
 
 
 
 
 

 

Slika 34: Paleta Swatches 

 
Paleta Symbols - prikazuje prednastavljene vektorske simbole iz knjižnice simbolov. 
Omogoča dodajanje novih simbolov. 
 
   

 
 
 
 
 

Slika 35: Paleta Symbols 

Paleta Transform – omogoča spreminjanje velikosti, položaja, vrtenja, nagnjenja 
izbranega predmeta.  
 
 
 
 
 
 

Slika 36: Paleta Transform 

 
Paleta Transparency – omogoča prosojnost na izbranih predmetih, mešanje 
različnih načinov prosojnosti in uporabo posebnih nastavitev na združenih predmetih. 
 
 
  
 
 
 
 

Slika 37: Paleta Transparency 
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Paleta Type – dostopamo do okenc, ki so namenjena delu z besedilom. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 38: Paleta Type 

 
Paleta Variables – omogoča nastavitve pri ustvarjanju usmerjenih podatkov. 
 
 
 
 
 
 
 
 
 
 

Slika 39: Paleta Variable
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3.1.10 Možnosti nastavitve plavajočih palet 
 
V grafičnem programu se palete (Panels) po navadi nahajajo na desni strani zaslona. 
Če jih zapremo, jih lahko ponovno odpremo v menijski vrstici > Window. Ko odpremo 
program, se pojavijo na desni strani, kot so nastavljene v prednastavitvah. 
 
Poglejmo nekaj možnosti skrivanja, zapiranja in odpiranja plavajočih palet. 
 
1. Najprej v menijski vrstici (Application bar) izberemo Essentials v meniju Workspace.  
 
 
 
 
 
 

Slika 40: Izbira delovnega prostora 

 
2. Kliknemo na barvno ikono Swatches ( ), ki je na skrajnem desnem robu, ali 
izberemo Window > Swatches. Vidimo, da je k paleti Swatches pridružena še paleta 
Symbol. Aktiviramo jo s klikom na paleto Symbol. 
 
 
 
 
 
 
 
 
 
 
 

Slika 41: Prikaz palet Swatches in Symbol 

 
3. Kliknemo na barvno ikono Color ( ). Ikona Swatches se zapre in postane aktivna 
ikona Color. S ponovnim klikom na ikono ( ) se paleta Color zapre. 
 
 
 
 
 
 
 
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

34 

4. Kliknemo na puščici ( ) na zgornjem delu palet in odpremo vse palete na 
delovnem področju. Ko ponovno kliknemo na puščici, se palete zaprejo. 
 
 
 
 
 
 
 
 

 

 

Slika 42: Zaprte in odprte palete 

5. Razširimo zaprte vrstice palet. Miško postavimo na desni rob palet. Ko se pojavi 
obojestranska puščica, kliknemo in raztegnemo v desno. Enako storimo, če želimo 
manjšati širino palet: kliknemo in povlečemo v desno stran.  
 
 
 
 
 
 
 
 
 
 
 

Slika 43: Širjenje in oženje vrstice s paletami 

 
6. Z miško se pomaknemo na paleto Swatches, kliknemo nanjo in jo odlepimo od vrstice 
s paletami. Kliknemo na puščici ( ) in paleta se odpre. Zdaj lahko palete premikamo in 
jih namestimo tako, da bo delo potekalo lažje. 
 
 
 
 
 
 
 
 
 
 
 

Slika 44: Plavajoče palete 
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7. Kliknemo in držimo paleto Swatches. Vstavimo jo med vrstico s paletami Symbol in 
Color Guide.  
 
 
 
 
 
 
 
 
 
 

Slika 45: Pospravljanje palet 

 
8. Kliknemo na dvojno puščico na vrhu razširjene palete( ). Paleta se minimizira. Ko 
kliknemo drugič, je vidna samo še zgornja vrstica palete. Ko kliknemo tretjič, se paleta 
zopet razširi.  
 
 
 
 
 
 
 
 
 

Slika 46: Zapiranje in odpiranje palet 

 
9. V vrstici s paletami kliknemo na puščici ( ) zgoraj, da se odprejo vse palete. 
Miško nastavimo na spodnji del palete Appearance in ko se pokaže obojestranska 
puščica, lahko spreminjamo širino palete.  
 
 
 
 
  
 
 
 
 
 

 
Slika 47: Nastavitev širine palet 
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10. V stranski vrstici lahko palete menjujemo. Kliknemo na paleto Transparency in jo 
prestavimo pod paleto Swatches. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 48: Organizacija palet 

 

 

3.1.11 Shranjevanje delovnega okolja 
 
Ko smo namestili in uredili plavajoče palete, smo pripravljeni za delo. Priporočljivo je, da 
svoje delovno okolje shranimo, saj bomo do nastavitve palet lahko vedno dostopali s 
klikom na Window > Workspace > »ime delovnega okolja«. 
 

3.1.12 Delo z meniji 
 
Večina palet ima na desnem zgornjem robu meni, ki omogoča dostop do dodatnih 
možnosti v izbrani paleti. Kliknemo na tipko meni ( ) v paleti Color in odprejo se 
različne možnosti.  
 
 
 
 
 

Namig: Če ugotovimo, da nismo učinkovito organizirali palet, lahko izbiramo med 
organiziranimi paletami v Window > Workspace glede na temo, s katero se ukvarjamo. 
Če ne želimo na ekranu videti nobenega orodja in palet razen svoje predloge, 
pritisnemo tipko Tab. Če želimo, da se orodja in palete zopet prikažejo, jo ponovno 
pritisnemo. 
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Slika 49: Možnosti odpiranja menija 

 

3.1.13 Možnosti prikaza dokumentov 
 
Za delo z datotekami uporabljamo različne možnosti prikaza dokumentov na ekranu, 
zato uporabljamo Zoom Tool ( ). Povečujemo lahko med 3,13 % in 6400 %.  
 
1. Kliknemo na Zoom Tool ( ) v paleti orodij in miško pomaknemo na sredino delovne 
površine.  
 
  
 
 
 
 
 
 
 
 

 
Slika 50: Povečava pogleda predloge (vir: Talan F., N. za Učno gradivo) 

 
2. Če želimo predmet natančneje približati in izbrati majhen del predmeta, to storimo z 
orodjem Zoom Tool ( ). Kliknemo na predmet, držimo gumb na miški in povlečemo do 
prikaza želene velikosti. Povečava izbrane površine bo vidna na ekranu. 
 
 
 
 
 
 
 
 
 

Slika 51: Povečava predmeta (vir: Talan F., N. za Učno gradivo) 
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3. Ko je del predmeta prikazan na ekranu, pogled spreminjamo tako, da držimo 
pritisnjeno tipko Alt (Windows) in kliknemo. Prikaz se bo spreminjal (pomanjševal) glede 
na število klikov.  
 
4. Za povrnitev na celostranski dokument izberemo View - Fit Artboard in Window. 
 
5. Vizualno se premikamo po dokumentu tako, da izberemo Hand Tool ( ) in 
kliknemo, kjer želimo.  
 

 

3.1.14 Možnosti prikaza 
 
Pri odpiranju dokumenta se na ekranu prikaže vsebina, ki jo bomo natisnili. Ko 
oblikujemo dokument z veliko efekti, fotografijami, zahtevnimi vektorskimi grafikami, 
računalnik potrebuje veliko časa za prikaz na ekranu. Zato je v uporabi za premikanje, 
poravnavanje in dodajanje predmetov na voljo poseben predogled, ki se imenuje 
Outline. 
 
1. Izberemo View-Outline. Prikazane so samo črte (vektorskih) predmetov, iz katerih je 
predmet sestavljen. Ta prikaz uporabljamo tudi, kadar želimo poiskati kakšen skrit 
predmet in ga označiti. Za vrnitev na prejšnji prikaz izberemo View-Preview. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 

Namig: Za hitrejši prikaz dokumenta na ekranu pogosto uporabljamo bližnjice na 
tipkovnici. Za zmanjšanje povečave držimo Control + Alt + Spacebar (Windows) ali 
Command + Option + Spacebar (Mac OS). Klinemo na izbrano področje in spustimo 
tipke. Z dvojnim klikom na Hand Tool (dlan) se pojavi celostranski prikaz grafične 
predloge. 

Slika 53: Prvotni prikaz (Preview View) Slika 52: Prikaz Outline (Outline Preview)
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2. Izberemo View > Overprint Preview. Ta pogled uporabljamo pri pripravi dokumenta 
za tisk in želimo videti, kakšen bo končni videz barv. 
 
3. Izberemo View > Pixel Preview. Ta pogled pove, kakšna bo predloga na ekranu 
prikazana v bitni grafiki.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3.1.15 Krmarjenje med dokumenti 
 
Adobe Illustrator vsebuje več posameznih strani. Z njim lahko oblikujemo npr. vizitke za 
podjetje. Če izdelujemo več različnih vizitk, lahko shranimo vsako stran posebej ali na 
koncu v formatu PDF shranimo več strani skupaj. Dodajanje strani v Adobe Illustratorju 
poteka tako, da ustvarimo nov dokument File > New, mu dodamo število strani z 
orodjem Artboard Tool, ki je v orodjarni. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 56: Dodajanje strani 

Slika 55: Prikaz za tisk (Overprint Preview)Slika 54: Bitni pogled (Pixel Preview)
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Slika 57: Statusna vrstica 

 

3.1.16 Uporaba orodja Navigator 
 
Orodje Navigator uporabljamo, kadar upravljamo med več dokumenti ali spreminjamo 
položaj prikaza grafike na dokumentu. 
 
1. Odpremo plavajočo paleto Navigator Window > Navigator. 
 
2. V paleti Navigator izberemo drsnik, ga držimo in popeljemo na 50 % prikaz predloge. 
Ko premikamo drsnik, se na paleti Navigator premika tudi rdeč okvir. S klikom na ikono 
gore ( ) lahko nastavljamo položaj prikaza predloge na ekranu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 58: Možnost povečave dokumenta v paleti Navigator 

 

Namig: Če dokument vsebuje dve strani, lahko za prikaz strani izbiramo med stranmi v 
statusni vrstici. Izberemo View > Zoom In, View > Zoom Out in View > Fit Artboard In 
Window za spreminjanje prikaza strani, na kateri je dokument. Če je strani več, lahko 
izbiramo med stranmi s puščico v levo ali v desno stran.  
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3. Miško nastavimo na področje palete Navigator. Ko se prikaže ikona z dlanjo ( ), 
lahko premikamo rdeč okvir in s tem predlogo. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 59: Paleta Navigator 

 

3.1.17 Ravnilo (Rules) 
 
Ravnilo je na skrajni levi strani in zgoraj in pomaga pri postavitvi predmetov, slik, 
besedila … na izbrano mesto. Od nastavitev je odvisno, ali bo prikazano ob odprtju 
novega dokumenta. Označeno je s številkami, vendar merske enote lahko nastavljamo.  
 
1. Izberemo View > Rulers > Hide Rulers, da skrijemo ravnilo. Nato izberemo View > 
Rulers > Show Rulers in ponovno ga bomo videli.  
 
Začetek predloge (levo zgoraj) je poravnan s številkama (levo in desno ravnilo) 0. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

Slika 60: Ravnilo 
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3.1.18 Uporaba več dokumentov hkrati 
 
Kadar imamo v Adobe Illustratorju hkrati odprtih več dokumentov, zlahka izvajamo 
primerjave in prenos predmetov med njimi. 
 
1. Izberemo tri datoteke in jih odpremo (File > Open). Miško nastavimo na sredinski 
dokument odprte datoteke in datoteko prestavimo levo.  
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 61: Prestavljanje dokumenta 

 

 
2. Odpremo vse dokumente naenkrat. Izberemo Window > Arrange > Tile in vsakemu 
dokumentu smo določili celotno vidno polje na ekranu View > Fit Artboard In Window. 
 
 

Namig: Med dokumenti lahko preklapljamo tudi s Ctrl+F6 (naslednji dokument), 
Ctrl+Shift+F6 (prejšnji dokument) (Windows), Cmd+` (naslednji dokument), 
Cmd+Shift+` (prejšnji dokument) (Mac OS). 
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Slika 62: Celozaslonski prikaz vseh dokumentov (vir: Talan F., N. za Učno gradivo) 

 
Ker imamo na zaslonu vse dokumente, lahko med njimi poljubno prenašamo tudi 
predmete, besedilo … 
 
3. Dokumente lahko poravnamo tudi drugače. Izberemo tipko Arrange Documents v 
orodni vrstici zgoraj ( ), nato izberemo tipko Tile All Vertically ( ) in dokumenti se 
poravnajo po stolpcih. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 63: Stolpični prikaz dokumentov 
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3.1.19 Iskanje pomoči v Adobe Illustratorju 
 
Za posodobitev in pomoč pri težavah z orodji, s plavajočimi paletami in z drugimi 
nerazumljivimi funkcijami pri delu s programom je na voljo uradna spletna stran Adobe. 
Do nje dostopamo neposredno z izbiro Help > Illustrator. Help nas bo povezal z Adobe 
Help stranjo na spletu za program Illustrator. 
Če naše delo poteka in nimamo povezave s spletom, je priporočljivo, da si snamemo 
izbrano pomoč v formatu PDF na spletni strani www.adobe.com/support/documentation. 
Za dodatne namige in najnovejše informacije lahko dostopamo do strani skupnosti 
Adobe: community.adobe.com/help/glavni. 
 
Uporabljamo lahko tudi iskalnik za iskanje pomoči, ki je v programu na desni strani 
zgoraj. Če imamo dostop do spleta, lahko dostopamo do vseh spletnih vsebin Skupnosti 
za pomoč. Če povezave nimamo, je rezultat iskanja pomoči samo vsebina, nameščena 
v različici programa. 
 
1. Vtipkamo Artboards v iskalnik za pomoč in pritisnimo Enter ali Return. 
 
Če imamo spletno povezavo, se bo odprla spletna stran z vsebinami Skupnosti za 
pomoč. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Slika 64: Iskalnik pomoči (vir: Talan F., N. za Učno gradivo) 
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2. Zapremo okno in se vrnemo v Adobe Illustrator. 
 
3. Izberemo File > Close in zapremo odprto datoteko. 
 

3.1.20 Preverjanje posodobitev 
 
Adobe redno zagotavlja posodabljanje programske opreme. Posodobitve pridobimo 
preko Adobe Updater-ja, če imamo aktivno spletno povezavo. 
 
1. Izberemo Help > Updates. Adobe Updater avtomatsko preveri posodobitve, ki so na 
voljo v programu Illustrator. 
 

 

4 Poravnava in označevanje / izbiranje predmetov v 
dokumentu (Selection Tools) 

 
Izbirati in pravilno uporabljati razpoložljiva orodja v Adobe Illustratorju je ena izmed 
najpomembnejših stvari. Predmete ali elemente lahko označujemo, jih poravnamo, 
zaklepamo, zaščitimo … Ko na predmetu želimo spremeniti barvo ali dodati kakšen 
efekt, ga moramo najprej označiti.  
 

4.1.1 Izbira predmeta 
 
1. Izberemo Rectangle Tool > Star Tool in narišemo dve zvezdi. Pobarvamo ju z rdečo 
barvo. 
 
  
 
 
 
 
 

Slika 65: Zvezdi 

Vprašanja za ponovitev: 
 
1. Opišite dva načina, kako spremenimo pogled na dokumentu. 
2. Kako izbiramo orodja v Adobe Illustratorju? 
3. Opišite tri načine za upravljanje med dokumenti v Adobe Illustratorju. 
4. Kako shranimo nastavitve v svojem delovnem okolju? 
5. Opišite, kako urejamo dokumente z iskalnikom pomoči. 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

46 

 
2. Izberemo orodje Selection Tool ( ) in kliknemo na zvezdo na levi strani. Ko je 
zvezda označena, se njene zunanje črte obarvajo z modro barvo. 
 
 
 
 
 
 
 
 
 

Slika 66: Označevanje predmeta – zvezde (vir: Talan F., N. za Učno gradivo) 

 
3. Kliknemo na desno zvezdo. Izbrani predmet zdaj ni več leva zvezda, ampak desna. 
 
4. Z orodjem Selection Tool povlečemo z leve proti desni diagonali tako, da sta zajeta 
oba predmeta. Označili smo obe zvezdi hkrati.  
 
 
 
 
 
 
 
 
 

Slika 67: Izbiranje več predmetov (vir: Talan F., N. za Učno gradivo) 

 
5. Kliknemo na prazno polje izven območja zvezd ali izberemo Select > Deselect in 
odznačimo izbiro. Označimo levo zvezdo, pritisnemo tipko Shift, jo držimo in izberemo z 
miško še desno zvezdo. Označili smo obe zvezdi. 
 
 
 
 
 
 
 
 
 

Slika 68: Izbiranje več predmetov 

 
Ko izberemo zvezdi, ju lahko skupaj premikamo. Pri premikanju po površini se pojavljajo 
zelene črte. Te črte imenujemo pametni vodniki in se pojavijo, če so vklopljeni (View > 

+ Shift
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Smart Guides). Njihova naloga je, da so usklajeni z drugimi predmeti na dokumentu. 
Zaradi njih je delo lažje, natančnost premikanja in poravnave dokumentov pa 
enostavnejša. 
Opazimo sivo polje (merilno polje), katerega namen je beleženje oddaljenosti predmeta 
od prvotne lege. Tudi to merilno polje je na voljo, ker imamo vklopljene pametne 
vodnike. 
 
 
 
 
 
 
 
 

Slika 69: Pametni vodniki in merilno polje 

 
 

 

4.1.2 Direktna izbira predmetov 
 
Zvezda je sestavljena iz desetih oglišč. Z uporabo neposrednega orodja za 
označevanje (Direct Selection Tool) zvezdo preoblikujemo. 
 
1. Izberemo orodje Direct Selection Tool ( ) in miško brez klika nastavimo na rob 
zvezde. Na označeni točki se pojavi beseda »Anchor« ali »Path«, saj imamo vklopljene 
pametne vodnike. 
 
 
 
 
 
 
 
 
 
 

Slika 70: Izbira orodja Direct Selection Tool (vir: Talan F., N. za Učno gradivo) 

 
2. Kliknemo na točko. Ko se pojavi napis »Anchor«, kliknemo in potegnemo točko 
navzdol. Z »Anchor« preoblikujemo posamezne točke na predmetu. 
 

Namig: Če želimo izbrati vse predmete na dokumentu naenkrat, izberemo Select > All. 
Če imamo ustvarjenih več delovnih površin (Artboards), lahko izbiramo predmete, ki so 
postavljeni samo na delovni površini, z izbiro Select > All in Active Artboard. 
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Slika 71: Preoblikovanje zvezde s točko »Anchor« (vir: Talan F., N. za Učno gradivo) 

 
3. Kliknemo na črto. Ko se pojavi beseda »Path«, kliknemo in črto premaknemo. 
 
 
 
 
 
 
 
 

Slika 72: Preoblikovanje zvezde s točko »Path« (vir: Talan F., N. za Učno gradivo) 

 
4. Izberemo orodje Ellipse Tool, narišemo krog in ga pobarvamo z rdečo barvo. Z izbiro 
Direct Selection Tool kliknemo na rob kroga. Krog preoblikujemo tako, da premaknemo 
linijo kroga ali posamezno točko. 
 
 
 
 
 
 
 
 
 

Slika 73: Preoblikovanje kroga (vir: Talan F., N. za Učno gradivo) 

 

 
 
 

 
 
 
 

Namig: Za izbiro več točk hkrati držimo tipko Shift.
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4.1.3 Nastavitev sidrnih točk (Anchor Point) 
 
V nastavitvah Adobe Illustratorja lahko nastavimo sidrišča točk, s katerimi bomo delali. 
Izberemo Edit > Preferences > Selection & Anchor Display (Windows) ali Illustrator > 
Preferences > Selection & Anchor Display (Mac OS). Spreminjamo lahko velikost točk 
in prikaz označbe točk oziroma sidrišča. 

 
 

Slika 74: Nastavitev izbire sidrnih točk 

 

4.1.4 Označevanje s čarobnim orodjem (Magic Wand Tool) 
 
S čarobnim orodjem označimo vse predmete na dokumentu s podobno ali enako barvo, 
z lastnostjo polnila ali z vzorcem. 
 
1. Narišemo štiri kroge in jih pobarvamo. Prvega z rdečo, drugega z modro, tretjega z 
zeleno in četrtega z modro barvo. S čarobnim orodjem kliknemo na drugi krog. 
Označena sta dva kroga: drugi in zadnji. 
 
 
 
 

 

Slika 75: Označena predmeta (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 

Slika 76:Toleranca med barvami 

Namig: S čarobnim orodjem lahko tudi upravljamo. Z dvoklikom na orodje nastavljamo 
toleranco pri barvnem polnilu, barvi in debelini črte (Stroke). 
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4.1.5 Izbira podobnih predmetov 
 
Izbiramo lahko predmete z isto barvo polnila, barvo črte, debelino črte … Polnilo je v 
predmetu, črta je okvir predmeta in debelina črte je velikost oz. širina okvirja predmeta. 
 
1. Narišemo osem kvadratov in jih pobarvamo. Dva kvadrata naj bosta iste barve – 
rumene. Določimo debelino črte, in sicer: štirje kvadrati imajo debelino črte 1 pt, štirje pa 
2 pt. Črte so pobarvane s črno barvo, da so bolj vidne. 
 
 
 
 
 
 

Slika 77: Kvadrati (vir: Talan F., N. za Učno gradivo) 

 
2. Z izbiro orodja za označevanje predmetov Selection Tool ( ) kliknemo na rumen 
kvadrat. Nato kliknemo na majhno puščico zraven orodja Select Similar Objects ( ), 
ki je v orodni vrstici zgoraj. Izberemo Fill Color. Kliknemo na orodje Select Similar 
Objects in označili smo rumena kvadrata. 
 
 
 
 
 
 
 
 
 
 

Slika 78: Izbira barvnih kvadratov 

 
3. Nastavimo iskanje na Stroke Weight (debelina črte) v orodju Select Similar Object. 
Izberemo rumen kvadrat in kliknemo na Select Similar Objects. Označili smo vse 
kvadrate z isto debelino črte. 
 
 

 
 
 
 
 
 

Slika 79: Izbira kvadratov z isto širino zunanje črte 
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4.2 Poravnava predmetov (Align) 
 
Če imamo veliko podobnih ali istih predmetov, jih lahko poravnamo enega na drugega 
ali enega ob drugega na delovni površini. 
 

4.2.1 Poravnava predmetov med seboj 
 
1. Narišemo pet trikotnikov z orodjem Star Tool in jih pobarvamo. Trikotnik lahko 
narišemo, če določimo število oglišč. Označimo orodje Star Tool in z miško (križec) 
kliknemo na površino. Pojavi se polje, v katerega vpišemo število oglišč. 
 
 
 
 
 
 
 
 
 

Slika 80: Vpis števila oglišč (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo vse trikotnike. Odpremo paleto Align in pritisnemo tipko Vertical Align 
Bottom ( ). 
 
 
 
 
 
 

Slika 81: Poravnava trikotnikov (vir: Talan F., N. za Učno gradivo) 

 
Izberemo Edit > Undo Align za vrnitev v prvotno stanje. 
 
 
 
 
 

Namig: Do iskanja podobnih predmetov dostopamo tudi v menijski vrstici Select > 
Same. Izberemo eno lastnost predmeta in hkrati označujemo več istih predmetov. 
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4.2.2 Poravnava na glavni predmet 
 
Določimo glavni predmet, po katerem želimo, da se poravnajo vsi ostali predmeti. 
Glavni predmet je označen z debelejšo modro črto, ki je videti, kot da je sestavljena iz 
množice drobnih točk. Pri poravnavi moramo imeti vklopljeno nastavitev na poravnavo 
na glavni predmet Align To Key Object Icon ( ). 
 
1. Izberemo vse trikotnike. Označimo poravnavo na glavni predmet. Označimo četrti 
(zeleni) trikotnik. 
 
 
 
 
 
 
 
 
 

Slika 82: Izbira glavnega trikotnika (vir: Talan F., N. za Učno gradivo) 

 
2. Kliknemo na poravnavo Vertical Align Buttom ( ). Vsi predmeti se poravnajo glede 
na zeleni trikotnik. 
 
 
 

 
 
 
 
 
 

Slika 83: Poravnani trikotniki (vir: Talan F., N. za Učno gradivo) 

 
 
Za korak nazaj izberemo Edit > Undo Align. 
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4.2.3 Poravnava točk 
 
Točke lahko poravnamo tudi med seboj. 
 
1. Z Direct Selection Tool preoblikujemo vseh pet likov. 
 
 
 
 
 
 
 
 
 

Slika 84: Preoblikovani trikotniki (vir: Talan F., N. za Učno gradivo) 

 
2. Z Direct Selection Tool izberemo spodnje točke vsakega predmeta. Držimo tipko 
Shift, da se izbrane točke dodajo izboru. 
 
 
 
 
 
 
 

   
 

   
Izberemo Vertical Align Buttom ( ) in poravnamo vse spodnje točke. 
 

 
 
 
 
 
 
 
 
 

Slika 87: Poravnane točke (vir: Talan F., N. za Učno gradivo) 

 
 
 
 

Slika 85: Izbira prve točke Slika 86: Izbira vseh spodnjih točk
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4.2.4 Porazdelitev predmetov 
 
Predmete lahko enakomerno porazdelimo s pomočjo palete Align. Določimo 
enakomeren razmik med predmeti. 
 
1. Narišemo deset pravokotnikov velikosti 8 mm x 25 mm in pobarvamo samo črto 
(Stroke). Polnilo je brez barve. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 88: Pravokotniki (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo vse pravokotnike in v paleti Align najprej poravnamo pravokotnike v vrsto z 
Vertical Align Buttom ( ), nato enakomerno razdelimo pravokotnike med prvim in 
zadnjim pravokotnikom s tipko Horizontal Distribute Center ( ). 
 

 
 
 
 
 

Slika 89: Enakomerna poravnava pravokotnikov  

 
3. Označeni so vsi pravokotniki. Izberemo poravnavo po vodilnem predmetu (Align to 
Key Object). Prvi pravokotnik določimo kot vodilni predmet. Aktivira se polje za 
vpisovanje razmika med predmeti. Vpišemo 2 mm in pritisnemo Horizontal Distribute 
Space ( ). 
 
 
 
 
 

 

Slika 90: Določanje razdalje med pravokotniki 
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Slika 91: Enakomerna razdalja med pravokotniki 

 
Orodje Align omogoča poravnavanje med izbranimi predmeti. 
 

 

4.2.5 Poravnava na Artboard 
 
Predmete po navadi poravnavamo po delovni površini in ne po vodilnem predmetu.  
 
1. Določimo velikost strani A5. Z orodjem Pen Tool narišemo drevo. Najprej deblo, nato 
listje. Deblo pobarvamo z rjavo barvo, listje pa z zeleno barvo. Oba dela naj imata 
zunanjo črto pobarvano s črno barvo. 
 
2. Označimo oba dela drevesa in izberemo Object > Group. Izbrana predmeta bo paleta 
Align obravnavala kot en predmet. 
 
3. Na paleti označimo Align to Arboard, kliknemo na Vertical Align Buttom ( ) in 
Horizotal Align Center ( ). 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 92: Poravnava po delovni površini (vir: Talan F., N. za Učno gradivo) 

 

Namig: Pri uporabi tipke Horizontal ali Vertical Distribute Center, ki omogoča 
enakomerno porazdelitev predmetov med seboj, lahko naletimo na nepravilnosti, če 
imajo predmeti različne dimenzije. 
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4.2.6 Delo s skupinami (Groups) 
 
Če imamo na dokumentu več predmetov, delo s skupino omogoča, da program 
upošteva skupino predmetov kot en predmet. S skupino predmetov lažje upravljamo, 
prav tako zmanjšamo možnost napak. 
 
1. Pri poravnavi po delovni površini smo deblo in listje združili v skupino. Kliknimo 
Object > Ungroup. Imamo dva predmeta. Poljubno ju prestavimo po površini, ju 
označimo, kliknemo z desnim gumbom na miški in izberemo Group. 
 
 
 
 
 
 
 
 
 
 

Slika 93: Združevanje v skupino 

4.2.7 Predmeti v skupini (Isolation Mode) 
 
Predmete lahko v skupini poljubno premikamo in pri tem je ni treba razdružiti. Ko 
delamo v izolaciji znotraj skupine, ni treba paziti na plasti (Layer). Vsi predmeti izven 
izolacije so v zaklenjenem položaju in z njimi ne moremo upravljati. 
 
1. Označimo drevo. Z miško naredimo dvoklik. Pojavi se izolacijsko polje. 

  
 
 
 
 
 
 
 
 
 

Slika 94: Izolacija predmeta 

 

Namig: Predmetom je priporočljivo najprej določiti skupino (Group) in jih šele nato
poravnati na izbrano mesto. Če imamo v skupini veliko predmetov, jih lahko znotraj 
skupine poravnamo vsakega posebej, a moramo z orodjem za direktno izbiro (Direct 
Selection Tool) izbrati vsak predmet posebej. 

Plasti Skupina 
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Ko predmet osamimo, ga lahko preoblikujemo ali poljubno premaknemo. Drugi predmeti 
so izolirani in nedostopni. 
 

 

4.2.8 Dodajanje predmetov k skupini (Adding to a Group) 
 
K skupini predmetov lahko dodamo nove predmete in nastala bo večja skupina. 
 
1. Izberemo pravokotnike, ki smo jih narisali pri porazdelitvi dokumentov, in jih 
postavimo pred drevo. 
2. Narišemo pravokotnik velikosti 100 mm x 4 mm in ga poravnamo na sredino 
pravokotnikov z orodjem Horizotal Align Center ( ) in Vertical Align Center ( ). 
Vklopimo poravnavo vseh pravokotnikov po vodilnem predmetu (Align to Key Object). 
Izberemo vse predmete na delovni površini in kliknemo na Object > Group. 
 
 
 
 
 
 
 
 
 

 

 
       

  

Odznačimo s klikom na Select > Deselect. 
 
3. Izberemo orodje za direktno izbiro Direct Selection Tool ( ), držimo tipko Alt (ob 
puščici vidimo plus) in kliknemo na prvi pravokotnik. Označi se samo en pravokotnik. 
Kliknemo še enkrat in označimo celo skupino, v kateri je prvi pravokotnik. 
 
 
 
 
 
 

 

Slika 97: Direktna izbira  
     

 

Slika 98: Izbira 
predmeta iz skupine 

         

Slika 99: Skupina 

 

Namig: Izhod iz osamljenega predmeta najdemo v sivi puščici desno zgoraj ali 
dvokliknemo kjerkoli na delovni površini. 

Slika 96: Poravnava skupine predmetovSlika 95: Skupina predmetov
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4. Izberemo Select > Deselect in odznačimo vse predmete na delovni površini. 
 

4.2.9 Ureditev predmetov (Arrange Objects) 
 
Oblikovanje je pogosto sestavljeno iz več predmetov. Z uporabo ukaza za ureditev 
predmetov jih lahko prekrivamo enega z drugim.  
 
1. Z orodjem Pen Tool narišemo jabolko in ga pobarvamo z rdečo barvo. 
 
2. Izberemo View > Fit All in Window, da bomo videli celotno delovno površino.  
 
3. Označimo jabolko in ga položimo na zeleno podlago. Ker je bilo ustvarjeno po 
oblikovanju drevesa, bo jabolko na drevesu vidno. Če bi bilo ustvarjeno pred drevesom, 
bi bilo postavljeno v ozadje. 
 
 
 
 
 
 
 

Slika 100: Jabolko na drevesu (vir: Talan F., N. za Učno gradivo) 

 
4. Označimo rdeče jabolko in ga postavimo v ozadje tako, da izberemo Object > 
Arrange > Send to Back. Za postavitev jabolka v ospredje Izberemo Object > Arrange > 
Bring to Front. 
 
 
 
 
 
 
 
 

Slika 101: Postavitev jabolka (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 

Namig: Pri zahtevnem oblikovanju več predmetov, ki se med seboj prekrivajo, lahko 
označen predmet premikamo naprej ali nazaj samo za en korak z izbiro ukaza Object > 
Arrange > Bring Forward ali Object > Arrange > Send Backward. 
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4.2.10 Izbira nevidnih predmetov 
 
Kadar imamo veliko predmetov, se lahko kakšna stvar skrije v ozadje.  
 
1. Izberemo jabolko in Edit > Copy, Edit > Paste. Ustvarili smo kopijo jabolka. Označimo 
kopijo in jo pomaknemo na desno stran drevesa. Polnilo in črto jabolka razbarvamo. 
Izberemo Select > Deselect. 
 
  
 
 
 
 
 
 

                 

 
2. Z miško potujemo po zgornjem delu drevesa. Ko naletimo na brezbarvno jabolko, se 
pojavi modra obroba jabolka. Z orodjem za izbiranje označimo vse predmete na delovni 
površini ali izberemo Select > Select All in Active Artboard ali View > Outline. 
 
 
 
 
 
 
 
 
 

     

 

 

4.2.11 Skrivanje predmetov 
 
Predmete pri izdelavi zahtevne priprave za tisk zaradi večje kontrole predmetov, zaradi 
lažjega označevanja in dela z njimi skrivamo. 
 
1. Izberemo vse pravokotnike, ki sestavljajo ograjo okrog drevesa, in njihovo notranjost 
pobarvamo z belo barvo. Označimo pravokotnike brez prečne črte in izberemo Object > 
Hide > Selection. Naredimo kopijo prečnega pravokotnika z ukazom Edit > Copy, Edit > 
Paste in Front. Kopija bo nastala natanko na tistem mestu, kjer je prečni pravokotnik. 
Označimo ga in ga pomaknemo za nekaj mm navzdol. 
 

Slika 103: Dodajanje jabolka  Slika 102: Nevidno jabolko

Slika 106: Izbira jabolka Slika 105: Označitev vseh 

predmetov      

Slika 104: Pogled Outline
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Slika 107: Skrivanje predmeta (vir: Talan F., N. za Učno gradivo) 

 
 2. Izberemo Object > Show All. Označimo vse vzdolžne pravokotnike in izberemo 
Object > Arrange > Bring to Front.  
 
 
 
 
 
 
 

 
Slika 108: Postavitev ograje (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 
 
 

Vprašanja za ponovitev: 
 
1. Kako izberemo predmet, ki ni pobarvan? 
2. Imenujte ali pokažite dva načina, kako izberemo predmet, ne da bi razdružili 
skupino. 
3. S katerim orodjem lahko preoblikujemo predmet? 
4. Kaj določimo najprej, če želimo uporabiti paleto Align? 
5. Kako pri zahtevnem oblikovanju in veliko prekrivajočih se predmetih
dostopamo do izbranega predmeta? 
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5 Barva in barvanje predmetov 
 
V tem poglavju bomo uporabljali paleto z barvami. Kadar v grafičnem programu delamo 
z barvami, moramo poznati barve oz. barvne modele. Ko barvamo predmete in 
oblikujemo, moramo imeti v mislih barvo, kakršna bo prikazana na izhodni napravi 
(tiskalniku ali spletni strani). Zato moramo izbrati ustrezen barvni model in pravilno 
definirati barve. 
 
 
Barvni modeli 
 
Za vsak nov dokument se odločimo, v katerem barvnem modelu bomo delali: CMYK ali 
RGB. 
 
CMYK – Cyan, Magenta, Yellow (cian, magenta, rumena) in črna barva so barve, ki se 
uporabljajo za tiskanje. Kombinacije vseh štirih barv dajejo veliko možnosti mešanja 
barv, ki jih vidimo na zaslonu in jih lahko upodobimo na izhodni enoti. 
 
RGB – barve Red, Green in Blue (rdeča, zelena, modra) ponujajo veliko možnosti 
mešanja barv, ki jih upodablja zaslon za predstavitev npr. splet. 
 
 
1. Izberemo File > New in izberemo Color Mode CMYK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 109: Izbira barvnega prostora 

 
Ko imamo izbran barvni prostor, vidimo na vrhu dokumenta napis RGB ali CMYK. 
Barvni prostor lahko kadarkoli spremenimo z izbiro File > Document Color Mode in nato 
izberemo CMYK ali RGB. 
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5.1.1 Orodja za barvo 
 
Metod za barvanje in delo z barvami predmetov v Adobe Illustratorju je mnogo: Control 
Panel, Color Panel, Swatches Panel, Gradient Panel, Stroke Panel, Color Guide Panel, 
Color Picker … 
 
1. Narišemo kvadrat velikosti 50 mm x 50 mm in ga pobarvamo z rumeno barvo, linijo 
pa s črno barvo.  
 
 
 
 
 
 
 
 
 
 
 
 

Slika 110: Možnosti določanja lastnosti barv 

 
2. Izberemo Window > Appearance ali na desni strani paleto Appearance ( ). V paleti 
vidimo lastnosti, ki jih ima rumen kvadrat. V njej lahko popravljamo, brišemo in 
shranjujemo lastnosti kvadrata. 
 
 
 
 
 
 
 
 

 
Slika 111: Paleta Appearance 

 
3. Na desni strani delovne površine izberemo paleto Color ( ). V paleti je prikazana 
trenutno izbrana barva polnila in črte. V paleti Color vidimo odstotni delež vsake barve 
CMYK. Barvni spekter je prikazan na dnu palete Color. 
 
 
 
 
 
 

EF

A

B

C

D

G

A – tipka za izbiro barve 

B - tipka za menjavo polj 

C – barva polnila 

D – barva črte 

E – polje aktivne barve 

F – polje za prehod 

G – polje za brezbarvje 

A 
B 
C 

A – izbira predmeta 

B – barva črte 

C – barva polnila 
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Slika 112: Paleta Color 

 
Barvni spekter omogoča izbiro poljubnega odtenka barve v polnilu in črti. V spodnjem 
delu palete Color lahko hitro dostopamo do črne in bele barve. 
 
4. Na desni strani delovne površine izberemo paleto Swatches ( ). Omogoča 
poimenovanje in shranjevanje barv, barvnih prehodov in vzorcev barv. Kadar ima 
označeni predmet obarvano črto in polnilo, narejen prehod ali vzorec, se ta označi v 
paleti Swatches tako, da ga vidimo oz. prepoznamo. 
 
 
 
 
 
 
 
 

 
 
 

Slika 113: Paleta Swatches 

 
5. Na desni strani delovne površine izberemo paleto Color Guide ( ). Paleta omogoča 
pregled barv, primernih za oblikovanje. Pomaga pri izbiri barve, omogoča spreminjanje 
in izbiro nove barve. 
 
 
 
 
 
 
 
 
 
 
 

Slika 114: Paleta Color Guide 

F

 A 
 B 
 
 C 

D 

E 

 

A – polje polnila 

B – polje črte 

C – polje za brezbarvje 

D – barvni drsnik 

E – vrednost barve 

F – barvni spekter 

 

A 

B 

C 

D E F G H

A – barva 

B – skupina barve 

C – meni barvne knjižnice 

D – meni izbire pogleda barv 

E – nastavitve barve 

F – nova barvna skupina 

G – nova barva 

H – odstranitev barve 

A 

B 

C 

E F 

D 

A – nastavitev osnovne barve 

B – barvne variante 

C – barvne možnosti in knjižnica 

barv 

D – barvna paleta 

E – izbira in določanje barve 

F – shranjevanje barvne skupine v 

paleto Swatches 
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5.1.2 Izdelava barve 
 
Priprava za tisk se izvaja v barvnem prostoru CMYK, kar pomeni, da naredimo lahko 
kombinacije iz barv cian, magenta, rumena in črna. Poti za izdelavo barve je več. Če 
želimo izbrati barvo, ki je pomembna za podjetje, uporabimo barvni katalog. Če želimo 
posnemati obstoječo barvo, uporabimo orodje Eyedropper Tool ali Color Picker za 
odčitavanje vrednosti oz. sestave barve. 
 

5.1.3 Izdelava in hranjenje narejene barve 
 
Barvo izdelamo z uporabo palete Color in jo shranimo v paleto Swatches. 
 
1. Izberemo Select > Deselect in se prepričamo, da še nismo nič izbrali. 
 
2. Če paleta Color ni vidna, kliknemo na ikono Palete ( ) na desni strani. Če vrednosti 
CMYK niso vidne, izberemo CMYK iz menija v paleti Color. Kliknemo polje za črto in 
vtipkamo vrednosti CMYK: C = 19, M = 88, Y = 78, K = 22. Izberemo paleto Swatches 
( ) in New Swatches iz menija palete ( ). Novo barvo poimenujemo »bledo rdeča«, 
pritisnemo OK. Barva se je shranila v paleto Swatches. 
 
 
 
 
 
 
 
 
 
 

Slika 1145: Nova »bledo rdeča« barva 

 

 
 
 
 
 
 

Namig: Če imamo označen predmet in vtipkamo vrednosti barv, se predmet obarva v 
vrednosti barv. Vidimo, da vsota vseh barv CMYK presega vrednost 100. Če želimo 
shranjeno barvo uporabiti na drugem dokumentu, jo najprej shranimo v datoteko 
Swatches. V meniju barvne knjižnice izberemo Save Swatches ( ). Shranjeno barvo 
za drugi dokument pa izberemo v meniju barvne knjižnice (Other Library). 
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5.1.4 Spreminjanje vrednosti barv 
 
Ko imamo barvo narejeno in shranjeno, jo lahko še vedno spreminjamo. 
 
1. Izberemo »bledo rdečo« barvo in z miško dvokliknemo. Odpre se okno z 
nastavitvami. Vtipkamo vrednosti barv: C = 42, M = 7, Y = 87, K = 18. Kliknemo OK. 
 
 
 
 
 
 
 
 

 
Slika 1156: Spreminjanje vrednosti barve 

 

 
 
 
 
 
 
 
 
 

Slika 1167: Globalno spreminjanje barve na dokumentu 

 
 

5.1.5 Uporaba knjižnice v Adobe Illustratorju 
 
Barvna knjižnica je zbirka barv na enem mestu. Zbirke barv so vnaprej definirane, ni jih 
mogoče popravljati in shranjevati. Če izberemo barvo iz barvne knjižnice, se pojavi kot 
shranjena barva v paleti Swatches. Barvne knjižnice so dobre izhodiščne točke za 
nastanek in izbiro barve. V pripravi za tiskanje se uporabljata dve barvni zbirki: Pantone 
Solid Coated za premazne papirje in Pantone Solid Uncoated za nepremazne papirje. 
 
Naučili se bomo, kako izberemo barvo iz barvne knjižnice npr. barvno zbirko Pantone in 
jo dodamo v paleto Swatches z imenom Pantone. 
 
 

Namig: Če vklopimo funkcijo Global, se bodo vsi predmeti na dokumentu obarvali z 
vrednostjo nove barve. Kvadratek pridobi bel trikotnik v desnem spodnjem kotu. 
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1. Izberemo paleto Swatches. V menijski tipki ( ) barvne knjižnice izberemo Color 
Books > Pantone Solid Coated. Knjižnica se bo odprla v novi paleti. V meniju ( ) 
izberemo Show Find Field. Vtipkamo Rubine. Pojavi se ime Pantone Rubine Red, 
izbrana barva je obrobljena. Kliknemo nanjo in barva se doda v paleto Swatches. 
Zapremo paleto Pantone Solid Coated. 
 
 
 
 
 
 
 
 
 
 

Slika 1178: Dodajanje barve Pantone 

 

 
2. Z orodjem Ellipse Tool narišemo krog premera 50 mm. Notranjost kroga pobarvamo z 
barvo Pantone Rubine Red in črti dodelimo barvo None. Vrednost barve Pantone z 
drsnikom poljubno nastavimo od 1 do 100. 
 
 
 
 
 
 
 
 
 

Slika 1189: Krog Pantone Rubine Red  

 
Zakaj je barva Pantone videti drugače kot ostale barve v paleti Swatches? 
 
V paleti Swatches so barve prikazane s kvadratki, ki vsebujejo določen odtenek barve. 
Barvo prepoznamo po tem kvadratku. Barva Pantone ima v desnem spodnjem delu 
kavdratka bel trikotnik, v sredini trikotnika pa črno piko ( ). Pantone (Spot) barvo 
prepoznamo tudi po ikoni ( ) v paleti Color.  
 
Pantone Solid Coated je definirana kot barva Spot. Barve Spot niso narejene iz barv 
CMYK, ampak iz Solid (trdnih) barv. Operater v pripravi za tisk uporablja samo barvno 
knjižnico Pantone Solid. Bel trikotnik pomeni, da je barva globalna. Če tej barvi 

Namig: Odločimo se lahko za mešano barvo iz CMYK-a ali za barvo iz barvne 
knjižnice. Pri tisku potrebujemo štiri barve za prikaz želenega odtenka. 
Barva Pantone je posebna barva. Za prikaz odtenka potrebujemo samo eno barvo. 
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spremenimo vrednosti, bodo vidne tudi spremembe na dokumentu. Vsaka barva je 
lahko globalna, ne samo barva Pantone. Če želimo izvedeti več o barvah Spot, 
izberemo Help > Illustrator Help in vtipkamo Spot Colors. 
 
 

5.1.6 Izbiranje barv (Color Picker) 
 
Barvna pipeta omogoča poljubno določanje barvne vrednosti ali določanje številčne 
vrednosti barve. 
 
1. V orodjarni dvokliknemo na polje polnila. Odpre se polje Color Picker, prikaz na sliki 
je nastavljen na barvni odtenek »H-Hue«. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 11920: Polje Color Picker 

 
Kliknemo na »S-Saturation«, kjer vidimo, kako nasičena je barva. Nato kliknemo na »B-
Brightness«, na komponento svetlosti. Kliknemo OK. Izberemo Select > Deselect. 
 
 
 
 
 
 
 
 
 
 
 

Slika 1201: Nasičenost in svetlost barve 

2. Krog pobarvamo z belo barvo. V orodjarni dvokliknemo na polje polnila in v polje 
CMYK vpišemo naslednje vrednosti barv: C = 60, M = 0, Y = 20, K = 0. Kliknemo OK. V 
paleti Color se pojavi izbrana barva. Izbrano barvo prenesemo iz palete Color v paleto 
Swatches. Tako smo dodali barvo v paleto barv. Označimo krog in izberemo svetlo 
modro barvo. Krog je pobarvan. 
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Slika 1212: Dodajanje barv in barvanje predmeta 

 

 

5.1.7 Preslikava barvnih vrednosti (kopiranje lastnosti barv) 
 
1. Z orodjem Rectangle Tool narišemo kvadrat velikosti 10 mm x 10 mm. Pobarvamo ga 
z vijolično barvo iz nabora barv v paleti Swatches. Označimo kvadrat, izberemo Object 
> Transform > Transform Each, v polje Move > Horizontal vpišemo 15 mm in pritisnemo 
Copy. Drugi kvadrat obarvamo z zeleno barvo. Na enak način ustvarimo še dve kopiji. 
Ti dve kopiji razbarvamo, linijo obarvamo s črno barvo. 
 

 
 

 
 
 
 
 
 

Slika 1223: Razbarvanje predmetov 

 
2. Označimo nepobarvan kvadrat in izberemo Select > Same > Fill Color. Program 
označi oba kvadrata. Izberemo Eyedropper Tool ( ), kliknemo na drugi pobarvan 
kvadrat. Oba nepobarvana kvadrata sta obarvana z vrednostjo drugega kvadrata, kot je 
vidno na sliki.  
 
 
 

 

Slika 1234: Obarvanje kvadratov (vir: Talan F., N. za Učno gradivo) 

Namig: Če naše delo poteka tudi v Adobe Photoshopu, je delo s Color Pickerjem
enako. 

Namig: Z uporabo tipk Ctrl + D program ponovi zadnjo aktivnost.
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5.1.8 Izdelava barvnih skupin 
 
Adobe Illustrator omogoča tudi shranjevanje barv v barvne skupine. Organizacija barv je 
pri ustvarjanju v veliko pomoč. V skupine lahko organiziramo samo Spot (Pantone), 
procesne (CMYK) in globinske (Global) barve. 
 
1. V paleti Swatches kliknemo na New Color Group. Novo skupino poimenujemo 
»sončni zahod« in pritisnemo OK. Označimo barve, ki so najpogosteje uporabljene za 
sončni zahod. Za dodajanje nezaporednih barv držimo pritisnjeno tipko Ctrl in dodajamo 
poljubne barve, kot kaže slika. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 1245: Dodajanje barvne skupine 

 
2. V skupini »sončni zahod« so izbrane barve. Izberemo Window > Color Guide in 
odpre se paleta Color Guide, ki je v pomoč pri izbiri dodatnih barv. Izberemo rumeno 
barvo v skupini »sončni zahod« in barve v paleti Color Guide se spremenijo. Kliknemo 
na Edit Colors in odpre se polje, na katerem lahko natančneje upravljamo z barvami.  
 
 
 
 
 
 
 
 
 
 
 
 

Namig: Z izbiro Select > Same > … lahko izbiramo med več možnostmi. Pri oblikovanju 
največkrat uporabimo izbiro polnila in črte. 
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Slika 1256: Delo z barvnimi skupinami 

 

 
 
 
 
 
 

 
 
 
 
 
 

 

 

Slika 1267: Izbira skupin 

 

5.1.9 Barvanje z vzorci  
 
Z mešanimi (Process) barvami in barvami Pantone (Spot) lahko barvamo tudi vzorce in 
prehode barv. Program Adobe Illustrator vsebuje nekaj vzorcev in prehodov, omogoča 
tudi izdelavo lastnih vzorcev in prehodov. 
 

Namig: Če želimo dodatne barve, izberemo Window > Extensions > Kuler. Postopek 
dodajanja barvnih skupin je enostaven. Ko shranimo dokument, se hkrati shranijo tudi 
vse barvne skupine. 
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5.1.10 Uporaba obstoječih vzorcev 
 
Osnovni vzorci so shranjeni v paleti Swatches in jih lahko uporabljamo kot polnilo ali kot 
črto na predmetu.  
 
1. V paleti Swatches kliknemo na Swatch Libraries Menu (slika). Izberemo Patterns > 
Nature > Nature_Animal Skins. Pojavi se paleta Nature_Animal Skins. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Slika 1278: Izbira osnovnega vzorca 

 
2. Z orodjem Rectangle Tool narišemo kvadrat velikosti 50 mm x 50 mm. Črto 
pobarvamo s črno barvo, polnilo je brez barve. V paleti Nature_Animal Skins izberemo 
vzorec "zebra". Kvadrat se obarva v izbran vzorec (slika). 
 

 
 
 
 
 
 

 
Slika 1289: Barvanje kvadrata z vzorcem (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 

Namig: Vzorec se nadaljuje v neskončnost, tako da lahko izbiramo poljubne predmete 
za barvanje z vzorcem.  
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5.1.11 Izdelava novega vzorca 
 
Izdelali bomo nov vzorec in ga dodali v paleto Swatches. 
 
1. Z orodjem Ellipse Tool narišemo krog premera 10 mm in ga pobarvamo z rdečo 
barvo. Označimo ga in ga premaknemo v paleto Swatches (slika). 
 
 
 
 
 
 
 
 
 

Slika 130: Izdelava novega vzorca 

 
2. Dvokliknemo na rdeč vzorec v paleti Swatches. Odprejo se možnosti barv za nov 
vzorec. V polje Swatch Name vpišemo krog in pritisnemo OK (slika). Nov vzorec v paleti 
Swatches je poimenovan. 
  
 
 
 
 
 
 
 
 

Slika 131: Poimenovanje novega vzorca 

 
3. Velikost dokumenta nastavimo na format A4, ležeče. Z Rectangle Toolom narišemo 
kvadrat velikosti 297 mm x 210 mm. Polnilo je brez barve, prav tako črta kvadrata. 
Kvadrat s paleto Align sredinsko poravnamo. Označimo kvadrat in ga pobarvamo z 
vzorcem »krog« (slika). 
 
 
 
 
 
 
 
 

Slika 1292: Obarvanje kvadrata z novim vzorcem (vir: Talan F., N. za Učno gradivo) 
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5.1.12 Neposredno barvanje predmetov 
 
1. Z orodjem Rectangle Tool narišemo pravokotnik velikosti 100 mm x 30 mm in ga 
pobarvamo z rjavo barvo. Z orodjem Ellipse Tool narišemo sedem krogov premera 10 
mm in jih pobarvamo z belo barvo. Postavimo jih na rjav pravokotnik. Nato označimo 
vse predmete in izberemo Object > Live Paint > Make. 
 
Zdaj lahko uporabimo orodje Live Paint Bucket ( ). Če oblikujemo kompleksne 
predmete, je uporaba orodja Live Paint Bucket nenadomestljiva. 
 
 
 
 
 
 
 

Slika 1303: Pravokotnik in krogi (vir: Talan F., N. za Učno gradivo) 

 
2. Izberemo orodje Live Paint Bucket in ga nastavimo na prvi krog. Nad vedrom vidimo 
tri barve. S smernimi tipkami spreminjamo barve, kar lahko opazujemo tudi v paleti 
Swatches. Izberemo rdečo in kliknemo na krog (slika). S kliki na posamezne kroge 
pobarvamo še preostale kroge. 
 
 
 
 
 
 
 
 

Slika 1314: Barvanje krogov z orodjem Live Paint Bucket (vir: Talan F., N. za Učno 
gradivo) 

 

 
 
 
 
 

 
 
 
 

Slika 1325: Nastavitve barvanja 

Namig: Z dvoklikom na orodje Live Paint Bucket lahko nastavljamo možnosti barvanja 
predmetov (slika). 
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6 Delo z besedilom 
 
V tem poglavju se bomo naučili uvoziti besedilo v program, naredili bomo stolpce za 
besedilo, spreminjali nastavitve besedila, uporabljali in shranjevali besedilne sloge, 
pisali besedilo okrog predmetov … 
 
Besedilo lahko naredimo na tri različne načine: 
 
Point Type je način pisanja vodoravnega in navpičnega besedila. Kliknemo kjerkoli na 
delovni površini in začnemo pisati besedilo. Ker besedilo ni omejeno z okvirjem, lahko 
vodoravno pišemo v nedogled. Ko pritisnemo tipko Enter, nadaljujemo v naslednji 
vrstici.  
 
Area Type je način pisanja, omejen z določenim poljem. Najpogosteje je to polje 
kvadrat. Če je besedilo večje kot polje, tega besedila ne vidimo, a ga lahko pošljemo 
drugam ali polje povečamo, da bo vidno vse besedilo. 
 
Type on a Path je način pisanja besedila na zaprto in odprto črto ali predmet. 
 

6.1.1 Izdelava besedila Point Type  
 
1. Ustvarimo nov dokument velikosti A5 (210 mm x 148,5 mm) in določimo Bleed 5 mm. 
Narišemo pravokotnik v velikosti Bleeda, ga pobarvamo z vrednostmi C = 80, M = 85, Y 
= 20, K = 20. Izberemo Window > Symbol Libraries Fashion in odpre se paleta Fashion 
(slika). Označimo kapo in jo namestimo na sredino pravokotnika, kot kaže slika.  
 
 
 
 
 
 
 
 

Vprašanja za ponovitev: 
 
1. Opišite tri možnosti barvanja predmeta. 
2. Kako shranimo novo barvo? 
3. Kako preimenujemo ime barve? 
4. Kako in kje v dokumentu dostopamo do barvnih skupin? 
5. Kako dodamo nov vzorec v paleto Swatches? 
6. Pojasnite, zakaj uporabljamo orodje Live Paint Bucket. 
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Slika 1336: Uporaba palete Fashion (vir: Talan F., N. za Učno gradivo) 

 
2. Izberemo orodje Type Tool, kliknemo pod kapo na levi strani in napišemo poljubno 
besedilo. Kliknemo na prazno polje ali izberemo Select > Deselect. Označimo besedilo, 
nastavimo miško na zgornje desno področje besedila. Ko vidimo obojestransko puščico, 
besedilo poljubno povečamo. Nato besedilo sredinsko poravnamo. 
 
 
 
 
 
 
 
 
 
 
 

Slika 1347: Uporaba načina pisanja Point Type (vir: Talan F., N. za Učno gradivo)   

 

6.1.2 Izdelava besedila Area Type  
 
1. Izberemo orodje Type Tool. Na dokumentu z miško kliknemo v levi zgornji kot in 
povlečemo v desno stran, kot kaže slika. V polje vpišemo besedilo.  
 
 
 
 
 
 

 
 
 
 

 
Slika 1358: Uporaba načina pisanja Area Type (vir: Talan F., N. za Učno gradivo) 
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2. Na polju za besedilo ni vidno celotno besedilo. To pove rdeč kvadratek desno spodaj. 
Miško nastavimo na desni spodnji rob polja, kliknemo in polje povečamo, da bo vidno 
celotno besedilo (slika).  
 
 
 
 
 
 
 
 

Slika 1369: Povečava polja z besedilom (vir: Talan F., N. za Učno gradivo) 

 

 

6.1.3 Kako prepoznamo način izdelave besedila? 
 
Način izdelave besedila Area type ima na levi in desni strani dodatna kvadratka (slika), 
ki omogočata prenosa besedila v drugi predmet. 
Način izdelave besedila Point type nima možnosti prenosa besedila v drugi predmet, 
zato nima dodatnega polja (kvadrata). 
 
  
 
 
 
 
 
 
 

Slika 137 Area Type 

Slika 138 Point Type 

 

6.1.4 Uvoz besedilnih datotek 
 
V program lahko uvozimo datoteke, narejene v drugih programih.  
 
Adobe Illustrator podpira uvoz naslednjih formatov datotek: 
Microsoft Word za Windows 97, 98, 2000, 2002, 2003, in 2007, 
Microsoft Word za MacOS X 2004 in 2008, 
RTF (Rich Text Format) … 
 

Namig: S klikom na rdeč kvadratek, ki sporoča, da je besedilo še znotraj polja, lahko 
ustvarimo novo polje in preostanek besedila se bo prelil v drugo polje. 
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6.1.5 Izdelava stolpcev z besedilom 
 
Urejanje vrstic in izdelava stolpcev potekata lažje z uporabo nastavitev Area Type. 
 
1. Na spletu poiščemo besedilo, ga označimo in z desnim klikom izberemo Copy ali 
Kopiraj. V Illustratorju izberemo orodje Type Tool in v desnem zgornjem kotu oblikujemo 
polje za besedilo. Izberemo Edit > Paste. Kapo premaknemo na levo stran in jo 
zmanjšamo, da bomo imeli dovolj prostora. 
 
2. Označimo blok, v katerem je besedilo, nato izberemo Type > Area Type Options. 
Najprej vklopimo Preview. V polje Columns, rubriko Number vnesemo številko 2. Ker 
imamo vklopljen predogled (Preview), vidimo, da sta nastala dva stolpca. Določimo še 
razdaljo med stolpci. V polju Columns, v rubriki Gutter vnesemo številko 5 mm in 
pritisnemo OK. 
 
V nastavitvah Area Type Options lahko preizkusimo več nastavitev. 
 
 
 
 
 
 
 
 
 
 
 

Slika 1392: Izdelava stolpcev z besedilom 

 

 
 

 
 
 
 
 
 

Namig: Uvoz besedila je pogosto uporabljen po metodi Copy > Paste, vendar je možna 
izguba lastnosti besedila. Npr. besedilo iz datoteke RTF bo prevzelo lastnosti besedila v
Adobe Illustratorju. 

Namig: Z izbiro Direct Selection Tool lahko polje z besedilom spremenimo. Kliknemo na 
točko in jo premaknemo. Besedilo se bo v polju samo prestavilo. 
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Slika 1403: Preoblikovanje polja z besedilom (vir: Talan F., N. za Učno gradivo) 

 
Da se vrnemo en korak nazaj, izberemo Edit > Undo. 

 
 

6.1.6 Oblikovanje besedila 
 
Besedilu bomo spremenili velikost, tipografijo, slog … 
 
1. V orodjarni izberemo Type Tool in kliknemo v polje z besedilom na desni strani. 
Izberemo Select > All. Označeno imamo celotno besedilo. V menijski vrstici izberemo 
tipografijo Calibri in kliknemo OK.  
 
 
 
 
 
 
 
 
 
 
 
 

Slika 4: Izbira tipografije (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo besedilo in izberemo Type > Font, kjer lahko vidimo, kakšna je oblika 
posamezne tipografije. Izberemo tipografijo Arial > Italic.  
 
Posebno tipografijo poiščemo z vpisom imena tipografije ali pa s koleščkom na miški 
pregledamo tipografije.  
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Slika 1415: Izbira tipografije 

 
3. Tipografijo lahko spreminjamo tudi v paleti Character. Izberemo Window > Type > 
Character. Označimo besedilo in v paleti Character izberemo pisavo Minion Pro. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 1426: Izbira tipografije 

 
Kaj je pisava OpenType? 
 
Fonti v formatu OpenType so v enem samem dokumentu, ki je namenjen za uporabo na 
obeh računalniških operacijskih sistemih, Windows in MacOS. Vsebujejo vse potrebne 
znake za različne jezike in upodabljajo tipografsko skoraj docela neoporečne pisave. 
 
 

6.1.7 Sprememba velikosti pisave 
 
1. Zgoraj desno označimo celotno besedilo, v paleti 
Character vtipkamo velikost pisave 10 pt in pritisnemo 
Enter.  
 
 
 
 
 
 

Slika 1437: Določanje velikosti pisave 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

80 

6.1.8 Sprememba barve pisave 
 
Pisavi lahko spremenimo barvo polnila in določimo ter spreminjamo barvo črte. 
 
1. Označimo celotno besedilo in v paleti Swatches izberemo belo barvo. Besedilo je 
pobarvano z belo barvo. Poljuben odstavek pobarvamo z barvo Cyan. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Slika 1448: Barvanje besedila (vir: Talan F., N. za Učno gradivo) 

 
 

6.1.9 Spreminjanje nastavitev pri besedilu 
 
V paleti Character lahko spreminjamo nastavitve izbrane tipografije. Označimo izbrani 
del besedila in z izbranimi vrednostmi opazujemo spremembe pisave. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 1459: Paleta Character 

 

 
 

Namig: Paleto Glyphs najdemo v meniju Type > Glyphs. V njej izbiramo med različnimi 
simboli, ki jih na tipkovnici ni. 

G – podčrtano 

H – jezik 

I – razmik med vrsticami 

J – razmik med črkami 

K – navpično širjenje črk 

L – vrtenje črk 

 

A – pisava 

B – slog pisave 

C – velikost 

D – razmik med črkama 

E – vodoravno širjenje 

črk 

F – navpični odmik 

A 

B 

C 

D 

E 

F 

G 

H 

I 

J 

K 

L 
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Slika 14650: Uporaba elementa iz palete Glyphs 

6.1.10 Uporaba in shranjevanje slogov 
 
Slogi so v pomoč pri oblikovanju npr. tiskovin. Ko imamo oblikovan slog, ga shranimo, 
lahko ga večkrat uporabimo in ga kadarkoli spremenimo. 
 
Program Adobe Illustrator ponuja dva načina uporabe in ustvarjanja slogov: 
 
Paragraph – omogoča določanje izbranih lastnosti na besedilu npr. določanje družine 
pisave, velikost, barvo, odmik, poravnavo …  
Character – omogoča nastavitve besedila in spremembo besedila po teh nastavitvah. 
 

6.1.11 Izdelava in uporaba sloga Paragraph 
 
1. Izberemo Window > Type > Paragraph Styles. Odpre se paleta Paragraph Style. V 
meniju te palete izberemo New Paragraph Style. Slog Paragraph poimenujmo 
»besedilo« (slika). 
 
 
 
 
 
 
 
 
 
 

Slika 1471: Ustvarjanje novega sloga Paragraph  

 
2. Dvokliknemo na ustvarjen slog Paragraph »besedilo«. Odprejo se možnosti urejanja 
slogov Paragraph. V polju Basic Character Format vpišemo font Adobe Caslon Pro, 
določimo slog fonta Bold in velikost 10 pt. V polju Character Color izberemo zeleno 
barvo. Kliknemo OK. Označimo besedilo in izberemo ustvarjen slog »besedilo« (slika). 
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Slika 1482: Uporaba novega sloga Paragraph  

 

6.1.12 Izdelava in uporaba sloga Character  
 
1. Izberemo Window > Type > Character Style. Odpre se paleta Character Style. V 
meniju te palete izberemo New Character Style in ga poimenujmo »glavni naslovi« 
(slika). 
 
 
 
 
 
 
 
 
 
 
 

Slika 1493: Ustvarjanje novega sloga Character  

 
2. Dvokliknemo na ustvarjen slog Paragraph »besedilo«. Odprejo se možnosti urejanja 
slogov Paragraph. V polju Basic Character Format vpišemo font Verdana, izberemo 
Style Bold in določimo velikost pisave na 14 pt. V polju Character Color izberemo 
rumeno barvo. Kliknemo OK. Označimo naslov in izberemo ustvarjen slog »glavni 
naslov« (slika). 
 
  
 
 
 
 
 
 
 

 
Slika 154: Uporaba novega sloga Character  
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6.1.13 Preoblikovanje besedila 
 
1. Najprej v paleti Character spremenimo pisavo v Myriad 
Pro (če še ni določena), slog pisave v Bold in velikost na 48 
pt.  
 
 
 
 
 

Slika 150: Nastavitev pisave 
 
2. Z orodjem Type Tool na sredino kape napišemo »medijec« in napis pobarvamo z 
barvo magenta. Z orodjem Selection Tool označimo besedilo in v menijski vrstici 
izberemo Make Envelope (slika). Odpre se polje (Warp Options), v katerem nastavimo 
možnosti preoblikovanja besedila.  
 
 
 
 
 
 
 
 
 
 

Slika 151: Preoblikovanje besedila 

 

 
 
 
 
 
 

Slika 152: Polje Edit Contents 

 
3. Označimo besedilo »medijec« in izberemo Effect > Stylize > Drop Shadow. V polje 
Drop Shadow vpišemo podatke na sliki in pritisnemo OK. 
 
 
 
 
 

Namig: Do polja Warp Options dostopamo, če izberemo Effect > Warp. Besedilo lahko 
preoblikujemo z izbiro polja Edit Contents v menijski vrstici (slika). 
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Slika 153: Izdelava efekta na kapi (vir: Talan F., N. za Učno gradivo) 

 

6.1.14 Izdelava besedila okoli predmeta 
 
1. Z orodjem Selection Tool označimo napis na kapi »medijec«. Izberemo Edit > Copy, 
Edit > Paste. Napis pomanjšamo in ga postavimo na zeleno besedilo na desni strani. 
Besedilo »medijec« je označeno, izberemo Object > Text Wrap > Text Wrap Options. V 
polje Offset vpišemo 1 pt in pritisnemo OK (slika).  
Izberemo Object > Text Wrap > Make in besedilo v stolpcih se razporedi okoli napisa 
»medijec« (slika). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 154: Oblikovanje besedila okoli predmeta (vir: Talan F., N. za Učno gradivo) 

 

 
 

 
 
 
 

Namig: Če želimo vstaviti grafiko ali besedilo v oblikovano besedilo, morajo biti vsi
predmeti na isti plastnici (Layer-ju). 
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6.1.15 Izdelava besedila na odprti črti 
 
Z uporabo orodja Type Tool lahko pišemo po oblikovanih predmetih, sklenjenih ali 
nesklenjenih črtah. 
 
1. Izberemo Pen Tool in narišem nad površino kape valovito črto (slika). V orodju Type 
Tool izberemo Type on a Path Tool. Miško nastavimo na začetek valovite črte, kliknemo 
in napišemo »Adobe Illustrator«.  
 
 
 
 
 
 
 
 
 

Slika 155: Pisanje besedila po črti (vir: Talan F., N. za Učno gradivo) 

 

 

6.1.16 Izdelava besedila na zaprti črti 
 
1. Z orodjem Selection Tool označimo kapo in izberemo Edit > Copy, Edit > Paste in 
Front. Ustvarili smo kopijo kape, polnilo in črto razbarvamo z barvo »None«. Izberemo 
Object > Expand in pritisnemo OK. V paleti Character izberemo pisavo Myriad Pro, slog 
Bold in velikost 15 pt. V paleti Color izberemo belo barvo. Z izbranim orodjem Type on a 
Path Tool kliknemo na rob kape in napišemo besedilo: »Digitalne črke omogočajo zlasti 
svobodnejše tipografsko oblikovanje.«  
 
 
 
 
 
 
 
 
 
 

Slika 156: Izdelava besedila na zaprti črti (vir: Talan F., N. za Učno gradivo) 

 

Namig: Besedilo lahko premikamo po polju, v katerem je napisano. Miško nastavimo na 
začetek ali konec besedila in ko se pojavi puščica, lahko besedilo upravljamo (slika).  
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2. Z orodjem Selection Tool označimo kapo z besedilom in izberemo Type > Type on a 
Path > Type on a Path Options. V polju Align to Path izberemo Descender (slika). 
Besedilo se odmakne od kape.  
 
 
 
 
 
 
 
 

 
Slika 157: Urejanje besedila na kapi (vir: Talan F., N. za Učno gradivo) 

 

6.1.17 Spreminjanje besedila v krivulje 
 
Kadar bomo dokument tiskali, je najbolje, da besedilo pretvorimo v krivulje. Tako na 
drugem računalniku ne bo treba nameščati pisave in datoteka bo pravilno prikazana. Če 
na drugem računalniku enake pisave ni, bo dokument prikazan z drugo pisavo in 
neuporaben. 
 
1. Z orodjem Selection Tool označimo besedilo pod kapo: »Myrad Pro je ime ene od 
tipografskih pisav.«. Izberemo Type > Create Outlines. Besedilo smo spremenili v 
krivulje, sestavljeno je iz točk. Tega besedila ni mogoče ponovno spremeniti v besedilo. 
 
 
 
 
 
 
 
 

 
Slika 158: Spreminjanje besedila v krivulje (vir: Talan F., N. za Učno gradivo) 

 

 

Namig: Z orodjem Selection Tool izberemo besedilo, kliknemo desni gumb na miški in 
izberemo Create Outlines. 

Vprašanja za ponovitev: 
 
1. Poimenujte in pokažite dva načina za izdelavo besedila v Adobe Illustratorju. 
2. Opišite lastnosti fonta Open Type. 
3. Kakšna je razlika med slogoma Character in Paragraph? 
4. Kakšne so prednosti in slabosti pri spreminjanju besedila v krivulje? 
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7 Ustvarjanje predmetov in urejanje oblik   
 
Ustvarili bomo dokument z več stranmi delovne površine. 
 
1. Izberemo File > New … za ustvarjanje novega dokumenta. V nastavitvah novega 
dokumenta izberemo v polju New Document Profile Print (slika). Uporaba profilov je 
odvisna od vrste oblikovanja. Če izberemo profil Web, bo nova stran avtomatsko 
izražena v pixlih, spremenjena v barvni prostor RGB, zaslonska ločljivost pa bo 
nastavljena na 72 dpi. 
V polje Number of Ardboards vtipkamo 2, v isti vrstici označimo Arrange by Row. Ta bo 
vodoravno poravnala delovni površini. V naslednji vrstici v polje Spacing vtipkamo 10 
mm. To je razdalja med delovnima površinama. Kliknemo OK in ustvarimo novi delovni 
površini. 
 
 
 
 
 
 
 
 
 
 
 

 
Slika 159: Ustvarjanje delovnih površin 

 

7.1.1 Oblikovanje osnovnih oblik 
 
1. Izberemo Window > Worspace > Essentials. Nato izberemo View > Rules > Show 
Rulers. Ravnilo lahko vklopimo tudi z desnim gumbom na miški, nato izberemo Show 
Rules. Mere na ravnilu so prikazane v milimetrih. Če niso, jih nastavimo s klikom na 
ravnilo zgoraj ali na levi strani z desnim gumbom na miški in izberemo milimetre. 
Izberemo lahko tudi Edit > Preferences. Od ravnila je odvisno premikanje predmetov, 
vrtenje … 
 

Namig: Adobe Illustrator omogoča izdelavo več delovnih površin. Pri ustvarjanju 
delovnih površin lahko izbiramo med več možnostmi postavitve:  
Grid By Row: Poravnava več strani po vrsticah. Število vrstic izberemo v meniju Rows.
Grid By Column: Poravnava po stolpcih. Število stolpcev izberemo v meniju Column. 
Arrange By Row: Poravnava delovnih površin v ravni vrsti. 
Arrange By Column: Poravnava delovnih površin v stolpec. 
Change To Right-To-Left Layout: Razporeditev delovnih površin z desne proti levi. 
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2. Izberemo orodje Rectangle Tool in ga nekaj časa držimo, da se pokažejo še ostali 
liki, ki so na voljo (slika). Klikemo na desno stran menija (Tearoff), liki se ločijo in 
nastane nov meni z liki. 
 
 
 
 
 
 
 
 

Slika 160: Izbira oblike lika 

 

7.1.2 Oblikovanje pravokotnikov 
 
Narisali bomo pravokotnik. Za lažjo poravnavo uporabimo pametne vodnike (Smart 
Guides). 
 
1. Izberemo Window > Transform. Odpre se paleta Transform. 
 
2. Izberemo Rectangle Tool, držimo gumb na miški in povlečemo z leve proti desni 
diagonali. V desnem spodnjem kotu vidimo trenutno velikost pravokotnika. V meniju 
Transform vpišemo W (širina) 20 mm in H (dolžina) 80 mm. 
 
 
 
 
 
 
 
 
 

Slika 161: Risanje pravokotnika 

 
3. Narišemo še en pravokotnik velikosti 40 mm x 80 mm. Označimo pravokotnik in 
izberemo Object > Arange > Send to Back. Pravokotnik smo s tem ukazom postavili v 
ozadje. Izberemo Selection Tool, označimo pravokotnik in ga povlečemo na sredino 
prvega pravokotnika. Ko je sredinsko poravnan, je to označeno s črto (slika). 
Natančnost omogočajo pametni vodniki (Smart Guides). 
 
 
 
 
 
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

89 

 
 
 
 
 
 
 
 

Slika 162: Ročna poravnava pravokotnikov (vir: Talan F., N. za Učno gradivo) 

 
4. Pravokotnik velikosti 40 mm x 80 mm pobarvamo z modro barvo. Izberemo 
pravokotnik, nato v paleti Color vnesemo vrednost barve Cyan 100. 
 
 
 
 
 
 
 
 
 

Slika 163: Barvanje pravokotnika 

 
 
5. Naredimo nov pravokotnik velikosti 5 mm x 100 mm in ga postavimo pod prejšnja dva 
pravokotnika. Vidimo, da so pametna vodila (Smart Guides) izjemno pomembna. 
 
 
 
 
 
 
 
 

 

 

 

 

Slika 164: Izdelava pravokotnika in prikaz funkcionalnosti vodil (Smart Guides) (vir: 
Talan F., N. za Učno gradivo) 

 

7.1.3 Delo z mrežo  
 
Mreža omogoča natančnejše oblikovanje. Predmete na mrežo lepimo. Mreža na 
natisnjenem dokumentu ne bo vidna.  
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Za prikaz mreže izberemo View > Show Grid. Če želimo mrežo skriti, izberemo View > 
Hide Grid. Predmet prilepimo na mrežo tako, da izberemo View > Snap to Grid. 
Predmet se prilepi na mrežo, ko ji ga približamo. Razmik med črtami in barvo vodil 
nastavimo v Edit > Preferences > Guides&Grid.  
 
 
 
 
 
 
 
 

 

 

Slika 165: Nastavitev razdalje med črtami v mreži, barve vodil in barvo mreže  

7.1.4 Izdelava zaokroženih predmetov 
 
1. Izberemo Rounded Rectangle Tool in vpišemo velikost 40 mm x 10 mm. 
 
 
 
 
 
 
 

Slika 166: Izdelava zaokroženega pravokotnika 

 
2. Izberemo View > Outline. Vsi predmeti so nepobarvani. Naredimo kopijo 
zaokroženega pravokotnika. Kliknemo na pravokotnik, pritisnemo tipko Alt, jo držimo in 
povlečemo z miško navzdol. Nastala je kopija zaokroženega pravokotnika. S Selection 
Tool označimo na nov predmet in ga po vodoravni strani zmanjšamo do širine 
prvotnega kvadrata. 
 
 
 
 
 
 

 
 

 
Slika 167: Izdelava predmeta s tipko Alt (vir: Talan F., N. za Učno gradivo) 
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7.1.5 Izdelava elipse 
 
1. Izberemo Ellipse Tool iz orodja Rectangle Tool. Miško nastavimo na zgornji levi 
vogal. Kliknemo, držimo in povlečemo do desnega roba pravokotnika. Nato elipso 
naravnamo tako, da je sredina elipse na začetku pravokotnika (slika). 
 
 
 
 
 
 
 

Slika 168: Izdelava elipse (vir: Talan F., N. za Učno gradivo) 

 
2. Izberemo Zoom Tool ( ) in trikrat kliknemo na konec spodnjega dela pravokotnika. 
 
3. Izberemo Polygon Tool iz orodja Rectangle Tool, nastavimo miško na sredino 
spodnjega dela pravokotnika in kliknemo. V polje Polygon vnesemo podatke: Radius 
2,9 mm in Sides (oglišča) 3. 
 
 
 
 
 
 

 
Slika 169: Izdelava trikotnika 

 
3. Označimo trikotnik in izberemo Object > Transform > Rotate. V polje Angle vpišemo 
180 stopinj. Trikotnik naravnamo na spodnji del pravokotnika. 
 
 
 
 
 
 

 

 

 

 Slika 170: Nameščanje trikotnika 
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4. Izberemo Ellipse Tool in narišemo v trikotnik elipso velikosti 2 mm x 10 mm. Središče 
elipse nastavimo na spodnji del trikotnika. Označimo elipso, z desnim klikom izberemo 
Arrange > Send to Back. Nato označimo elipso in predmet ter z desnim klikom na miško 
izberemo Make Clipping Mask.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 171: Izdelava predmeta iz elipse in trikotnika 

 

7.1.6 Spreminjanje debeline črte 
 
Naučili smo se že, kako se barvajo predmeti in črte, kako se pošiljajo v ozadje in 
ospredje, zato oblikujmo »izvijač«.  
 
1. Zgornjo belo elipso pošljemo v ozadje. Drugo belo elipso prav tako. Nato označimo 
tretjo belo elipso in jo za polovico višine premaknemo navzgor. Pravokotnik prav tako 
pošljemo v ozadje. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 172: Urejanje predmetov (vir: Talan F., N. za Učno gradivo) 

Namig: Predmet lahko zavrtimo tudi na drug način. Izberemo Window > Transform. V 
polje Rotate vpišemo poljuben kot. Vrtimo lahko tudi ročno: z miško se približamo 
vogalu predmeta in ko se pokaže polkrožna puščica, predmet zavrtimo tako, da z miško 
povlečemo v izbrano smer. 
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2. Označimo vse predmete in v paleti Color črto pobarvamo s črno barvo. Izberemo 
Window > Stroke in vpišemo Weight 0,5 mm. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 173: Izbira barve in širine črt 

 

7.1.7 Možnosti postavitve črt za poravnavo 
 
Kadar je predmet zaprt oziroma sklenjen, lahko izbiramo med tremi različnimi 
možnostmi določitve črt. Te možnosti vplivajo na poravnavo predmetov. 
 

 
 
 

 
 
 
 

Slika 174: Izbira črt 

  
 
 
 
 
 
 
 
  
 
 
 
 

Slika 177: Poravnava  

črte po sredini 

Slika 176: Poravnava 

črte po zunanjem robu 

Slika 175: Poravnava črte 

po notranjem robu 
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7.1.8 Delo s črtami 
 
Črte, ki so sestavni del predmetov, so lahko odprte ali zaprte. 
 
1. Izberemo Ellipse Tool v meniju orodja. Narišemo elipso velikosti 30 mm x 15 mm, 
določimo debelino črte 0,2 mm in ji notranjost (Fill) določimo z None. 
 
 
 
 
 
 
 
 

Slika 178: Risanje elipse 

 
2. Z Direct Selection Tool označimo spodnji del elipse, izberemo Edit > Copy, Edit > 
Paste in Front in kopija se naredi točno na prvo elipso. Kopijo označimo s Selection 
Tool in jo s puščico premaknemo navzdol (slika).  
 
 
 
 
 
 
 

 
Slika 179: Izdelava kopije dela elipse (vir: Talan F., N. za Učno gradivo) 

 
3. Izberemo Line Segment Tool. Pritisnemo tipko Shift, miško postavimo na levo stran v 
sredino elipse in narišemo navpično črto do začetka dela elipse. Enako črto narišemo 
na desni strani (slika). 
 
 
 
 
 
 
 
 

Slika 180: Risanje črte (vir: Talan F., N. za Učno gradivo) 
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7.1.9 Združevanje črt 
 
Kadar imamo označenih več črt, jih lahko združimo v en predmet. 
 
1. Z orodjem Direct Selection Tool označimo levo in srednjo črto (slika) in izberemo 
Object > Path > Join. V polju Join označimo Corner. Te tri črte so se združile v eno črto. 
Enako naredimo z desno črto. Nato spodnji del pobarvamo s poljubno barvo. V primeru 
so uporabljene vrednosti C 40 in M 20.  
 
2. Prvi elipsi določimo polnilo z belo barvo, nato izberemo Arrange > Bring to Front. 
 
 
 
 
 
 
 

Slika 181: Združevanje črt (vir: Talan F., N. za Učno gradivo) 

 

 

7.1.10 Risanje zvezde 
 
1. Izberemo Star Tool v meniju orodij Ellipse Toola. Miško nastavimo na sredino elipse. 
Kliknemo in v polju Star določimo število oglišč 4. V polje Radius vnesemo število 
milimetrov. S Selection Tool oblikujemo višino in širino zvezde. 
 
 
 
 
 
 

Slika 182: Izdelava zvezde (vir: Talan F., N. za Učno gradivo) 

 

7.1.11 Delo s paleto Pathfinder  
 
Ta paleta omogoča ustvarjanje različnih kombinacij predmetov.  
 
 
 
 

Namig: Črta, ki jo rišemo, se imenuje Path. Path vsebuje več kot eno točko, imenuje se
»Anchor Points«. Path je lahko zaprta ali odprta, npr. krog je zaprt, valovita linija odprta. 
Obema lahko določimo barvno polnilo. 
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Slika 183: Paleta Pathfinder 

 
1. V meniju spodaj izberemo delovno površino 2 v Artboard Navigation. Izberemo 
Ellipse Tool, narišemo krog premera 50 mm in ga pobarvamo. Črta ni obarvana. Nato z 
orodjem Star Tool narišemo zvezdo, jo obarvamo in postavimo na krog. 
 
 
 
 
 
 
 
 

 

Slika 184: Krog in zvezda (vir: Talan F., N. za Učno gradivo) 

 
2. Krog in zvezdo označimo, naredimo tri kopije v navpični smeri, da preverimo 
delovanje palete Pathfinder. Pogledamo tudi rezultat z izbiro View > Outline.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 185: Uporaba orodja Shape Modes (vir: Talan F., N. za Učno gradivo) 

 

 
 

Namig: Paleta Pathfinder ponuja več možnosti ločevanja predmetov z uporabo ukazov 
v vrstici Patfinder.  

Original 

Unite

Exclude

Intersect

Minus Front

Outline 
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7.1.12 Uporaba funkcije Live Trace 
 
Funkcija Live Trace je namenjena spreminjanju bitne grafike v vektorsko. Npr. sliko iz 
Photoshopa lahko spremenimo v vektorsko in jo pobarvamo. 
 
1. Izberemo File > Place in označimo sliko. Kliknemo OK. S Selection Tool označimo 
sliko in izberemo Object > Live Trace > Tracing Options. V polju Preset izberemo 
Simple Trace in za predogled vklopimo Preview. Kliknemo Trace in izberemo Object > 
Expand. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 186: Sprememba bitne grafike v vektorsko (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Vprašanja za ponovitev: 
 
1. Opišite postopek nastanka enega predmeta iz več črt. 
2. S katerim orodjem narišemo kvadrat? 
3. Kako spremenimo število oglišč v zvezdi? 
4. Razložite dva načina, kako iz dveh predmetov oblikujemo en predmet. 
5. Kako spremenimo rastrsko grafiko v vektorsko? 
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8 Preoblikovanje predmetov  
 
V preoblikovanje predmetov lahko vključimo več funkcij: premikanje, obračanje, 
povečevanje, pomanjševanje, zrcaljenje, nagibanje … Za te funkcije uporabljamo orodja 
na levi strani dokumenta ali plavajoče palete na desni strani. 
 

8.1.1 Delo z vodilom in mrežo 
 
Vodilo (Guide) in mreža (Grid) pomagata pri izdelavi različnih tiskovin. Uporabljamo ju 
za poravnavo različnih predmetov na delovni površini. Ničelno točko po navadi 
nastavimo na levi zgornji rob dokumenta. Če ravnila ne vidimo, ga vklopimo z izbiro 
View > Show Rulers. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 187: Vodilo in ravnilo 

 

 
 
 
 
 
 
 
 
 

Namig: Vodilo oz. pomožno črto ravnila dobimo tako, da ga z miško potegnemo iz 
ravnila. Ko ga ne potrebujemo več, ga skrijemo s klikom desnega gumba na miški Hide 
Guides. Če želimo vodilo izbrisati, ga označimo in pritisnemo tipko Delete. 

Nastavitev točke 0 

Ravnilo (Rulers) 

Vodilo oz. pomožna črta ravnila 
(Guides) 
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Slika 188: Mreža ter nastavitev mreže in vodil 

 
Vodila lahko spremenimo v črte in z njimi nadaljujemo oblikovanje kot s predmetom. 
Označimo vodilo, nato z desnim klikom na miško označimo Release Guides. Mrežo 
prikličemo z izbiro View > Show Grid. V pomoč so mere nad dokumentom, do katerih 
pridemo z izbiro View > Show Artboard Rulers. 
 
 
 
 
 
 
 
 
 
 

Slika 189: Prikaz ravnila nad dokumentom 

 
 

8.1.2 Povečevanje in pomanjševanje predmetov 
 
Predmete lahko pomanjšujemo in povečujemo navpično in vodoravno. S povečevanjem 
in pomanjševanjem predmetov lahko sliko oz. motiv popačimo, zato si poglejmo 
pravilno pomanjševanje oz. povečevanje. 
 
1. V paleti Color nastavimo polnilo na rumeno barvo, črto pa na črno. V meniju orodja 
izberemo Rectangle Tool in miško postavimo na presečišče vodoravnega in navpičnega 
vodila. Ko se pokaže oznaka Intersect, kliknemo na miško, držimo in povlečemo 
diagonalno z leve proti desni. Narišemo pravokotnik in ga istočasno postavimo na 
presečišče vodil. 
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Slika 190: Risanje pravokotnika 

 
2. Odpremo plavajočo paleto Transform. Označimo predmet in v paleti Transform 
izberemo točko na desni strani (oznaka na sliki). V polje za določanje velikosti vnesemo 
W 25 mm in H 20 mm. Iz predmeta je razvidno, da se je povečal v levo in navzgor. 
 
 
 
 
 
 
 
 
 

Slika 191: Povečevanje predmeta s paleto Transform 

 
3. Označimo predmet in v orodni vrstici dvakrat kliknemo na orodje Scale Tool. Odpre 
se polje, v katerem predmete pomanjšujemo oz. povečujemo v odstotkih. Za sprotno 
spremljanje sprememb na predmetu označimo polje Preview. V polji Horizontal in 
Vertical vpišemo vrednost 80 % in pritisnemo tipko Copy. Tako ustvarimo 20 % manjšo 
kopijo kvadrata. 
 
 
 
 
 
 
 
 
 
 

 
Slika 192: Manjšanje predmeta z orodjem Scale Tool 

 

Namig: Okno Scale odpremo tudi z izbiro Object > Transform > Scale. V njem  izbiramo 
»skaliranje« efektov, črt … 
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8.1.3 Zrcaljenje predmetov 
 
Kadar predmet zrcalimo, ga grafični program zrcali glede na nevidno navpično in 
vodoravno os. Za obračanje in »skaliranje« predmetov uporablja referenčno točko ali pa 
uporabi sredino predmeta. 
 
1. Iz nabora palet izberemo paleto Symbol. Ustvarimo navpična in vodoravna vodila. Iz 
palete Symbol povlečemo predmet in ga namestimo na spodnjo desno stran vodil 
(slika). Na presečišču vodil določimo ničelno točko tako, da jo povlečemo iz levega 
zgornjega kota.  
 
 
 
 
 
 
 
 

Slika 193: Določitev ničelne točke in postavitev predmeta 

 
2. Označimo predmet in izberemo Edit > Copy > Edit > Paste in Front. V orodni vrstici 
izberemo orodje Reflect Tool ( ) in miško nastavimo na desni rob predmeta. Kliknemo, 
ko se pojavi napis »Edge«. Določili smo točko, okoli katere se bo predmet zrcalil. Miško 
nastavimo na predmet, kliknemo in povlečemo v desno. Predmet prezrcalimo. Z 
dvoklikom na orodje Reflect Tool se odpre polje Reflect, v katerega vpišemo podatke za 
zrcaljenje. 
 
 
 
 
 
 
 
 
 

Slika 194: Zrcaljenje predmeta (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 

Namig: Če pritisnemo tipko Shift, zrcalimo predmet npr. za 45 ali 90 stopinj. 
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8.1.4 Vrtenje predmeta 
 
Predmet lahko vrtimo okoli njegove sredinske točke ali pa določimo točko, okoli katere 
ga bomo zavrteli. 
 
1. Označimo predmet, izberemo orodje Rotate Tool in dvokliknemo. Odpre se polje 
Rotate. V polje Angle vpišemo 90 stopinj, vklopimo Preview in pritisnemo OK. Točko, 
okoli katere bo potekalo vrtenje predmeta, določimo tako, da izberemo Rotate Tool in 
kliknemo z miško. 
 
  
 
 
 
 
 
 
 

Slika 195: Vrtenje predmetov (vir: Talan F., N. za Učno gradivo) 

8.1.5 Preoblikovanje predmeta 
 
Predmet lahko preoblikujemo na več načinov. Naredili bomo cvetlico in jo preoblikovali. 
 
1. Izberemo Ellipse Tool in narišemo elipso velikosti 10 mm x 40 mm. Izberemo Object 
> Transform > Transform Rotate. V polje Angle vpišemo 45 stopinj, pritisnemo Copy in 
predmet je označen. Pritisnemo tipko Ctrl+D. Ponovimo dvakrat. Nato označimo štiri 
elipse in v plavajoči paleti Pathfinder izberemo Unite. Predmet pobarvamo s 70 % 
rumeno barvo.  
 
 
 
 
 
 
 
 

Slika 196: Risanje predmeta (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo predmet, izberemo Effect > Warp > Twist. V polje Bend vpišemo vrednost 
65 in pritisnemo OK. Nato izberemo Object > Expand Apperance. 
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Slika 197: Preoblikovanje predmeta (vir: Talan F., N. za Učno gradivo) 

 
3. Označimo predmet. Izberemo Window > Attributes, v meniju palete izberemo Show 
All, kliknemo na tipko Show Center Button in pokaže se točka na sredini predmeta. V 
orodni vrstici izberemo orodje Star Tool, ga nastavimo na sredino cvetlice, narišemo 
zvezdo in jo pobarvamo z belo barvo. Da bo rezultat bolje viden, pobarvamo črto s črno 
barvo. 
 
 
 
 
 
 
 
 
 

Slika 198: Izdelava zvezde na sredini predmeta (vir: Talan F., N. za Učno gradivo) 

 
4. Označimo zvezdo, izberemo Effect > Distort & Transform > Pucker & Bloat. Drsnik 
povlečemo v desno ali v polje vpišemo -80 in kliknemo OK. 
 
 
 
 
 
 
 

Slika 199: Izdelava efekta (vir: Talan F., N. za Učno gradivo) 

 
5. Označimo zvezdo, miško postavimo na spodnji desni rob zvezde tako, da se pokaže 
puščica za vrtenje. Kliknemo, povlečemo v levo stran in zavrtimo zvezdo. 
 
 
 
 
 

 
 

Slika 200: Vrtenje zvezde (vir: Talan F., N. za Učno gradivo) 
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8.1.6 Nagibanje/striženje predmeta 
 
Predmet lahko vrtimo in zrcalimo po navpični in vodoravni osi, lahko pa ga nagibamo, 
da postane asimetričen. 
 
1. Narišemo pravokotnik in ga pobarvamo s 100 % barvo cian. V orodni vrstici izberemo 
Shear Tool. Puščico približamo sredini pravokotnika, kliknemo in povlečemo v levo 
stran. Predmet lahko nagibamo z dvoklikom na orodje Shear Tool. 
 
 
 
 
 
 

 
Slika 201: Nagibanje predmeta (vir: Talan F., N. za Učno gradivo) 

 

8.1.7 Natančna postavitev predmeta 
 
Za natančno postavitev predmeta lahko uporabimo numerično določanje koordinat X in 
Y, lahko uporabimo tudi ravnilo. 
 
Narišemo krog in ga pobarvamo s temno zeleno barvo. Označimo ga in ga nastavimo 
na rob vodil. Izberemo View > Smart Guides, da se bo krog sam prilepil na vodila.  
 
 
 
 
 
 
 
 
 

Slika 202: Ročna postavitev kroga (vir: Talan F., N. za Učno gradivo) 

 
2. Na presečišču koordinat določimo ničelno točko. V polju Transform označimo 
namestitveno oznako na sredino in vpišemo vrednost 0 v polje X in Y. Predmet se 
postavi na presečišče koordinat X in Y. 

Namig: Če želimo predmet vrniti v prvotno stanje, izberemo Object > Transform > 
Reset Bounding Box. 
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Slika 203: Številčno nameščanje kroga 

 
 

8.1.8 Spreminjanje prikaza besedila 
 
Z uporabo orodja Free Transform lahko spreminjamo prikaz besedila. 
 
1. V paleti Character izberemo tipografijo Myriad Pro Bold in določimo velikost črk na 30 
pt. Izberemo orodje Type Tool in z velikimi tiskanimi črkami napišemo “tipografija”. 
Besedilo obarvamo z rdečo barvo in izberemo Type > Create Outlines. Miško nastavimo 
na desni zgornji rob besedila. Kliknemo vodoravno obojestransko puščico, pritisnemo 
tipke Shift, Ctrl in Alt ter z miško potujemo navzgor. Nato najprej izpustimo miško, 
potem pa tipke. 
 
 
 
 
 
 

Slika 204: Spreminjanje prikaza besedila (vir: Talan F., N. za Učno gradivo) 

 
Besedilo označimo. Izberemo orodje Rotate Tool in dvokliknemo. V polje Angle vpišemo 
vrednost 10. Dvokliknemo na orodje Shear Tool in v polje Shear Angle vpišemo 
vrednost 20. Besedilu smo spremenili obliko. 
 
 
 
 
 
 

 
Slika 205: Spreminjanje oblike besedila (vir: Talan F., N. za Učno gradivo) 
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8.1.9 Uporaba efekta za prosto spremembo besedila 
 
Besedilo ali predmet lahko preoblikujemo z orodjem Free Distort, ki omogoča 
premikanje posameznih točk. 
 
1. Napišemo besedilo »reprodukcija«. Obarvamo ga z vijolično barvo. Izberemo Effect > 
Distort & Transform > Free Distort. Odpre se okno Free Distort. Izberemo desni točki in 
ju premaknemo navzdol in navzgor. Pritisnemo tipko OK. 
 
 
 
 
 
 
 
 
 

Slika 206: Prosto spreminjanje prikaza predmeta (vir: Talan F., N. za Učno gradivo) 

 
2. Izberemo Window > Apperarance, v katerem odstranimo efekt tako, da ga označimo 
in kliknemo na koš za smeti.  
 
 
 
 
 
 
 
 
  

Slika 207: Prosto urejanje predmeta 

 

 

 

Namig: V oknu Appearance lahko vse efekte urejamo, brišemo, dodajamo, skrivamo …

Vprašanja za ponovitev: 
 
1. Pokažite način, po katerem se nastavi razdalja med črtami v mreži. 
2. Kako določimo ravnilo nad delovnim dokumentom? Razložite, zakaj se 
uporabljajo vodila. 
3. Kako lahko povečamo ali pomanjšamo predmet? Pojasnite, kako 
proporcionalno spremenimo velikost predmeta v skupini predmetov. 
4. Na katere načine lahko spreminjamo predmete s paleto Transform? 
5. Kakšno vlogo imajo določene točke v paleti Transform? Kako jih uporabljamo?
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9 Delo s plastmi (Layers) 
 
Ko zaženemo program Adobe Illustrator in ustvarimo nov dokument, se ta začne z eno 
plastjo. Plasti lahko dodajamo, jih preimenujemo, na plasti dodajamo predmete, jih 
brišemo …  
 
1. Ustvarimo nov dokument. Paleto Layers odpremo tako, da izberemo Window > 
Layers. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 208: Paleta Layers 

 

9.1.1 Preimenovanje plasti (Layerja) 
 
1. Izberemo Rectangle Tool in narišemo kvadrat velikosti 30 mm x 30 mm. Kvadrat z 
orodjem Shear Tool nagnemo za 30 stopinj. Spremenimo velikost kvadrata na 30 mm x 
15 mm. Polnilo pobarvamo z vrednostjo C 100, črta nima barve. V paleti Layers 
dvokliknemo na Layer 1. Layer preimenujemo v Cyan, določimo barvo cian in 
pritisnemo OK. 
 
 
 
 
 
 
 
 

Slika 209: Preimenovanje plasti (Layerja) 

 
2. Označimo modro ploskev, izberemo Edit > Copy > Edit > Paste in Front. Ploskev 
pobarvamo z vrednostjo M 100. Ploskev s paleto Transform premaknemo za 6 mm 
navzdol. Ustvarimo še dve ploskvi in ju pobarvamo z vrednostmi barv Y 100 in K 100. V 
paleti Layers odpremo podplasti. 

A 

B C D E F

G

H

I 
A - polje za vklop/izklop predmeta 

B - polje za zaklepanje plasti 

C - polje Make/Release Clipping 

Mask 

D - izdelava podplasti 

E - izdelava nove plasti 

F - izbris izbrane plasti 

G - izbrana vrstica 

H - menijska vrstica 

I - ime plasti 
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Slika 210: Oblikovanje novih ploskev (vir: Talan F., N. za Učno gradivo) 

 

9.1.2 Oblikovanje novih plasti 
 
1. V paleti Layer naredimo tri nove plasti tako, da v spodnji vrstici palete izberemo 
funkcijo Create New Layer. Vsako plast (Layer) preimenujemo, in sicer v imena barv: 
Yellow, Magenta in Black. Določimo tudi ustrezno barvo plasti.  
 
 
 
 
 
 
 
 

Slika 211: Ustvarjanje novih plasti 

9.1.3 Premikanje predmeta na plasti 
 
1. Označimo ploskev Magenta in oznako Cyan na desni strani palete Layers 
premaknemo na Layer Magenta. Enako naredimo z rumeno in s črno plastjo. 
 
 
 
 
 
 

 
Slika 212: Premikanje predmeta na plast (vir: Talan F., N. za Učno gradivo) 

 
2. Uredili smo plasti. Na posamezni plasti odpremo podplasti in vidimo, da je na vsaki 
plasti en predmet. 
 
 
 
 
 
 
 

Slika 213: Urejene plastnice (vir: Talan F., N. za Učno gradivo) 
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9.1.4 Zaklepanje plasti 
 
Kadar imamo veliko plasti, v paleti Layers uporabljamo funkcijo za zaklepanje plasti, da 
na drugih predmetih nehote ne naredimo napake.  
 
 
 
 
 
 
 
 
 
 

Slika 214: Zaklepanje plasti 

9.1.5 Vidnost plasti 
 
V paleti Layers lahko predmete skrivamo, prav tako lahko izbiramo posamezne 
predmete v podplasteh. Kadar je plast skrita oz. nevidna, je ni mogoče označiti ali 
natisniti na papir. 
 
 
 
 
 
 
 
 
 

Slika 215: Skrivanje predmeta 

9.1.6 Premikanje plasti 
 
Vrstni red plasti lahko spreminjamo, hkrati pa se spreminja postavitev predmetov. 
 
1. Za menjavo vrstnega reda plasti kliknemo na Cyan Layer, držimo gumb na miški in 
ga povlečemo na prvo mesto. Vrstni red je C, M, Y in B.  
 
 
 
 
 
 
 
 

Slika 216: Premikanje plasti (vir: Talan F., N. za Učno gradivo) 
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9.1.7 Dodajanje efektov in upravljanje s plastmi 
 
Če predmetu dodamo poseben efekt, kot je na primer senca, ga lahko v plasteh 
določamo oz. prestavljamo na druge predmete. 
 
1. Označimo ploskev Cyan, izberemo Effect > Stylize > Drop Shadow in kliknemo OK. 
Ustvarili smo senco na modri ploskvi. V paleti Layers je krožec na desni strani obarvan 
s sivo barvo. Izberemo Window > Appearance, v katerem efekt lahko urejamo. 
 
 
 
 
 
 
 
 
 
 

Slika 217: Dodajanje efektov v plasti (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo Cyan Layer in krožec na desni strani povlečemo na Black Layer. 
 
 
 
 
 
 
 
 

 
 
 

Slika 218: Menjava efektov v plasteh (vir: Talan F., N. za Učno gradivo) 

Namig: Če izberemo dva Layerja in Merge Selected, program plasti združi.

Vprašanja za ponovitev: 
 
1. Naštejte dve prednosti uporabe plasti. 
2. Kako skrijemo izbrano plast? Kako skrijemo predmet v plasti? 
3. Opišite, kako spremenimo vrstni red plasti. 
4. Kako zaklenemo posamično plast? 
5. Pokažite način spreminjanja imena in barve plasti. 
6. Kako poteka sprememba postavitve predmeta iz ene v drugo plast? 
7. Kako veste, da je plasti dodan efekt? Ali ga lahko spreminjamo? 
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10 Ustvarjanje barvnih prehodov (Gradient)  
 
Barvni prehod (Gradient) je prehod med dvema ali več barvami. Izdelamo lahko nov 
barvni prehod ali pa uporabimo obstoječe prehode v programu, ki jih shranimo za 
kasnejšo uporabo. 
 
Za izdelavo barvnih prehodov uporabljamo paleto Gradient (Window > Gradient) ali 
orodje Gradient Tool. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 219: Paleta Gradient 

10.1.1 Izdelava linearnega prehoda 
 
1. V orodjarni izberemo orodje Gradient Tool in odpremo paleto v Window > Gradient. Z 
orodjem Rectangle Tool narišemo pravokotnik velikosti 60 mm x 40 mm. Spodaj v 
orodni vrstici označimo prehod. Pravokotnik je pobarvan s črno-belim prehodom. 
 
 
 
 
 

 
Slika 220: Določanje prehoda 

 
2. V paleti Gradient kliknemo na končno pozicijo bele barve prehoda. Ustvari se 
kvadratek bele barve. Dvokliknemo nanj in izberemo svetlo zeleno barvo. Na desni 
strani izberemo temno zeleno barvo. 
 
 
 
 
 
 
 

Slika 221: Določanje barve v prehodu 

A 

B 
C 
D 
E 

F 

I

H

G

J A – barvno polnilo 

B – obrnitev prehoda 

C – drsnik za prehod 

D – postavitev barve na prehodu 

E – prosojnost 

F – postavitev 

G – brisanje barve 

H – razmerje 

I – oblika prehoda 

J – kot prehoda 
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3. Prehod želimo shraniti. V paleti Gradient izberemo menijsko tipko pri prehodu in 
pritisnemo na ikono z disketo. Shranili smo prehod. V paleti Swatches oblikujemo New 
Swatch in pritisnemo OK. Prehod se pojavi v paleti Swatches. V paleti izberemo prikaz 
prehodov Show Gradient Swatches. 
 
 
 
 
 
 
 
 

Slika 222: Shranjevanje prehoda 

10.1.2 Prilagajanje smeri barve  
 
Ko smo naredili barvni prehod, z uporabo orodja Gradient Tool urejamo njegovo smer, 
začetno in končno točko. 
 
1. Izberemo orodje Selection Tool in označimo pravokotnik. Izberemo orodje Gradient 
Tool, začetek nastavimo na zgornjo sredino pravokotnika, kliknemo, držimo in 
potegnemo navzdol do konca pravokotnika. 
 
 
 
 
 
 
 
 
 

Slika 223: Spreminjanje smeri prehoda (vir: Talan F., N. za Učno gradivo) 

 
2. Miško postavimo v levi zgornji kot, držimo in potegnemo diagonalno v desni spodnji 
kot. Ustvarili smo diagonalni potek prehoda. V paleti Gradient lahko v polju Angle 
spremenimo naklon prehoda. Vpišemo -45. 
 
 
 
 
 
 
 
 
 

Slika 224: Spreminjanje naklona smeri barve (vir: Talan F., N. za Učno gradivo) 
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10.1.3 Izdelava radialnega prehoda in sprememba barve 
 
Izbiramo lahko med linearnim in radialnim načinom izdelave prehoda. Oba prehoda 
imata začetno in končno barvo. Radialni prehod poteka z robov predmeta v sredino 
predmeta ali obratno. 
 
1. Izberemo orodje Ellipse Tool in narišemo elipso velikosti 60 mm x 30 mm. Polnilu 
določimo enake vrednosti prehoda, kot smo ga določili pri linearnem prehodu. Zeleno 
barvo v paleti Gradient zamenjamo s temno in svetlo modro barvo. Določimo vrsto 
prehoda na Radial. 
 
 
 
 
 
 
 
 
 

Slika 225: Izdelava radialnega prehoda (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo elipso in v paleti Gradient vnesemo vrednost 30 v polje Aspect Ratio. Z 
uporabe te funkcije smo spremenili radialni prehod v eliptičnega. 
 
 
 

 
 
 
 
 
 

Slika 226: Spreminjanje prehoda (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 

Namig: Orodje Gradient Tool deluje samo, če je predmet pobarvan s prehodom.

Namig: V polje Aspect Ratio lahko vpišemo vrednosti med 0,5 in 32767 %. 
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10.1.4 Izdelava prehoda v več predmetih 
 
Izdelamo lahko tudi prehod, ki se začne v prvem predmetu in se nadaljuje v druge 
predmete. 
 
1. Z orodjem Type Tool napišemo besedo »poletje«. Določimo tipografijo in velikost 
pisave. Izberemo Type > Create Outlines. 
 
 
 
 

Slika 227: Spreminjanje besedila v krivulje (vir: Talan F., N. za Učno gradivo) 

 

 
2. Označimo krivulje in kliknemo na meni prehodov v paleti Gradient. Izberemo Linear 
Gradient, prehodu določimo rumeno in oranžno barvo.  
 
 
 
 
 
 
 
 

Slika 228: Izdelava linearnega prehoda v krivuljah črk 

 
3. Označimo besedilo, izberemo orodje Gradient Tool, nastavimo miško na zgornji rob 
besedila in povlečemo navzdol.  
 
 
 
 

 
Slika 229: Spreminjanje smeri prehoda (vir: Talan F., N. za Učno gradivo) 

 
4. Označimo besedilo in v paleti Gradient izberemo Reverse Gradient. Zamenjal se je 
vrstni red barv. Z drsnikom določimo poljubno intenzivnost barve. Kliknemo na spodnji 
prazni del med skrajnima barvama in doda se nova barva. Prehod shranimo. 
 
 
 
 
 

Namig: Ko tipografijo spremenimo v krivuljo, besedila ne moremo več spreminjati. Za 
izdelavo prehoda v več predmetih besedilo vedno spremenimo v krivulje.  
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Slika 230: Dodajanje barve v prehodu in določanje postavitve barve 

 
 
 
 
 

Slika 231: Izdelan prehod (vir: Talan F., N. za Učno gradivo) 

 

 

10.1.5 Dodajanje prosojnosti prehodom 
 
Prehodom lahko določimo tudi prosojnost (Opacity) barv. 
 
1. Uporabimo besedo »poletje«. Označimo jo in izberemo Object > Transform > 
Transform Each. V polje Angle vpišemo vrednost 180, vklopimo Reflect X, določimo 
položaj spodaj na sredini in pritisnemo Copy. 
 
 
 
 
 
 
 
 

Slika 232: Zrcaljenje besede (vir: Talan F., N. za Učno gradivo) 

 

2. Narišemo pravokotnik večje velikosti, kot sta obe besedi poletje. Pobarvamo ga z 
modro barvo. Izberemo Object > Arrange > Send to Back. V paleti Gradient izberemo 
Fade to Black. Črno barvo zamenjamo z oranžno. 
 
 
 
 
 

Namig: Če želimo zamenjati ali dodati več barv, v paleti Color ali Swatches označimo 
barvo in jo prestavimo na izbrano mesto v paleti Gradient. 
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Slika 233: Izdelava prosojnega prehoda (vir: Talan F., N. za Učno gradivo) 

 
3. Črno barvo zamenjamo z oranžno in dodamo rumeno barvo. V polju prosojnosti 
(Opacity) nastavimo ustrezen odstotek prosojnosti. 
 
 
 
 
 
 
 
 
 

Slika 234: Določanje vrednosti v paleti Gradient (vir: Talan F., N. za Učno gradivo) 

 

10.1.6 Uporaba funkcije Blend 
 
Barve mešamo tudi z orodjem Blend Tool. Med dvema ločenima predmetoma lahko 
naredimo prehod iz ene v drugo barvo. Prav tako lahko izdelujemo barve na odprtih 
predmetih (Open Paths). Ko se Blend nanaša samo na en predmet, ga imenujemo 
Blend Object. Z uporabo orodja Blend lahko izdelujemo vmesne predmete. 
 
1. Z orodjem Star Tool narišemo zvezdo. Črto pobarvamo s črno barvo, polnilo s svetlo 
zeleno. Izberemo Edit > Copy > Edit > Paste in Front. Novo zvezdo pomaknemo na 
desno stran. Označimo obe zvezdi in izberemo Object > Blend > Make. Med zvezdama 
so nastale nove zvezde. 
 
 
 
 
 
 
 
 

  
Slika 235: Izdelava zvezd z Blendom (vir: Talan F., N. za Učno gradivo) 
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10.1.7 Izdelava vmesnih predmetov 
 
1. Narišemo dva kroga in ju pobarvamo. Enega postavimo na levo stran, drugega na 
desno stran. Kroga naj ne bosta v isti ravnini. V orodni vrstici izberemo Blend Tool. 
Kliknemo na levi krog, nato na desni. Orodje je naredilo niz krogov različnih velikosti. 
Izberemo Edit > Undo Make Blend. 
 
  
 
 
 
 
 
 

Slika 236: Uporaba orodja Blend Tool (vir: Talan F., N. za Učno gradivo) 

 
2. Dvokliknemo na orodje Blend Tool. Na izbiro imamo tri možnosti: Smooth Color 
(program sam zapolni prostor med izbranima predmetoma), Specified Steps (določimo 
število predmetov med izbranima predmetoma) in Specified Distance (določimo razdaljo 
med predmeti). Izberemo Specified Steps in v polje vpišemo vrednost 3. Pritisnemo OK. 
V polju Orientation imamo na voljo dve možnosti: izbiramo lahko med razporeditvijo 
predmetov glede na stran ali glede na črto. Izberemo Edit > Undo Make Blend. 
 
 
 
 
 
 
 
 
 
 

Slika 237: Izdelava Blenda z določenim številom krogov (vir: Talan F., N. za Učno 
gradivo) 

 
3. Desni krog pobarvamo z rumeno barvo. Izberemo Blend Tool in kliknemo na roza 
krog, nato kliknemo na rumeni krog. Ustvaril se je prehod vse možnih barv med roza in 
rumeno barvo. 
 
 
 
 
 
 
 
Slika 238: Izdelava prehoda med izbranima krogoma (vir: Talan F., N. za Učno gradivo) 
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11 Delo z vzorci (Brushes) 
 
Z uporabo vzorcev (Brushes) okrasimo črte oz. robove predmetov. Vzorce uporabljamo 
z orodjem Paintbrush Tool in jim spreminjamo barvo, velikost in druge lastnosti, ki so na 
voljo v posameznem vzorcu. Izdelamo lahko tudi nov vzorec. Izbiramo lahko med štirimi 
možnostmi: Calligraphic Brush, Scatter Brush, Art Brush in Pattern Brush. Paleto Brush 
odpremo tako, da v meniju Window izberemo Brushes. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Slika 239: Paleta Brushes 

 
 
 
 
 
 
 
 
 

Slika 240: Vrste vzorcev 

Namig: Če želimo videti, koliko predmetov je med roza in rumenim krogom, izberemo 
Object > Expand. 

Vprašanja za ponovitev: 
 
1. Razložite pomen polnila Gradient. 
2. Pokažite dva načina za barvanje predmeta s prehodom. 
3. Kakšna je razlika med polnilom prehoda in polnilom Blend? 
4. Pokažite dva načina, kako dodajamo barve v prehod. 
5. Kako med dvema predmetoma izdelamo Blend v loku?  

A

B

C D E F

A – vrsta vzorca 
B – knjižnica vzorcev 
C – odstranitev vzorca na črti 
D – možnosti urejanja izbranega 
vzorca 
E – nov vzorec 
F – izbris vzorca  

1 2 3 4

1 – Calligraphic Brush 
2 – Art Brush 
3 – Pattern Brush 
4 – Scatter Brush 
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11.1.1 Calligraphic Brush 
 
Calligraphic Brush je podobna kaligrafski pisavi z nalivnikom. 
 
1. V paleti Brushes odpremo meni in v njem izklopimo Show Art Brushes, Show Pattern 
Brushes. Označeno naj ostane samo Show Calligraphic Brushes. Izberemo pogled List 
View. 
 
 
 
 
 
 
 
 
 

Slika 241: Določanje vzorca Calligraphic  

 
2. V paleti Stroke določimo debelino linije na 2 pt. Dvokliknemo na orodje Pencil Tool in 
spremenimo vrednost v polju Smoothness na 100 %. 
 
 
 
 
 
 
 
 
 

Slika 242: Nastavitev orodja Pencil Tool 

 
3. Izberemo Pencil Tool in prostoročno narišemo črko »u«. V paleti Brushes izberemo 
Brush 5 pt. Oval. Spirala ima kaligrafski videz. 
 
 
 
 
 
 
 
 
 

Slika 243: Izdelava Calligraphic Brusha (vir: Talan F., N. za Učno gradivo) 

 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

120 

11.1.2 Urejanje vzorca 
 
Če želimo spremeniti lastnosti vzorca, dvokliknemo na izbran vzorec. Sprememba bo 
vplivala samo na predmete, ki so na izbrani delovni površini. 
 
1. V paleti Brushes dvokliknemo na 5 pt. Oval. V polje Name vpišemo 30 pt. Oval, v 
polje Angle 135, v polje Roundness 10 in Diameter 30. Izberemo Preview in pritisnemo 
OK. Pojavi se okno Brush Change Alert, v katerem je opozorilo, da je izbrana črta v 
uporabi in da bodo narejene spremembe. Izberemo Apply to Strokes. 
 
 
 
 
 
 
 
 

Slika 244: Spreminjanje velikosti vzorca 

 
 

 

11.1.3 Barvanje z vzorci 
 
Ko črti na predmetu določimo vzorec, ga lahko pobarvamo. Polnilo se ne obarva do 
sredine črte, ampak samo do barve, s katero je črta pobarvana. 
 
1. Označimo črko "u" in njeno notranjost pobarvamo z rdečo barvo. 
 
 
 
 
 
 
 
 
 
 
 

Slika 245: Barvanje polnila v vzorcu (vir: Talan F., N. za Učno gradivo) 

 

Namig: V polju nastavitev lahko nastavljamo: naklon vzorca glede na vodoravno os,
zaobljenost od ploskega do popolnoma okroglega vzorca, obliko vzorca in možnosti 
določanja širine črt, iz katerih je vzorec narejen. 
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11.1.4 Odstranitev vzorca 
 
1. Na predmetu označimo Brush in v paleti Brushes izberemo Remove Brush Stroke. 
Vzorec smo odstranili. Izberemo Edit > Undo Remove Brush Stroke. 
 
 
 
 
 
 
 
 

Slika 246: Odstranitev vzorca (vir: Talan F., N. za Učno gradivo) 

 

11.1.5 Art Brushes 
 
Art Brushes vsebuje puščice, okrasne, umetniške in druge vzorce. Do njih dostopamo v 
paleti Brushes. Ko izberemo vzorec, se odpre nova paleta z vzorci. V meniju Brushes 
imamo označeno samo Show Art Brushes. 
 
 
 
 
 
 
 
 

Slika 247: Izbira tipa Art Brush 

 
1. V paleti Decorative Scatter izberemo predmet. Izberemo orodje Paintbrush Tool in 
prostoročno narišemo črko "u". 
 
 
 
 
 
 
 
 
 

Slika 248: Določanje Art Brusha črti (vir: Talan F., N. za Učno gradivo) 

 

Namig: Z dvoklikom na orodje Paintbrush Tool se odpre okno, v katerem lahko 
upravljamo z nastavitvami orodja. 
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11.1.6 Izdelava Art Brusha 
 
1. Izberemo Paintbrush Tool in narišemo vijugo. Označimo jo in jo povlečemo v paleto 
Brushes. 
 
 
 
 
 
 
 

 
Slika 249: Izdelava Art Brusha (vir: Talan F., N. za Učno gradivo) 

 
2. V oknu Art Brush lahko upravljamo z nastavitvami. Preimenujemo vzorec in 
pritisnemo OK. 
 
 
 
 
 
 

 
 
 
 
 
 

Slika 250: Nastavitve v Art Brushu 

 
3. Z orodjem Ellipse Tool narišemo krog, polnilo pobarvamo z modro barvo, za črto 
izberemo trikotnike Brushes. 
 
 
 
 
 
 
 
 

 
Slika 251: Uporaba izdelanega Art Brusha (vir: Talan F., N. za Učno gradivo) 
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11.1.7 Pattern Brush 
 
Pattern Brush je največkrat sestavljen iz več delov. Lahko ima več istih asimetrično 
razporejenih ali različnih vzorcev. Možnosti izdelave Pattern Brusha je veliko. V meniju 
Brushes imamo označeno samo Show Pattern Brushes. 
 

 

11.1.8 Izdelava Pattern Brusha 
 
1. Narišemo rumen trikotnik velikosti 25 mm x 25 mm in ga zavrtimo tako, da je vrh 
trikotnika obrnjen na desno stran. Izberemo Object > Transform > Move. V polje 
Horizontal vpišemo 25 mm in pritisnemo Copy. Trikrat ponovimo. Vsak trikotnik 
pobarvamo z drugo barvo. Izberemo vse trikotnike in jih povlečemo v paleto Brushes. 
Odpre se okno za dodajanje novega vzorca. Označimo polje Pattern Brush in 
pritisnemo OK. 
 
 
 
 
 
 

Slika 252: Izdelava Pattern Brusha 

 
2. V oknu Pattern Brush lahko upravljamo z nastavitvami. Preimenujemo ime Brusha in 
pritisnemo OK. 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

Slika 253: Nastavitve v Pattern Brushu 

 

Namig: Če v paleti Brushes označimo določen vzorec in ga povlečemo na delovno 
površino, dobimo osnovni vzorec, iz katerega ustvarjamo določene tipe vzorcev. 
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3. Z orodjem Ellipse Tool narišemo krog, polnilo pobarvamo z modro barvo, za črto 
izberemo trikotnike v Brushes. 
 
 
 
 
 
 
 
 

 
 

Slika 254: Uporaba izdelanega Pattern Brusha (vir: Talan F., N. za Učno gradivo) 

11.1.9 Vzorec Scatter Brush 
 
Vzorec Scatter Brush je najpogosteje sestavljen iz neenakomerno razdeljenih enakih 
likov. Lahko ustvarimo samo en lik, v nastavitvah Scatter Brush pa lahko izbiramo med 
mnogimi možnostmi (razdalja med predmeti, velikost predmeta, zasuk predmeta …). V 
meniju Brushes imamo označeno samo Show Scatter Brushes.  
 

11.1.10 Izdelava vzorca Scatter Brush 
 
1. Z orodjem Star Tool narišemo zvezdo in jo pobarvamo z vijolično barvo. Označimo jo 
in jo povlečemo v okno Brushes. V polju New Brushes označimo New Scatter Brush in 
pritisnemo OK. 
 
 
 
 
 
 
 
 

Slika 255: Izdelava Scatter Brusha (vir: Talan F., N. za Učno gradivo) 

 
2. V polju nastavitev določimo ime zvezdice. Spremenimo vrednosti v polju Size na     
15 %, Spacing 30 %, Scatter 10 %, Rotation 15 % in pritisnemo OK. 
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Slika 256: Nastavitve v Scatter Brushu 

 
3. Z orodjem Pencil Tool narišemo vijugo. Označimo jo in izberemo enega od Scatter 
Brushev. Zvezdice so razporejene po vijugi, kot smo določili. 
 
 
 
 
 

Slika 257: Uporaba izdelanega Scatter Brusha (vir: Talan F., N. za Učno gradivo) 

 

 

11.1.11 Orodje Blob Brush 
 
Z uporabo orodja Blob Brush Tool lahko barvamo predmete, prostore med predmeti, pri 
tem pa nastane zaprt vektorski predmet. Če imamo dva predmeta iste barve in prostor 
med njima pobarvamo z isto barvo, nastane en predmet. 
 
 
 
 
 

Slika 258: Krivulja, narejena z orodjem Paintbrush (vir: Talan F., N. za Učno gradivo) 

 
 
 
 
 
 

Slika 259: Oblika, narejena z orodjem Blob Brush (vir: Talan F., N. za Učno gradivo) 

Namig: Če želimo spremeniti barvo Scatter Brusha, obenem pa obdržati ostale 
nastavitve, lahko izbiramo dva načina. Dvokliknemo na izbran Scatter Brush in v polju 
Colorization – Method izberemo želeno možnost. Pri drugem načinu v paleti Brushes v 
vrstici spodaj izberemo Options of Selected Object in določimo barvo izbranemu
predmetu. 
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11.1.12 Orodje Eraser  
 
Orodje Eraser Tool uporabljamo za izbris predmeta ali barve. Če brišemo skozi 
površino določenega predmeta, nastaneta iz enega dva ločena zaprta predmeta. 
 
 
 
 
 
 
 
 

Slika 260: Brisanje z orodjem Eraser (vir: Talan F., N. za Učno gradivo) 

 

 

 

12  Uporaba efektov   
 
Dodajanje efektov spremeni videz predmeta. Efekti so "živi", saj jih lahko spreminjamo 
(dodajamo sence, spremenimo 2D predmet v 3D …), jih odstranimo in jih upravljamo s 
paleto Appearance. Predmetu lahko dodamo več efektov. 
 

12.1.1 Uporaba efektov 
 
V programu Adobe Illustrator lahko uporabljamo dve vrsti efektov: vektorske in rastrske 
efekte.  
 

Namig: Z orodjem Blob Brush oblikujemo samo polna polja brez črte. Če želimo 
predmet, narejen z orodjem Blob Brush, združiti z drugim predmetom, mora biti predmet
pobarvan z isto vrednostjo barve in brez črte. 

Namig: Če imamo dva predmeta in enega označimo, bo program upošteval brisanje 
samo na označenem predmetu. 

Vprašanja za ponovitev: 
 
1. Naštejete in opišite štiri tipe vzorcev. 
2. Opišite, kako spremenimo barvo v vzorcih Art, Scatter in Pattern. 
3. Opišite razliko med uporabo orodij Blob Brush in Paintbrush. 
4. Kako nastavimo velikost radirke v orodju Eraser?  
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1. V orodni vrstici kliknemo na meni Effect. 
 
 
 
 
 
 
 

 
 
 
 
 

Slika 261: Izbira efektov 

 
Efekti Illustrator: so v prvi polovici menija Effect. Dodajamo jih predmetom, ki so 
sestavljeni iz krivulj, in datotekam »bitmap« (rastrska črno-bela). Vektorskim in 
datotekam »bitmap« lahko dodajajmo 3D efekte, filtre SVG, efekte Warp, Drop Shadow, 
Feather, Inner Glow, Outer Glow … 
 
Efekti Photoshop (raster): so v spodnji polovici menija Effect. Dodajamo jih lahko 
vsakemu vektorskemu ali rastrskemu predmetu. 
 

12.1.2 Dodajanje efektov  
 
Efekte dodajamo predmetu ali skupini predmetov z uporabo menija Effekt in orodja 
Appearance. Urejamo jih v paleti Appearance.  
 
 
 
 
 
 
 
 
 

Slika 262: Paleta Appearance 

 
1. Z orodjem Type Tool napišemo svoje ime in ga pobarvamo. Označimo besedilo in 
izberemo Effect > Stylize > Drop Shadow in v polja X Offset, Y Offset in Blur vpišemo 
vrednost 1. 
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Slika 263: Izdelava efekta Drop Shadow (vir: Talan F., N. za Učno gradivo) 

12.1.3 Urejanje efektov 
 
Efekte urejamo v paleti Appearance tako, da najprej izberemo predmet, nato v paleti 
dvokliknemo izbran efekt. Odpre se okno za urejanje efekta. 
 
1. Označimo predmet. Odpremo paleto Appearance in kliknemo na efekt Drop Shadow. 
V paleti Color spremenimo barvo v temno zeleno in pritisnemo OK. 
  
 
 
 
 
 
 

Slika 264: Izbira efekta v paleti Appearance (vir: Talan F., N. za Učno gradivo) 

 
 
 
 
 
 
 
 
 

 
Slika 265: Spreminjanje barve efekta (vir: Talan F., N. za Učno gradivo) 

 

12.1.4 Besedilni efekti 
 
1. Z orodjem Ellipse Tool narišemo črn krog. Vanj napišemo "poletna noč" in besedilo 
pobarvamo z roza barvo. Označimo besedilo in izberemo Effect > Warp > Arc Lower.  
Vklopimo Preview, v polje Bend vpišemo ustrezno številko, da se besedilo prilagodi 
krogu. V meniju Warp lahko izbiramo efekte. 
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Slika 266: Besedilni efekt Arc Lower (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo besedilo in v paleti Appearance odznačimo efekt. Besedilo vidimo brez 
efekta. 
 
 
 
 
 
 
 
 
 

Slika 267: Odznačitev efekta 

 
3. Besedilo "poletna noč" napišemo v dveh vrsticah in ju sredinsko poravnamo. 
Besedilo označimo in izberemo Effect > Warp > Rise. V polje Bend vpišemo vrednost 
20. 
 
 
 
 
 
 
 
 
 
 

Slika 268: Besedilni efekt Rise (vir: Talan F., N. za Učno gradivo) 

 

12.1.5 Izdelava črt (Offset Paths) 
 
V praksi se izdelava dodatnih črt pogosto uporablja zaradi dodatka med barvami, ki je 
obvezen, če tiskamo barvo ob barvi.  
 



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

130 

1. Z orodjem Rectangle Tool narišemo rdeč pravokotnik velikosti 100 mm x 80 mm. 
Vanj narišemo elipso velikosti 80 mm x 60 mm. Polnilo pobarvamo s 40 % in črto s 100 
% rumeno barvo. Črti določimo vrednost 3 mm. 
 
 
 
 
 
 
  
 

 
Slika 269: Določanje barve in debeline črte (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo elipso in v paleti Appearance dodamo novo črto. Določimo ji belo barvo in 
debelino 3 mm. 
 
 
 
 
 
 
 
 
 
 

Slika 270: Dodajanje nove črte 

 
3. V paleti Appearance izberemo Path > Offset Path. Vklopimo Preview, v polje Offset 
vpišemo 5 mm in pritisnemo OK. Črta se je povečala za 5 mm navzven od rumene črte. 
 
 
 
 
 
 
 
 
 
 

 

Slika 271: Efekt Offset Path (vir: Talan F., N. za Učno gradivo) 

 
3. V paleti Appearance označimo rumeno črto in predmet. V meniju palete izberemo 
med efekti Stylize > Drop Shadow in vpišemo vrednost 2 v polji X Offset in Y Offset. V 
polje Blur vpišemo 1 mm in pritisnemo OK. 
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Slika 272: Efekt Drop Shadow na rumeni črti 

 
4. V paleti Appearance označimo belo črto in predmet. V meniju palete izberemo med 
efekti Stylize > Drop Shadow in vpišemo vrednost 2 v polji X Offset in Y Offset. V polje 
Blur vpišemo 1 mm in pritisnemo OK. 
 
 
 
 
 
 
 
 
 

Slika 273: Efekt Drop Shadow na beli črti (vir: Talan F., N. za Učno gradivo) 

 

12.1.6 Dodajanje Photoshop efektov 
 
Za prikaz nekaj rastrskih efektov bomo uporabili predlogo, ki smo jo izdelali za prikaz 
efektov. Predloga bo brez efekta Drop Shadow. 
 
1. Označimo elipso, v paleti Appearance označimo belo črto in pri tem ne smemo klikniti 
na besedo Stroke. Izberemo Effect > Texture > Mosaic Tiles. V polje Tile Size vpišemo 
vrednost 15, Grout Width 7 in Lighten Grout 5. Pritisnemo OK. 
 
 
 
 
 
 
 
 
 

Slika 274: Rastrski efekt Mosaic Tiles 

 

 

Namig: Iz ustvarjenega efekta lahko naredimo simbol tako, da predmet povlečemo v 
paleto Symbols.  
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12.1.7 Okno Document Raster Effects Settings 
 
Pred vsakim dodajanjem efektov izberemo okno Document Raster Effects Settings, saj  
pri izdelavi rastrskih efektov program upošteva ločljivost, ki je določena v tem oknu. V 
njem lahko nastavimo barvni model, ločljivost, barvo ozadja … 
 
 
 
 
 
 
 

 
 
 
 

Slika 275: Okno Document Raster Effects Settings 

12.1.8 3D efekti 
 
3D prostor uporablja tri koordinatne osi: X, Y in Z. Z izdelavo 3D efektov upravljamo 
vrtenje, sence in druge lastnosti. 3D efekte lahko izdelamo z efekti Extrude & Bevel, 
Revolve in Rotate. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Slika 276: Efekti Extrude & Bevel, Revolve in Rotate (vir: Talan F., N. za Učno gradivo) 

 
1. Z orodjem Rectangle Tool narišemo pravokotnik velikosti 50 mm x 130 mm. Polnilu in 
črti določimo obarvanost None. Označimo pravokotnik, izberemo Effect > 3D > Revolve 
in v polju Position izberemo Isometric Top, v polju From pa Right Edge. 
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Slika 277: 3D efekt Revolve (vir: Talan F., N. za Učno gradivo) 

 

 
 

12.1.9 Preslikava predloge na 3D predmet 
 
Tudi izbrano grafiko lahko upodobimo na 3D predmetu. Uporabili bomo napis imena, ki 
smo ga ustvarili v prejšnjih korakih. Spremenimo mu tipografijo in barvo. 
 
1. Označimo ime in ga povlečemo v paleto Symbols. V oknu Symbols Options 
poimenujemo simbol in označimo vrsto z Graphic. Pritisnemo OK. 
 
 
 
 
 
 
 

Slika 278: Izdelava simbola (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo pravokotnik in v paleti Appearance kliknemo na efekt 3D Revolve. V oknu 
3D Revolve Options izberemo Map Art. Vklopimo Preview, v polju Symbol poiščemo 
ime in ga postavimo v prazen prostor med mrežama. Pritisnemo OK. 
 
 
 
 
 
 
 
 

Namig: Pri efektu 3D Revolve je pomembno omeniti tri možnosti, ki vplivajo na videz
predmeta: Angle (nastavitev položaja predmeta med 0 in 360 stopinjami), Cap (mehki
ali trdi robovi predmeta) in Offset (votel ali poln predmet). Prav tako lahko vsakemu 
predmetu spreminjamo točko osvetljenosti, tako da v oknu 3D Revolve Options 
odpremo dodatne nastavitve More Options. 
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Slika 279: Preslikava predloge na 3D predmet (vir: Talan F., N. za Učno gradivo) 

 

 

 

13  Grafični slog 
 
Predmetu lahko brez preoblikovanja spremenimo njegove lastnosti in videz. Lastnosti, ki 
jih želimo imeti vedno na voljo in uporabiti na drugih predmetih, shranimo kot grafični 
slog (Graphic Style).  
 

13.1.1 Uporaba palete Appearance 
 
Lastnosti lahko določamo predmetom, skupinam ali plastem, ki uporabljajo efekte iz 
palet Appearance in Graphic Styles. 
 
  
 
 
 
 
 
 
 

Namig: Če nam postavitev grafike na predmetu ni všeč, uporabimo tipko Clear in 
ponovno izberemo grafiko. Če želimo 3D efekt vektorizirati, izberemo Object > Expand 
Appearance. 

Vprašanja za ponovitev: 
 
1. Opišite dva načina dodajanja efektov. 
2. Kako lahko spreminjamo efekte na predmetih? 
3. Kateri tri 3D efekti so na voljo v Adobe Illustratorju? Na primeru utemeljite 
njihovo uporabo. 
4. Kako lahko nastavljamo točko svetlosti na 3D predmetu? Ali nastavitev točke 
svetlosti vpliva tudi na druge 3D predmete v dokumentu? 
5. Opišite postopek dodajanja grafičnih elementov na 3D predmet.  



 

Učno gradivo je nastalo v okviru projekta Munus 2. Njegovo izdajo je omogočilo sofinanciranje 
Evropskega socialnega sklada Evropske unije in Ministrstva za šolstvo in šport. 

135 

 
 
 
 
 
 
 
 
 
 
 

Slika 280: Paleta Appearance 

 

 

13.1.2 Urejanje in dodajanje lastnosti 
 
1. Z orodjem Rectangle in Star Tool narišemo pravokotnik in trikotnik. Črto obarvamo s 
črno barvo, polnilu pa določimo modro barvo. Označimo oba predmeta in ju v paleti 
Pathfinder združimo z ukazom Unite. 
 
 
 
 
 

Slika 281: Izdelava puščice (vir: Talan F., N. za Učno gradivo) 

 
2. Označimo puščico in v paleti Appearance določimo linijo 5 pt. Kliknemo na polje 
Opacity, določimo vrednost 50 in izberemo lastnost Multiplay. 
 
 
  
 
 

Slika 282: Določanje debeline črte 

 
 
 
 
 
 

Slika 283: Določanje lastnosti 

 

Namig: V paleti Appearance lahko urejamo vrsto lastnosti, kot so: črta (Stroke – širino, 
barvo in efekte), polnilo (Fill – vrsto, barvo, prosojnost in efekte), prosojnost vključno z 
motnostjo in načinom mešanja ter efekte iz menija Effect. 

A

B
C

D E F G H I

J

A – predmet s polnilom in senco 
B – polje za vklop/izklop predmeta 
C – povezava na lastnost  
D – dodaj novo črto 
E – dodaj novo polnilo 
F – dodaj nov efekt 
G – počisti lastnost 
H – kopiraj lastnost 
I – izbriši lastnost 
J – oznaka, da ima predmet neko 
lastnost  
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Slika 284: Možnost izbire lastnosti predmeta 

 

13.1.3 Uporaba grafičnega sloga 
 
Grafični slogi so shranjeni v paleti Graphic Styles in jih lahko dodajamo, urejamo in 
shranjujemo. 
 
 
 
 
 
 
 
 
 
 

Slika 285: Paleta Graphic Styles 

 

13.1.4 Dodajanje in uporaba grafičnega sloga 
 
1. Izberemo paleto Graphic Styles. Označimo puščico in moder kvadratek v paleti 
Appearance ter ga povlečemo v paleto Graphic Styles. 
 
 
 
 
 

 
 

Slika 286: Dodajanje lastnosti v paleto Graphic Styles 

 

Namig: Lastnosti izbiramo v paleti Appearance v Opacity. Izbira lastnosti je odvisna od 
vsebine, efekta, načina prikaza grafičnih elementov …  

A 

B 

C D E

A – grafični slog 
B – knjižnica grafičnih slogov 
C – prekinitev povezave do 
grafičnega sloga 
D – nov grafični slog 
E – izbris grafičnega sloga 
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2. Dvokliknemo na dodan grafični slog v paleti in poimenujemo slog v Tipka. Pritisnemo 
OK. Ime se je spremenilo tudi v paleti Appearance. 
 
 
 
 
 
 

Slika 287: Poimenovanje grafičnega sloga 

 
3. Narišemo poljuben predmet in ga pobarvamo. Označimo ga in v paleti Graphic Styles 
označimo slog Tipka. Predmet ostane enak, vendar prevzame lastnosti izbranega 
grafičnega sloga. Postopek ponovimo tako, da izberemo drug slog. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 288: Uporaba grafičnega sloga (vir: Talan F., N. za Učno gradivo) 

 

 
 
 
 
 
 
 

Slika 289: Palete različnih grafičnih slogov 

 

Namig: Grafični slog ima knjižnico z veliko možnostmi. Vsako lastnost lahko urejamo s 
paleto Appearance. Do slogov dostopamo v paleti Graphic Styles ali izberemo paleto 
slogov v Window > Graphic Style Libraries. 

Vprašanja za ponovitev: 
 
1. Naštejte vsaj dve lastnosti, ki ju lahko urejamo v paleti Appearance. 
2. Kako dodajamo drugo črto na izbran predmet? 
3. Ali lahko uporabljamo grafične sloge v plasteh? 
4. Kako v paleto dodamo nov grafični slog? 
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14  Delo s simboli 
 
Simboli so predmeti, shranjeni v paleti Symbol. Na primer, če izdelamo logotip podjetja, 
ga shranimo v paleto Symbol in izdelamo vizitko. Shranjeni simbol lahko uporabimo pri 
izdelavi dopisnega lista. Adobe Illustrator ima knjižnico simbolov, v kateri so simboli 
urejeni po temah: narava, rože, praznovanja … 
 
 
 
 
 
 
 
 
 
 
 

Slika 290: Paleta Symbol 

 

14.1.1 Uporaba simbolov iz knjižnice  
 
1. Izberemo Window > Symbol. V knjižnici simbolov izberemo Logo Elements. 
Označimo ikono in jo povlečemo na delovno površino. Grafika z izbrane ikone se pojavi 
tudi v paleti Symbol. 
 
 
 
 
 
 
 
 
 

Slika 291: Uporaba simbolov na delovni površini 

 

 
2. Dvokliknemo na izbrani simbol in začnemo spreminjati predmete (jih prebarvamo, jim 
spremenimo velikost …), ne da bi posegali v oblikovanje na delovni površini. 
Dvokliknemo na delovno površino. Spremembo, ki smo jo naredili, vidimo v paleti 
Symbols. 
 

 
 

Namig: V meniju vsake palete lahko izbiramo med različnimi načini prikaza. 

A 

B C D E F G 

A – simbol 
B – knjižnica simbolov 
C – vstavljanje simbola v predlogo 
D – sprememba simbola v predmet 
E – nastavitve 
F – nov simbol 
G – izbris simbola 
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Slika 292: Preoblikovanje simbola 

 

14.1.2 Izdelava simbola 
 
1. Z orodjem Ellipse Tool narišemo elipso in ji naredimo linearen prehod iz barve 
magenta. Prehod označimo in ga povlečemo v paleto Symbols. Poimenujemo ga Elipsa 
in v polju Type označimo Graphic. Pritisnemo OK. 
 
 
 
 
 
 
 

Slika 293: Izdelava simbola (vir: Talan F., N. za Učno gradivo) 

 

 

14.1.3 Urejanje simbolov 
 
1. Označimo simbol in ga štirikrat povlečemo na delovno površino. Označimo poljubno 
elipso in v paleti izberemo Break Link to Symbol. Ta elipsa ni več povezana z elipso v 
paleti. 
 
 
 
 
 
 
 
 
 

Slika 294: Ločitev elipse od elipse v paleti (vir: Talan F., N. za Učno gradivo) 

 

Namig: Če uporabimo simbol v programu Adobe Flash, izberemo vrsto Movie Clip. 
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2. Dvokliknemo na elipso. Odpre se programsko opozorilno polje, da se bodo na delovni 
površini z urejanjem spremenile vse elipse, ki uporabljajo ta simbol. Kliknemo OK in 
pomanjšamo izbrano elipso. Dvokliknemo na prosto površino in vse elipse z izbranim 
simbolom se spremenijo. 
 
 
 
 
 
 
 
 
 
 

Slika 295: Spreminjanje velikosti elipse (vir: Talan F., N. za Učno gradivo) 

 

 

14.1.4 Delo z orodjem za simbole 
 
Orodje Symbol Sprayer se uporablja za izdelavo skupin istih simbolov. 
 
1. Označimo orodje Symbol Sprayer in kliknemo na simbol v paleti. Enkrat kliknemo na 
delovno površino, nato kliknemo pod izbranim predmetom in povlečemo v desno stran. 
Ustvari se niz predmetov. 
 
 
 
 
 
 
 
 
 
 
 
 

Slika 296: Delo z orodjem Symbol Sprayer 

 
Program ima na voljo veliko orodij za delo s simboli. 
 
 
 
 

Namig: Če elipso želimo preimenovati, izberemo v paleti Symbols Options in vnesemo 
drugo ime. 
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Slika 297: Orodja za delo s simboli 

 
 
 

 

14.1.5 Integracija simbolov v Adobe Flash 
 
Adobe Illustrator zagotavlja izvoz predlog SWF in SWG. Kadar izvažamo datoteko v 
Adobe Flash, moramo v simbolu določiti vrsto Movie Clip. Delovno površino lahko 
prenesemo neposredno v Flash ali direktno v Flash Player. Uporabimo lahko metodo 
Copy Paste ali datoteko shranimo v SWF.  
 
1. Ustvarimo nov dokument in v nastavitvah New Document Profile izberemo Web. 
Kliknemo OK. Iz palete Symbols izberemo poljubno ikono in jo povlečemo na delovno 
površino. 
 
 
 
 
 

Slika 298: Izbira simbola 

 
2. V orodni vrstici v polje Instance Name vpišemo Domov in pritisnemo tipko Enter. 
 
 
 
 
 

Slika 299: Poimenovanje tipke 

 
3. Označimo tipko Domov, jo držimo in pomaknemo v desno. Pri premikanju hkrati 
pritisnemo še tipki Alt in Shift. Ustvarili smo kopijo. To ikono v polju Instance Name 
poimenujemo Info. Tipko označimo ter v polju Symbol Options vklopimo Movie Clip in 
Enable Guides for 9-slice Scaling. Datoteko shranimo. 
 
 

Namig: Nov simbol lahko shranimo v paleti Symbols.
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Slika 300: Izdelava ikone Info 

 
Odpremo program Adobe Flash in uvozimo datoteko.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Vprašanja za ponovitev: 
 
1. Naštejte tri prednosti uporabe simbolov. 
2. Poimenujte orodje, ki ga uporabljamo za vrtenje simbolov v skupini. 
3. Kako osvežimo obstoječi simbol? 
4. Kako bi opisali lastnosti in izdelavo simbola za Adobe Flash? 
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